<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<!-- This site is running CAOS for Wordpress -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Obituary: Joyce Norton, 93 &ndash; East Greenwich News</title>
	<link rel="canonical" href="https://eastgreenwichnews.com/obituary-joyce-norton-93/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Obituary: Joyce Norton, 93 &ndash; East Greenwich News" />
	<meta property="og:description" content="EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. Joyce, M. Norton, 93, passed away Tuesday, November 16. She was the beloved wife of the late Frederick J. Norton. Born in Waltham, MA, she was [&hellip;]" />
	<meta property="og:url" content="https://eastgreenwichnews.com/obituary-joyce-norton-93/" />
	<meta property="og:site_name" content="East Greenwich News" />
	<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
	<meta property="article:published_time" content="2021-11-29T18:29:22+00:00" />
	<meta property="article:modified_time" content="2021-11-29T18:29:42+00:00" />
	<meta property="og:image" content="https://eastgreenwichnews.com/wp-content/uploads/2021/05/obituary-flowers03-e1634656554250.jpeg" />
	<meta property="og:image:width" content="320" />
	<meta property="og:image:height" content="255" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@egreenwichnews" />
	<meta name="twitter:site" content="@egreenwichnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="egnews" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.facebook.com/eastgreenwichnews","https://www.youtube.com/user/EastGreenwichNews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg?fit=287%2C90&ssl=1","contentUrl":"https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg?fit=287%2C90&ssl=1","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#logo"}},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","description":"News and information for the 02818 community","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eastgreenwichnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#primaryimage","inLanguage":"en-US","url":"https://eastgreenwichnews.com/wp-content/uploads/2021/05/obituary-flowers03-e1634656554250.jpeg","contentUrl":"https://eastgreenwichnews.com/wp-content/uploads/2021/05/obituary-flowers03-e1634656554250.jpeg","width":320,"height":255},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#webpage","url":"https://eastgreenwichnews.com/obituary-joyce-norton-93/","name":"Obituary: Joyce Norton, 93 &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#primaryimage"},"datePublished":"2021-11-29T18:29:22+00:00","dateModified":"2021-11-29T18:29:42+00:00","breadcrumb":{"@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastgreenwichnews.com/obituary-joyce-norton-93/"]}]},{"@type":"BreadcrumbList","@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eastgreenwichnews.com/"},{"@type":"ListItem","position":2,"name":"Obituary: Joyce Norton, 93"}]},{"@type":"Article","@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#webpage"},"author":{"@id":"https://eastgreenwichnews.com/#/schema/person/4b943b8d00a38e6a8b8ee2cf428d6e68"},"headline":"Obituary: Joyce Norton, 93","datePublished":"2021-11-29T18:29:22+00:00","dateModified":"2021-11-29T18:29:42+00:00","mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#webpage"},"wordCount":206,"commentCount":0,"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/obituary-joyce-norton-93/#primaryimage"},"thumbnailUrl":"https://eastgreenwichnews.com/wp-content/uploads/2021/05/obituary-flowers03-e1634656554250.jpeg","keywords":["joyce norton","Obituary"],"articleSection":["Obituaries"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eastgreenwichnews.com/obituary-joyce-norton-93/#respond"]}]},{"@type":"Person","@id":"https://eastgreenwichnews.com/#/schema/person/4b943b8d00a38e6a8b8ee2cf428d6e68","name":"egnews","image":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e205816d100b877c07731a1fc7ab65e9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e205816d100b877c07731a1fc7ab65e9?s=96&d=mm&r=g","caption":"egnews"},"sameAs":["http://egnews.wpengine.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="rocketlazyloadscript" data-rocket-type='application/javascript'>console.log('PixelYourSite Free version 8.2.11');</script>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//eastgreenwichnews.com' />
<link rel='preconnect' href='//www.google-analytics.com' />

<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="East Greenwich News &raquo; iCal Feed" href="https://eastgreenwichnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Obituary: Joyce Norton, 93 Comments Feed" href="https://eastgreenwichnews.com/obituary-joyce-norton-93/feed/" />
<meta content="Extra v.4.13.1" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://eastgreenwichnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='directorist-openstreet-map-leaflet-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.css?ver=1637694426' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='directorist-openstreet-map-openstreet-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.css?ver=1637694426' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-select2-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.0.6.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='directorist-unicons-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/release/v3.0.3/css/line.css?ver=1637694426' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='directorist-font-awesome-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-css/font-awesome.min.css?ver=1637694426' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='directorist-line-awesome-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=1637694426' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='directorist-ez-media-uploader-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css?ver=1637694426' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/other/inline-style.css?ver=7.0.6.3' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/other/settings-style.css?ver=7.0.6.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='give-styles-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give.css?ver=1637694426' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mc4wp-form-themes-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=1637694426' type='text/css' media='all' />
<style id='extra-style-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='divi-event-calendar-module-styles-css'  href='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/divi-event-calendar-module/styles/style.min.css?ver=1637694426' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eastgreenwichnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://eastgreenwichnews.com/wp-content/cache/min/1/init-2.min.js?ver=1637694427' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=1637694427' id='babel-polyfill-js' defer></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"fa8f184c48","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.16.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"717fddbc3d","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal-commerce","permalinks":"1","number_decimals":2},"cookie_hash":"3e28e8861000b8b6a3b41919736ec193","session_nonce_cookie_name":"wp-give_session_reset_nonce_3e28e8861000b8b6a3b41919736ec193","session_cookie_name":"wp-give_session_3e28e8861000b8b6a3b41919736ec193","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/eastgreenwichnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give.js?ver=1637694427' id='give-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.8.2' id='jquery-bind-first-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js' defer></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["952258548903681"],"params":{"post_category":"Obituaries","page_title":"Obituary: Joyce Norton, 93","post_type":"post","post_id":32256,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-joyce-norton-93\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["952258548903681"],"params":{"event_action":"Form","page_title":"Obituary: Joyce Norton, 93","post_type":"post","post_id":32256,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-joyce-norton-93\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["952258548903681"],"params":{"event_action":"Download","page_title":"Obituary: Joyce Norton, 93","post_type":"post","post_id":32256,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-joyce-norton-93\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["952258548903681"],"params":{"event_action":"Comment","page_title":"Obituary: Joyce Norton, 93","post_type":"post","post_id":32256,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-joyce-norton-93\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["952258548903681"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":32256,"content_name":"Obituary: Joyce Norton, 93","categories":"Obituaries","tags":"joyce norton, Obituary"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/eastgreenwichnews.com","ajaxUrl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=1637694427' id='pys-js' defer></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","security":"4c5ad27493","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js' defer></script>
<link rel="https://api.w.org/" href="https://eastgreenwichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastgreenwichnews.com/wp-json/wp/v2/posts/32256" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://eastgreenwichnews.com/?p=32256' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fobituary-joyce-norton-93%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fobituary-joyce-norton-93%2F&#038;format=xml" />
<meta name="description" content="EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. Joyce, M. ..." />
<meta property='og:site_name' content='East Greenwich News' />
<meta property='og:title' content='Obituary: Joyce Norton, 93 | East Greenwich News' />
<meta property='og:description' content='EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. Joyce, M. ...' />
<meta name='twitter:card' content='summary_large_image' />
<meta property='twitter:title' content='Obituary: Joyce Norton, 93 | East Greenwich News' />
<meta property='twitter:description' content='EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. Joyce, M. ...' />
<meta name="generator" content="Give v2.16.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eastgreenwichnews.com"><link rel="https://theeventscalendar.com/" href="https://eastgreenwichnews.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="rocketlazyloadscript">
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' East Greenwich News. All rights reserved.');
});
	
</script>

<script type="rocketlazyloadscript">
jQuery(document).ready(function($){
	 $('img[src*="default-listing-image.jpg"]').parents('.directorist-listing-single__thumb').hide();
	$('img[src*="spacer.jpg"]').parents('.directorist-listing-single__thumb').hide();
	 $('.directorist-form-element').parents('.directorist-advanced-filter__basic--element').hide();
	$('img[src*="spacer.jpg"]').parents('.atbd_listing_thumbnail_area').hide();
});
</script>

<script type="rocketlazyloadscript">
	jQuery(function($){
 $(".covid19 h1").replaceWith("<h1><a href='https://eastgreenwichnews.com/category/covid-19/'>covid-19</a></h1>");
		
$(".real-estate h1").replaceWith("<h1><a href='https://eastgreenwichnews.com/category/real-estate-2/'>Real Estate</a></h1>");
		
$(".police h1").replaceWith("<h1><a href='https://eastgreenwichnews.com/category/police-fire/'>Police &amp; Fire</a></h1>");
		
$(".obituaries h1").replaceWith("<h1><a href='https://eastgreenwichnews.com/category/obituaries/'>Obituaries</a></h1>");
		
$(".egeats h1").replaceWith("<h1><a href='https://eastgreenwichnews.com/category/eg-eats/'>EG Eats</a></h1>");
		
});
</script><link rel="icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" sizes="32x32" />
<link rel="icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" />
<meta name="msapplication-TileImage" content="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://eastgreenwichnews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1637630030" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-32256 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db directorist-content-active directorist-preload">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="">
                        <ul id="et-secondary-menu" class="nav"><li class="datelink menu-item menu-item-type-custom menu-item-object-custom menu-item-21730"><a href="#"><p><span id="datetime"></span></p> <script type="rocketlazyloadscript"> var dt = new Date(); document.getElementById("datetime").innerHTML = dt.toLocaleDateString(); </script> EAST GREENWICH, RI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21703"><a href="https://eastgreenwichnews.com/become-a-sponsor/">BECOME A SPONSOR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31806"><a href="https://eastgreenwichnews.com/newsmatch-2021/">NEWSMATCH 2021</a></li>
</ul>                    </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://www.facebook.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/egreenwichnews?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li class="et-extra-social-icon instagram">
                                        <a href="https://www.instagram.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube">
                                        <a href="https://www.youtube.com/user/EastGreenwichNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://eastgreenwichnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="110">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://eastgreenwichnews.com/" data-fixed-height="60">
                        <img width="1228" height="296" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final.png" alt="East Greenwich News" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24139"><a href="https://eastgreenwichnews.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21738"><a href="https://eastgreenwichnews.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21583"><a href="#">Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736"><a href="https://eastgreenwichnews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &amp; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23802"><a href="https://eastgreenwichnews.com/community-guide/">Community Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21584"><a href="#">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21585"><a href="#">General</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22708"><a href="https://eastgreenwichnews.com/category/general-interest/">General Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21587"><a href="#">Arts &#038; Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21550"><a href="https://eastgreenwichnews.com/category/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21559"><a href="https://eastgreenwichnews.com/category/entertainment/">Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21561"><a href="https://eastgreenwichnews.com/category/features/">Features</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25832"><a href="https://eastgreenwichnews.com/category/eg-eats/">EG Eats</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22709"><a href="https://eastgreenwichnews.com/category/mems-rems-by-bruce/">Mems &amp; Rems by Bruce</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21574"><a href="https://eastgreenwichnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21549"><a href="https://eastgreenwichnews.com/category/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28947"><a href="https://eastgreenwichnews.com/category/jobs/">Now Hiring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21593"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21588"><a href="https://eastgreenwichnews.com/about-eg-news/">About EG News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21590"><a href="https://eastgreenwichnews.com/become-a-sponsor/">Become a Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://eastgreenwichnews.com/donors-sponsors/">Donors &#038; Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21592"><a href="https://eastgreenwichnews.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27489"><a href="#">SHOP LOCAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://eastgreenwichnews.com/holiday-guide/">Holiday Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23800"><a href="https://eastgreenwichnews.com/shop-local/">Business Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27499"><a href="https://eastgreenwichnews.com/restaurant-guide/">Restaurant Guide</a></li>
</ul>
</li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>


<div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Obituary: Joyce Norton, 93</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/egnews/" title="Posts by egnews" rel="author">egnews</a></span> | <span class="published">Nov 29, 2021</span></p>
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img width="320" height="255" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20255'%3E%3C/svg%3E" alt="" title="obituary flowers03" class="wp-image-28681" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/05/obituary-flowers03-e1634656554250.jpeg" /><noscript><img width="320" height="255" src="https://eastgreenwichnews.com/wp-content/uploads/2021/05/obituary-flowers03-e1634656554250.jpeg" alt="" title="obituary flowers03" class="wp-image-28681" /></noscript></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<p><i><span style="font-weight: 400;">EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to </span></i><a href="mailto:editor@eastgreenwichnews.com"><b><i>editor@eastgreenwichnews.com</i></b></a><i><span style="font-weight: 400;">. Put “obituary” in the subject line.</span></i></p>
<p><img class=" wp-image-32257 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20171%20248'%3E%3C/svg%3E" alt="" width="171" height="248" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/11/Joyce-Norton.jpeg" /><noscript><img class=" wp-image-32257 alignleft" src="https://eastgreenwichnews.com/wp-content/uploads/2021/11/Joyce-Norton.jpeg" alt="" width="171" height="248" /></noscript>Joyce, M. Norton, 93, passed away Tuesday, November 16. She was the beloved wife of the late Frederick J. Norton.</p>
<p>Born in Waltham, MA, she was a daughter of the late Samuel H. and Minnie (Howard) Tibbetts. Joyce was the mother of Susan H. Belanger, Linda J. Cobb and Judith C. Gregory; sister of Robert E. Tibbetts; grandmother of Michael Schofield, Heath Robinson, Paul Robert Cobb, Kristine Quinn and Shane M. Dwyer. She was the sister of the late John Tibbetts and grandmother of the late Steven J. Cobb.</p>
<p>Joyce was a resident of Naples, FL, North Kingstown, RI, and Summerville, SC. She was an artist and designed her own hand painted clothing line. She was a member of the East Greenwich Art Club and won many awards for her paintings.</p>
<p>A visitation was held Monday, November 29, 2021 from 9-11 AM with a service to follow in the Thomas &amp; Walter Quinn Funeral Chapel in Warwick. Burial will be in Forest Chapel Cemetery, Barrington.</p>
<p><i><span style="font-weight: 400;">You can leave an online condolence at the funeral home </span></i><a href="https://www.thequinnfuneralhome.com/obituaries/Joyce-M-Norton?obId=23189756#/obituaryInfo"><i><span style="font-weight: 400;"><strong>HERE</strong></span></i></a><i><span style="font-weight: 400;">.</span></i></p>

			</div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><em><strong>Value the news you get here on East Greenwich News?</strong> As a 501-c3, we depend on reader support. Become a sustaining (monthly) donor or make a one-time donation! Click on the Donate button below or send a check to EG News, 18 Prospect St., East Greenwich, RI 02818. Thanks.</em></p></div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE</a>
			</div><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light et_pb_no_avatar">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-joyce-norton-93/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eastgreenwichnews.com/wp-comments-post.php?wpe-comment-post=egnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><button name="submit" type="submit" id="et_pb_submit" class="submit">Submit Comment</button> <input type='hidden' name='comment_post_ID' value='32256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf50f64303" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="87"/><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section>

			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81620" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-joyce-norton-93,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-7" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81621" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-joyce-norton-93,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-8" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81622" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-joyce-norton-93,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81623" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-joyce-norton-93,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Newsletter Sign Up</h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link data-minify="1" href="https://eastgreenwichnews.com/wp-content/cache/min/1/embedcode/classic-10_7.css?ver=1637694426" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://facebook.us8.list-manage.com/subscribe/post?u=a70db183b5120074d9c9fff6a&amp;id=b19ddace9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a70db183b5120074d9c9fff6a_b19ddace9b" tabindex="-1" value=""></div>
    <div class=“show”><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/downloads.mailchimp.com/js/mc-validate.js?ver=1637694427' defer></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='address';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div> <!-- end .et_pb_widget --><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://eastgreenwichnews.com/2021/11/'> November 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/10/'> October 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/09/'> September 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/08/'> August 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/07/'> July 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/06/'> June 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/05/'> May 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/04/'> April 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/03/'> March 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/02/'> February 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/01/'> January 2021 </option>
	<option value='https://eastgreenwichnews.com/2020/12/'> December 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/11/'> November 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/10/'> October 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/09/'> September 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/08/'> August 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/07/'> July 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/06/'> June 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/05/'> May 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/04/'> April 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/03/'> March 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/02/'> February 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/01/'> January 2020 </option>
	<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
	<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
	<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
	<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
	<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>

		</select>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget --><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-joyce-norton-93,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Streaming</h4>			<div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_74070"><div class="epyt-video-wrapper"><iframe  id="_ytid_13272"   data-origwidth="1080" data-origheight="608" src="https://www.youtube.com/embed/Biw0W714jYI?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player"  data-epytgalleryid="epyt_gallery_74070"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/user/EastGreenwichNews?sub_confirmation=1" rel="noopener"><img width="256" height="192" alt="subscribe" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20256%20192'%3E%3C/svg%3E" data-lazy-src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" /><noscript><img width="256" height="192" alt="subscribe" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" /></noscript>Subscribe</a></div><div class="epyt-gallery-list"><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">170</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="EAAaBlBUOkNBSQ" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-lazy-src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"><noscript><img alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></noscript></div></div><div class="epyt-gallery-allthumbs  epyt-cols-2 "><div tabindex="0" role="button" data-videoid="Biw0W714jYI" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/Biw0W714jYI/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">2021 Hill &amp; Harbor Turkey Trot</div></div><div tabindex="0" role="button" data-videoid="OoldzRww80c" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div data-bg="https://i.ytimg.com/vi/OoldzRww80c/hqdefault.jpg" class="epyt-gallery-img rocket-lazyload" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">The Hill &amp; Harbor Turkey Trot Fun Run</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">170</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="EAAaBlBUOkNBSQ" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-lazy-src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"><noscript><img alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></noscript></div></div></div></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-joyce-norton-93,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget -->
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img width="1228" height="296" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201228%20296'%3E%3C/svg%3E" alt="" title="EGNews_Logo_Final_white" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png 1228w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white-768x185.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white-1080x260.png 1080w" data-lazy-sizes="(max-width: 1228px) 100vw, 1228px" class="wp-image-23913" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png" /><noscript><img width="1228" height="296" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png" alt="" title="EGNews_Logo_Final_white" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png 1228w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white-768x185.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white-1080x260.png 1080w" sizes="(max-width: 1228px) 100vw, 1228px" class="wp-image-23913" /></noscript></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner">18 Prospect St.<br />
East Greenwich, RI 02818<br />
<a href="tel:401-749-3115">401.749.3115</a></p>
<p><a href="mailto:editor@eastgreenwichnews.com">editor@eastgreenwichnews.com</a></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h4 class="widgettitle">Follow Us</h4></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/egreenwichnews?lang=en'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a
              href='https://www.linkedin.com/company/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a
              href='https://www.youtube.com/user/EastGreenwichNews'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>East Greenwich News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. </span>We are a 501(c)(3) nonprofit and <span>a free news source, funded by the community. Donations help us keep bringing you the local news you’ve been counting on.</span></p></div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_pb_bg_layout_dark" href="https://www.paypal.com/donate/?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE TODAY</a>
			</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="color: #ffffff;"><strong>Proud member of<br /> </strong><span style="color: #333333;"></span><a href="https://www.lionpublishers.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20192%2064'%3E%3C/svg%3E" width="192" height="64" alt="" class="wp-image-23761 alignnone size-medium" data-lazy-src="/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1-300x100.png" /><noscript><img src="/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1-300x100.png" width="192" height="64" alt="" class="wp-image-23761 alignnone size-medium" /></noscript></a><span style="color: #333333;"> </span><a href="https://inn.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20146%2050'%3E%3C/svg%3E" width="146" height="50" alt="" class="wp-image-23764 alignnone size-medium" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white-300x103.png" /><noscript><img src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white-300x103.png" width="146" height="50" alt="" class="wp-image-23764 alignnone size-medium" /></noscript></a></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_footer">
				
				
				<div class="et_pb_code_inner"><!-- Begin Mailchimp Signup Form -->
<link data-minify="1" href="https://eastgreenwichnews.com/wp-content/cache/min/1/embedcode/classic-10_7.css?ver=1637694426" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://facebook.us8.list-manage.com/subscribe/post?u=a70db183b5120074d9c9fff6a&id=b19ddace9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Newsletter Sign Up</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a70db183b5120074d9c9fff6a_b19ddace9b" tabindex="-1" value=""></div>
    <div class=“show”><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/downloads.mailchimp.com/js/mc-validate.js?ver=1637694427' defer></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='address';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>© East Greenwich News. All rights reserved.</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><b><span>Special thanks to these sponsors!</span></b></p></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_3_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_footer">
				
				
				<a href="https://www.chirowg.com/"><span class="et_pb_image_wrap "><img width="113" height="107" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20113%20107'%3E%3C/svg%3E" alt="" title="chironeurocenter" class="wp-image-24466" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/chironeurocenter.png" /><noscript><img width="113" height="107" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/chironeurocenter.png" alt="" title="chironeurocenter" class="wp-image-24466" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_2_tb_footer">
				
				
				<a href="https://finnsharborside.com/" target="_blank"><span class="et_pb_image_wrap "><img width="225" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20225'%3E%3C/svg%3E" alt="" title="download" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png 225w, https://eastgreenwichnews.com/wp-content/uploads/2020/10/download-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/10/download-150x150.png 150w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" class="wp-image-24568" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png" /><noscript><img width="225" height="225" src="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png" alt="" title="download" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png 225w, https://eastgreenwichnews.com/wp-content/uploads/2020/10/download-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/10/download-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" class="wp-image-24568" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_3_tb_footer">
				
				
				<a href="http://www.greenwichodeum.com/" target="_blank"><span class="et_pb_image_wrap "><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" alt="" title="Odeum_logo_vertical_white_on_red" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png 250w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red-150x150.png 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22516" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png" /><noscript><img width="250" height="250" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png" alt="" title="Odeum_logo_vertical_white_on_red" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png 250w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22516" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_footer">
				
				
				<a href="https://www.heritagegalleryri.com/" target="_blank"><span class="et_pb_image_wrap "><img width="3270" height="4280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203270%204280'%3E%3C/svg%3E" alt="" title="Heritage_Logo_Hi_Color" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png 3270w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-768x1005.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1174x1536.png 1174w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1565x2048.png 1565w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1080x1414.png 1080w" data-lazy-sizes="(max-width: 3270px) 100vw, 3270px" class="wp-image-29521" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png" /><noscript><img width="3270" height="4280" src="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png" alt="" title="Heritage_Logo_Hi_Color" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png 3270w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-768x1005.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1174x1536.png 1174w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1565x2048.png 1565w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1080x1414.png 1080w" sizes="(max-width: 3270px) 100vw, 3270px" class="wp-image-29521" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_5_tb_footer">
				
				
				<a href="https://www.hunterdouglas.com/" target="_blank"><span class="et_pb_image_wrap "><img width="900" height="900" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20900'%3E%3C/svg%3E" alt="" title="HunterDouglas_lg" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png 900w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-768x768.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-150x150.png 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" class="wp-image-26903" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png" /><noscript><img width="900" height="900" src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png" alt="" title="HunterDouglas_lg" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png 900w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-768x768.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-150x150.png 150w" sizes="(max-width: 900px) 100vw, 900px" class="wp-image-26903" /></noscript></span></a>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_4_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_6_tb_footer">
				
				
				<a href="https://insperiors.com/" target="_blank"><span class="et_pb_image_wrap "><img width="273" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%20215'%3E%3C/svg%3E" alt="" title="insperiors" class="wp-image-24028" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/insperiors.jpg" /><noscript><img width="273" height="215" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/insperiors.jpg" alt="" title="insperiors" class="wp-image-24028" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_7_tb_footer">
				
				
				<a href="https://www.johnsantosrealestate.com/" target="_blank"><span class="et_pb_image_wrap "><img width="195" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%20195'%3E%3C/svg%3E" alt="" title="kellerwilliams_prim_logo_pms200" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png 195w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200-150x150.png 150w" data-lazy-sizes="(max-width: 195px) 100vw, 195px" class="wp-image-28258" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png" /><noscript><img width="195" height="195" src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png" alt="" title="kellerwilliams_prim_logo_pms200" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png 195w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200-150x150.png 150w" sizes="(max-width: 195px) 100vw, 195px" class="wp-image-28258" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_8_tb_footer">
				
				
				<a href="https://www.kneaddoughnuts.com/" target="_blank"><span class="et_pb_image_wrap "><img width="1040" height="806" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201040%20806'%3E%3C/svg%3E" alt="" title="unnamed (1)" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg 1040w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1-768x595.jpg 768w" data-lazy-sizes="(max-width: 1040px) 100vw, 1040px" class="wp-image-25224" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg" /><noscript><img width="1040" height="806" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg" alt="" title="unnamed (1)" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg 1040w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1-768x595.jpg 768w" sizes="(max-width: 1040px) 100vw, 1040px" class="wp-image-25224" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_13_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_9_tb_footer">
				
				
				<a href="http://thepatiori.com/" target="_blank"><span class="et_pb_image_wrap "><img width="1000" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%201000'%3E%3C/svg%3E" alt="" title="ThePatio_Logo" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg 1000w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-100x100.jpg 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-768x768.jpg 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-440x440.jpg 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-150x150.jpg 150w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25162" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg" /><noscript><img width="1000" height="1000" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg" alt="" title="ThePatio_Logo" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg 1000w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-100x100.jpg 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-768x768.jpg 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-440x440.jpg 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-150x150.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25162" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_14_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_10_tb_footer">
				
				
				<a href="https://rirealestateservices.com/" target="_blank"><span class="et_pb_image_wrap "><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="" title="Logo-500x500" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-150x150.png 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-24032" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png" /><noscript><img width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png" alt="" title="Logo-500x500" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-24032" /></noscript></span></a>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_5_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_15_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_11_tb_footer">
				
				
				<a href="https://thesavorygrape.com/" target="_blank"><span class="et_pb_image_wrap "><img width="651" height="417" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20651%20417'%3E%3C/svg%3E" alt="" title="TSG-Logo-Red" class="wp-image-26772" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/TSG-Logo-Red.png" /><noscript><img width="651" height="417" src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/TSG-Logo-Red.png" alt="" title="TSG-Logo-Red" class="wp-image-26772" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_16_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_12_tb_footer">
				
				
				<a href="https://janescribe.com/" target="_blank"><span class="et_pb_image_wrap "><img width="1000" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%201000'%3E%3C/svg%3E" alt="" title="scribe-logo" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg 1000w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-100x100.jpg 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-768x768.jpg 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-440x440.jpg 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-150x150.jpg 150w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25161" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg" /><noscript><img width="1000" height="1000" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg" alt="" title="scribe-logo" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg 1000w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-100x100.jpg 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-768x768.jpg 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-440x440.jpg 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-150x150.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25161" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_17_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_13_tb_footer">
				
				
				<a href="https://tastebudskitchen.com/east-greenwich/" target="_blank"><span class="et_pb_image_wrap "><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="" title="tbk-logo-large" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-150x150.png 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-22736" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png" /><noscript><img width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png" alt="" title="tbk-logo-large" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-22736" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_18_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_14_tb_footer">
				
				
				<a href="https://www.instagram.com/thorpeswinesspirits/" target="_blank"><span class="et_pb_image_wrap "><img width="250" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" alt="" title="thorpes copy" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png 250w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy-150x150.png 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22517" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png" /><noscript><img width="250" height="250" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png" alt="" title="thorpes copy" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png 250w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22517" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_19_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_15_tb_footer">
				
				
				<a href="https://www.washtrust.com/" target="_blank"><span class="et_pb_image_wrap "><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="" title="WTCLogo_500x500" data-lazy-srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-150x150.png 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-28180" data-lazy-src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png" /><noscript><img width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png" alt="" title="WTCLogo_500x500" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-28180" /></noscript></span></a>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_6_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_20_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_footer et_pb_bg_layout_light" href="https://eastgreenwichnews.com/donors-sponsors/">ALL DONORS &amp; SPONSORS</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','obituaries','obituary-joyce-norton-93','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["obituaries","obituary-joyce-norton-93","post"],"url":"obituary-joyce-norton-93"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script>		<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style id="et-builder-googlefonts-inline">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</style><script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=952258548903681&ev=PageView&noscript=1&cd%5Bpost_category%5D=Obituaries&cd%5Bpage_title%5D=Obituary%3A+Joyce+Norton%2C+93&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=32256&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=eastgreenwichnews.com%2Fobituary-joyce-norton-93%2F" alt="facebook_pixel"></noscript>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=1637694427' id='jquery-touch-punch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-admin/js/iris.min.js?ver=5.8.2' id='iris-js' defer></script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-admin/js/color-picker.min.js?ver=5.8.2' id='wp-color-picker-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js?ver=5.8.2' id='directorist-no-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openstreetlayers.js?ver=1637694428' id='directorist-openstreet-layers-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-min.js?ver=5.8.2' id='directorist-openstreet-unpkg-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-index.js?ver=1637694428' id='directorist-openstreet-unpkg-index-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-libs.js?ver=1637694428' id='directorist-openstreet-unpkg-libs-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet-versions.js?ver=1637694428' id='directorist-openstreet-leaflet-versions-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet.markercluster-versions.js?ver=1637694428' id='directorist-openstreet-leaflet-markercluster-versions-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/libs-setup.js?ver=1637694428' id='directorist-openstreet-libs-setup-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers/OpenLayers.js?ver=1637694428' id='directorist-openstreet-open-layers-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers4jgsi/Crosshairs.js?ver=1637694428' id='directorist-openstreet-crosshairs-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js?ver=7.0.6.3' id='directorist-select2-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js?ver=7.0.6.3' id='directorist-sweetalert-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js?ver=7.0.6.3' id='directorist-popper-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/tooltip.js?ver=1637694428' id='directorist-tooltip-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js?ver=1637694428' id='directorist-ez-media-uploader-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js?ver=7.0.6.3' id='directorist-jquery-barrating-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js?ver=7.0.6.3' id='directorist-slick-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js?ver=1637694428' id='directorist-plasma-slider-js' defer></script>
<script type='text/javascript' id='directorist-global-script-js-extra'>
/* <![CDATA[ */
var directorist_options = {"script_debugging":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/global-main.min.js?ver=7.0.6.3' id='directorist-global-script-js' defer></script>
<script type='text/javascript' id='directorist-main-script-js-extra'>
/* <![CDATA[ */
var atbdp_public_data = {"nonce":"18544496c7","directorist_nonce":"586a6a9eb0","ajax_nonce":"3eef82c453","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/directorist\/","currentDate":"November 29, 2021","enable_reviewer_content":"1","add_listing_data":{"nonce":"18544496c7","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"_listing_gallery","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/public-main.min.js?ver=7.0.6.3' id='directorist-main-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/public-atmodal.min.js?ver=7.0.6.3' id='directorist-atmodal-js' defer></script>
<script type='text/javascript' id='give-paypal-commerce-js-js-extra'>
/* <![CDATA[ */
var givePayPalCommerce = {"paypalCardInfoErrorPrefixes":{"expirationDateField":"Card Expiration Date:","cardNumberField":"Card Number:","cardCvcField":"Card CVC:"},"cardFieldPlaceholders":{"cardNumber":"Card Number","cardCvc":"CVC","expirationDate":"MM\/YY"},"threeDsCardAuthenticationFailedNotice":"There was a problem authenticating your payment method. Please try again. If the problem persists, please try another payment method.","errorCodeLabel":"Error Code","genericDonorErrorMessage":"There was an error processing your donation. Please contact the administrator.","hostedCardFieldStyles":[],"supportsCustomPayments":"1","accountCountry":"US","separatorLabel":"Or pay with card","payPalSdkQueryParameters":{"client-id":"AdqlXf11mG6NEOIkJEASGabFdAjp5mNAyNW4Gqj2f7RcezH4BdavTt22OW86d43qagOzEwMfGAPeXvXV","merchant-id":"G2PH7JTT48ZUS","components":"hosted-fields,buttons","locale":"en_US","disable-funding":"credit","vault":true,"data-partner-attribution-id":"GiveWP_SP_PCP","data-client-token":"eyJicmFpbnRyZWUiOnsiYXV0aG9yaXphdGlvbkZpbmdlcnByaW50IjoiM2Q4NjY2MjkzMDI4N2NlMTg1NTc3N2FkNWUzZjMzMzJiZmQyMDQ0NDBlZjFmYjQwMDhjOWIxZWUzY2E1M2RkNXxtZXJjaGFudF9pZD1yd3dua3FnMnhnNTZobTJuJnB1YmxpY19rZXk9ajJmYzJqcHhkZzZ2cDg0ZiZjcmVhdGVkX2F0PTIwMjEtMTEtMjlUMTg6MDY6MTYuMjIzWiIsInZlcnNpb24iOiIzLXBheXBhbCJ9LCJwYXlwYWwiOnsiaWRUb2tlbiI6bnVsbCwiYWNjZXNzVG9rZW4iOiJBMjFBQVBjNmxCLXBBaURoOWJNSnZrRmlubUJQZTJDRXlEd0NxM1hrZUh3MjlFN1FkV2ZIdlpMeWNja1pqanJuU1RmdkgtYnFUNEdmNi1aM2Uyd25sbHFOV19NeXA2TWhnIn19"},"textForOverlayScreen":"<h3>Donation Processing...<\/h3><p>Checking donation status with PayPal.<\/p><p>This will only take a second!<\/p>"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/paypal-commerce.js?ver=1637694428' id='give-paypal-commerce-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/donation-confirmation\/|\/donor-dashboard\/|\/donation-failed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eastgreenwichnews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"72483e1b52","timeline_nonce":"a289125856","blog_feed_nonce":"3e55cf4688","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e0f399ba88","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5a96b12f28","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"32256","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.13.1' id='extra-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=4.13.1' id='es6-promise-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcdzdcZAAAAAGtTsIT1uKywKZ7wCo2HV8Ix0f41&#038;ver=4.13.1' id='et-recaptcha-v3-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6LcdzdcZAAAAAGtTsIT1uKywKZ7wCo2HV8Ix0f41","page_action":{"action":"obituary_joyce_norton_93"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=1637694428' id='et-core-api-spam-recaptcha-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1637694428' id='fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/divi-event-calendar-module/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-event-calendar-module-frontend-bundle-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/uploads/caos/89d74d12.js?ver=1637694428' id='caos-analytics-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

        ga('create', 'UA-54613721-1', {"cookieName":"caosLocalGa","cookieDomain":"eastgreenwichnews.com","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
        ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);    ga('send', 'pageview');
                
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/cache/min/1/wp-content/themes/Extra/core/admin/js/common.js?ver=1637694428' id='et-core-common-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js' defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<style id="et-builder-module-design-tb-22272-tb-21502-32256-cached-inline-styles">.et_pb_section_0_tb_body{padding-top:41px}.et_pb_row_0_tb_body.et_pb_row{padding-top:10px!important;padding-top:10px}.et_pb_row_0_tb_body{max-width:1200px}.et_pb_post_title_0_tb_body .et_pb_title_container h1.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h2.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h3.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h4.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h5.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h6.entry-title{line-height:1.2em}.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container a{font-size:13px}.et_pb_post_title_0_tb_body .et_pb_title_featured_container img{height:auto;max-height:none}.et_pb_post_title_0_tb_body .et_pb_title_featured_container{width:100%;max-width:none;text-align:left;margin:auto auto auto 0}.et_pb_post_title_0_tb_body .et_pb_image_wrap{width:auto}.et_pb_divider_0_tb_body{margin-bottom:-12px!important}.et_pb_divider_0_tb_body:before{border-top-color:#999999;border-top-width:4px}.et_pb_text_0_tb_body.et_pb_text{color:#828282!important}.et_pb_text_0_tb_body{font-size:13px;margin-bottom:13px!important}.et_pb_button_0_tb_body_wrapper{margin-bottom:22px!important}.et_pb_button_0_tb_body,.et_pb_button_0_tb_body:after{transition:all 300ms ease 0ms}.et_pb_divider_1_tb_body{padding-bottom:23px;margin-bottom:-12px!important}.et_pb_divider_1_tb_body:before{border-top-color:#999999;border-top-width:4px;width:auto;top:0px;right:0px;left:0px}.et_pb_sidebar_0_tb_body.et_pb_widget_area h3:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h4:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h5:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h6:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h2:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h1:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area .widget-title,.et_pb_sidebar_0_tb_body.et_pb_widget_area .widgettitle{font-weight:600;font-size:16px;color:#FFFFFF!important}@media only screen and (max-width:980px){.et_pb_post_title_0_tb_body .et_pb_title_featured_container{text-align:none}}@media only screen and (max-width:767px){.et_pb_post_title_0_tb_body .et_pb_title_featured_container{text-align:none}}.et_pb_section_1_tb_footer{padding-top:26px;padding-bottom:14px}.et_pb_section_1_tb_footer.et_pb_section{background-color:#FFFFFF!important}.et_pb_row_2_tb_footer.et_pb_row{padding-top:9px!important;padding-bottom:8px!important;padding-top:9px;padding-bottom:8px}.et_pb_row_3_tb_footer.et_pb_row{padding-top:1px!important;padding-bottom:3px!important;padding-top:1px;padding-bottom:3px}.et_pb_row_4_tb_footer,.page .et_pb_row_4_tb_footer.et_pb_row,.single .et_pb_row_4_tb_footer.et_pb_row,.et_pb_row_3_tb_footer,.page .et_pb_row_3_tb_footer.et_pb_row,.single .et_pb_row_3_tb_footer.et_pb_row,.et_pb_row_5_tb_footer,.page .et_pb_row_5_tb_footer.et_pb_row,.single .et_pb_row_5_tb_footer.et_pb_row{width:70%}.et_pb_row_5_tb_footer,.et_pb_row_4_tb_footer,.et_pb_row_3_tb_footer{max-width:2560px}.et_pb_image_1_tb_footer,.et_pb_image_7_tb_footer{text-align:center}.et_pb_image_10_tb_footer,.et_pb_image_2_tb_footer,.et_pb_image_3_tb_footer,.et_pb_image_5_tb_footer,.et_pb_image_6_tb_footer,.et_pb_image_13_tb_footer{width:80%;text-align:center}.et_pb_image_4_tb_footer{margin-top:2px!important;margin-bottom:0px!important;width:60%;text-align:center}.et_pb_row_4_tb_footer.et_pb_row{padding-top:1px!important;padding-bottom:3px!important;margin-top:21px!important;margin-right:auto!important;margin-left:auto!important;padding-top:1px;padding-bottom:3px}.et_pb_image_8_tb_footer{margin-top:10%!important;width:70%;text-align:center}.et_pb_image_12_tb_footer,.et_pb_image_9_tb_footer,.et_pb_image_14_tb_footer,.et_pb_image_15_tb_footer{width:70%;text-align:center}.et_pb_row_5_tb_footer.et_pb_row{padding-top:1px!important;padding-bottom:3px!important;margin-top:0px!important;margin-right:auto!important;margin-left:auto!important;padding-top:1px;padding-bottom:3px}.et_pb_image_11_tb_footer{padding-top:40px;width:70%;text-align:center}.et_pb_row_6_tb_footer.et_pb_row{padding-top:22px!important;padding-top:22px}.et_pb_button_1_tb_footer,.et_pb_button_1_tb_footer:after{transition:all 300ms ease 0ms}</style><style id="et-builder-module-design-tb-22272-tb-21502-deferred-32256-cached-inline-styles">.et_pb_section_0_tb_footer{padding-bottom:14px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#2d2d2d!important}.et_pb_row_0_tb_footer,.et_pb_row_1_tb_footer{max-width:2560px}.et_pb_image_0_tb_footer{margin-bottom:13px!important;width:75%;text-align:left;margin-left:0}.et_pb_text_1_tb_footer h4,.et_pb_text_2_tb_footer.et_pb_text,.et_pb_text_1_tb_footer h5,.et_pb_text_1_tb_footer h6,.et_pb_text_1_tb_footer h3,.et_pb_text_1_tb_footer h2,.et_pb_text_1_tb_footer h1,.et_pb_text_1_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_1_tb_footer.et_pb_text a{color:#629cd6!important}.et_pb_text_1_tb_footer{margin-bottom:1px!important}.et_pb_button_0_tb_footer_wrapper{margin-bottom:79px!important}body #page-container .et_pb_section .et_pb_button_0_tb_footer{letter-spacing:1px;font-size:16px}body #page-container .et_pb_section .et_pb_button_0_tb_footer,body #page-container .et_pb_section .et_pb_button_0_tb_footer:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_button_0_tb_footer:before,body #page-container .et_pb_section .et_pb_button_0_tb_footer:after{display:none!important}.et_pb_button_0_tb_footer,.et_pb_button_0_tb_footer:after{transition:all 300ms ease 0ms}.et_pb_row_1_tb_footer.et_pb_row{padding-top:0px!important;padding-top:0px}.et_pb_text_4_tb_footer.et_pb_text{color:#c4c4c4!important}.et_pb_text_4_tb_footer{font-size:12px}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#007bb6!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#a82400!important}</style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eastgreenwichnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>	
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->