<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="eHHZH2RpM0_9AN6VTd8rLMQxRJyeM5ieGgseKiLit1g" />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Obituary: John Lawlor, MD, 95 &ndash; East Greenwich News</title>
	<link rel="canonical" href="https://eastgreenwichnews.com/obituary-john-lawlor-md-95/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Obituary: John Lawlor, MD, 95 &ndash; East Greenwich News" />
	<meta property="og:description" content="EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. John B. Lawlor, MD, 95, died peacefully on August 15, at St. Elizabeth Home in East Greenwich, surrounded by his five children. He was the beloved [&hellip;]" />
	<meta property="og:url" content="https://eastgreenwichnews.com/obituary-john-lawlor-md-95/" />
	<meta property="og:site_name" content="East Greenwich News" />
	<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
	<meta property="article:published_time" content="2021-08-18T17:49:56+00:00" />
	<meta property="article:modified_time" content="2021-08-18T17:50:21+00:00" />
	<meta property="og:image" content="https://eastgreenwichnews.com/wp-content/uploads/2021/05/SAILBOAT-flowers-e1629308951588.jpeg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="879" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@egreenwichnews" />
	<meta name="twitter:site" content="@egreenwichnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="egnews" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.facebook.com/eastgreenwichnews","https://www.youtube.com/user/EastGreenwichNews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg?fit=287%2C90&ssl=1","contentUrl":"https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg?fit=287%2C90&ssl=1","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#logo"}},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","description":"News and information for the 02818 community","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eastgreenwichnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/05/SAILBOAT-flowers-e1629308951588.jpeg?fit=650%2C879&ssl=1","contentUrl":"https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/05/SAILBOAT-flowers-e1629308951588.jpeg?fit=650%2C879&ssl=1","width":650,"height":879},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#webpage","url":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/","name":"Obituary: John Lawlor, MD, 95 &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#primaryimage"},"datePublished":"2021-08-18T17:49:56+00:00","dateModified":"2021-08-18T17:50:21+00:00","breadcrumb":{"@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastgreenwichnews.com/obituary-john-lawlor-md-95/"]}]},{"@type":"BreadcrumbList","@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eastgreenwichnews.com/"},{"@type":"ListItem","position":2,"name":"Obituary: John Lawlor, MD, 95"}]},{"@type":"Article","@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#webpage"},"author":{"@id":"https://eastgreenwichnews.com/#/schema/person/4b943b8d00a38e6a8b8ee2cf428d6e68"},"headline":"Obituary: John Lawlor, MD, 95","datePublished":"2021-08-18T17:49:56+00:00","dateModified":"2021-08-18T17:50:21+00:00","mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#webpage"},"wordCount":688,"commentCount":0,"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/05/SAILBOAT-flowers-e1629308951588.jpeg?fit=650%2C879&ssl=1","keywords":["John Lawlor","Obituary"],"articleSection":["Obituaries"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eastgreenwichnews.com/obituary-john-lawlor-md-95/#respond"]}]},{"@type":"Person","@id":"https://eastgreenwichnews.com/#/schema/person/4b943b8d00a38e6a8b8ee2cf428d6e68","name":"egnews","image":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e205816d100b877c07731a1fc7ab65e9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e205816d100b877c07731a1fc7ab65e9?s=96&d=mm&r=g","caption":"egnews"},"sameAs":["http://egnews.wpengine.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.5');</script>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="East Greenwich News &raquo; iCal Feed" href="https://eastgreenwichnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Obituary: John Lawlor, MD, 95 Comments Feed" href="https://eastgreenwichnews.com/obituary-john-lawlor-md-95/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54613721-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-54613721-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-54613721-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastgreenwichnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.9.10" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-leaflet-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-openstreet-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-select2-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css'  href='//unicons.iconscout.com/release/v3.0.3/css/line.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-font-awesome-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/font-awesome.min.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/other/inline-style.css?ver=7.0.5.1' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/other/settings-style.css?ver=7.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://eastgreenwichnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://eastgreenwichnews.com/wp-content/themes/Extra/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='divi-event-calendar-module-styles-css'  href='https://eastgreenwichnews.com/wp-content/plugins/divi-event-calendar-module/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/eastgreenwichnews.com","hash_tracking":"false","ua":"UA-54613721-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.7.2' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["952258548903681"],"params":{"post_category":"Obituaries","page_title":"Obituary: John Lawlor, MD, 95","post_type":"post","post_id":30377,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-john-lawlor-md-95\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["952258548903681"],"params":{"event_action":"Form","page_title":"Obituary: John Lawlor, MD, 95","post_type":"post","post_id":30377,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-john-lawlor-md-95\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["952258548903681"],"params":{"event_action":"Download","page_title":"Obituary: John Lawlor, MD, 95","post_type":"post","post_id":30377,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-john-lawlor-md-95\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["952258548903681"],"params":{"event_action":"Comment","page_title":"Obituary: John Lawlor, MD, 95","post_type":"post","post_id":30377,"plugin":"PixelYourSite","user_role":"guest","event_url":"eastgreenwichnews.com\/obituary-john-lawlor-md-95\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["952258548903681"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":30377,"content_name":"Obituary: John Lawlor, MD, 95","categories":"Obituaries","tags":"John Lawlor, Obituary"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/eastgreenwichnews.com","ajaxUrl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.5' id='pys-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","security":"7256384ebe","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://eastgreenwichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastgreenwichnews.com/wp-json/wp/v2/posts/30377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pcUDZK-7TX' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fobituary-john-lawlor-md-95%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fobituary-john-lawlor-md-95%2F&#038;format=xml" />
<meta name="description" content="EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. John B. La..." />
<meta property='og:site_name' content='East Greenwich News' />
<meta property='og:title' content='Obituary: John Lawlor, MD, 95 | East Greenwich News' />
<meta property='og:description' content='EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. John B. La...' />
<meta name='twitter:card' content='summary_large_image' />
<meta property='twitter:title' content='Obituary: John Lawlor, MD, 95 | East Greenwich News' />
<meta property='twitter:description' content='EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to editor@eastgreenwichnews.com. Put “obituary” in the subject line. John B. La...' />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eastgreenwichnews.com"><link rel="https://theeventscalendar.com/" href="https://eastgreenwichnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' East Greenwich News. All rights reserved.');
});
	
</script>

<script>
jQuery(document).ready(function($){
	 $('img[src*="default-listing-image.jpg"]').parents('.directorist-listing-single__thumb').hide();
	$('img[src*="spacer.jpg"]').parents('.directorist-listing-single__thumb').hide();
	 $('.directorist-form-element').parents('.directorist-advanced-filter__basic--element').hide();
	$('img[src*="spacer.jpg"]').parents('.atbd_listing_thumbnail_area').hide();
});
</script><link rel="icon" href="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=50%2C50&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=50%2C50&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=50%2C50&#038;ssl=1" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-30377 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css directorist-content-active directorist-preload">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="">
                        <ul id="et-secondary-menu" class="nav"><li class="datelink menu-item menu-item-type-custom menu-item-object-custom menu-item-21730"><a href="#"><p><span id="datetime"></span></p> <script> var dt = new Date(); document.getElementById("datetime").innerHTML = dt.toLocaleDateString(); </script> EAST GREENWICH, RI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21703"><a href="https://eastgreenwichnews.com/become-a-sponsor/">BECOME A SPONSOR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27688"><a target="_blank" rel="noopener" href="https://www.paypal.com/donate/?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url">DONATE</a></li>
</ul>                    </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://www.facebook.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/egreenwichnews?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li class="et-extra-social-icon instagram">
                                        <a href="https://www.instagram.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube">
                                        <a href="https://www.youtube.com/user/EastGreenwichNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://eastgreenwichnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="110">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://eastgreenwichnews.com/" data-fixed-height="60">
                        <img src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final.png" alt="East Greenwich News" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24139"><a href="https://eastgreenwichnews.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21738"><a href="https://eastgreenwichnews.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21583"><a href="#">Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736"><a href="https://eastgreenwichnews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &amp; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23802"><a href="https://eastgreenwichnews.com/community-guide/">Community Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21584"><a href="#">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21585"><a href="#">General</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22708"><a href="https://eastgreenwichnews.com/category/general-interest/">General Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21587"><a href="#">Arts &#038; Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21550"><a href="https://eastgreenwichnews.com/category/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21559"><a href="https://eastgreenwichnews.com/category/entertainment/">Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21561"><a href="https://eastgreenwichnews.com/category/features/">Features</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25832"><a href="https://eastgreenwichnews.com/category/eg-eats/">EG Eats</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22709"><a href="https://eastgreenwichnews.com/category/mems-rems-by-bruce/">Mems &amp; Rems by Bruce</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21569"><a href="https://eastgreenwichnews.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21574"><a href="https://eastgreenwichnews.com/category/oped/">Op/Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21549"><a href="https://eastgreenwichnews.com/category/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28947"><a href="https://eastgreenwichnews.com/category/jobs/">Now Hiring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21593"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21588"><a href="https://eastgreenwichnews.com/about-eg-news/">About EG News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21590"><a href="https://eastgreenwichnews.com/become-a-sponsor/">Become a Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://eastgreenwichnews.com/donors-sponsors/">Donors &#038; Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21592"><a href="https://eastgreenwichnews.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27489"><a href="#">SHOP LOCAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23800"><a href="https://eastgreenwichnews.com/shop-local/">Business Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27499"><a href="https://eastgreenwichnews.com/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27491"><a href="https://eastgreenwichnews.com/camp-guide/">Camp Guide</a></li>
</ul>
</li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>


<div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Obituary: John Lawlor, MD, 95</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/egnews/" title="Posts by egnews" rel="author">egnews</a></span> | <span class="published">Aug 18, 2021</span></p>
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="650" height="879" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/05/SAILBOAT-flowers-e1629308951588.jpeg?fit=650%2C879&#038;ssl=1" alt="" title="SAILBOAT flowers" class="wp-image-28622" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<p><i><span style="font-weight: 400;">EG News Obituary Policy: We post obituaries relevant to our readers. If you would like to share an obituary, send it to </span></i><b><i><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fe9b9a978a918cbe9b9f8d8a998c9b9b9089979d96909b898dd09d9193">[email&#160;protected]</a></i></b><i><span style="font-weight: 400;">. Put “obituary” in the subject line. </span></i></p>
<p><img loading="lazy" class=" wp-image-30378 alignleft jetpack-lazy-image" src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=211%2C211&#038;ssl=1" alt width="211" height="211" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?w=200&amp;ssl=1 200w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 211px) 100vw, 211px" data-lazy-src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=211%2C211&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-30378 alignleft" src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=211%2C211&#038;ssl=1" alt="" width="211" height="211" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?w=200&amp;ssl=1 200w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/08/John-lawlor.jpeg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 211px) 100vw, 211px" data-recalc-dims="1" /></noscript>John B. Lawlor, MD, 95, died peacefully on August 15, at St. Elizabeth Home in East Greenwich, surrounded by his five children. He was the beloved husband of the late Virginia Hope (Daley) Lawlor, to whom he was married for 67 years before her death in 2018. Born in Providence on June 23, 1926, he was the son of the late John B. and Evelyn (Carroll) Lawlor.</p>
<p>Jack graduated from LaSalle Academy and Brown University, where he was enrolled in the US Navy V-12 accelerated program as a pre-med student when doctors were needed for the World War II effort. By his graduation in 1946, the war had ended. He went on to attend medical school in Brooklyn, NY at the Long Island College of Medicine (now SUNY Downstate College of Medicine) and interned at University Hospital of Brooklyn.</p>
<p>He and Hope married in 1951. As newlyweds, they lived in Charleston, SC, where Jack was a Lieutenant in the US Navy. When his active duty was complete, Hope and Jack moved to Providence, where he began his medical residency in Urology at Rhode Island Hospital. They spent a year with their young family in New York City while he completed his surgical residency at Columbia Presbyterian Hospital, and returned to Rhode Island, where he joined the staff of Rhode Island Hospital. Jack spent his career there and in 1976 was named Chair of the Department of Urology, a role that included overseeing the urological training of medical students at Brown University and the hospital’s medical residents. He established Urological Associates (now Brown Urology), a private partnership which grew into a group practice. He took pride in teaching the next generation of physicians, many of whom still practice in RI. Recent years included many visits to Rhode Island Hospital as a patient, and Jack was always glad to reminisce about the old days with staff he knew.</p>
<p>He was a man of faith who gave of his time as a Eucharistic Minister for his parish and on a medical mission to Romania with Hope, who was a Registered Nurse, and a group of local surgeons. He taught English to those new to the United States. He was a lifelong learner, taking computer classes in his 80s so he could email his grandkids, forming new friendships in his 90s, and learning to play darts at his assisted living home after Hope passed away. He figured out how to Zoom with his family and watch movies on Netflix while isolated during the pandemic. He never stopped reading.</p>
<p>Jack was an avid sailor from his days as a waterfront director at a summer camp on Cape Cod. His best days were those on the water with Hope and his family, teaching them how to sail and navigate New England waters. Whether coiling a line or furling a sail just so, Captain Jack taught with the patience and precision of a surgeon.</p>
<p>Hope and Jack raised their family in Rumford, and in retirement lived in East Greenwich and Fort Myers, FL. He leaves a son, John Lawlor, Jr. of East Providence, and four daughters: Peggy Lamb and her husband Tom of East Greenwich, Joanne Boehme (late husband Fred) of Juneau, AK, Betsy Lawlor of Diamond Bar, CA and Jean Lawlor of Fairhaven, MA. He is also survived by his grandchildren Chris Lawlor, Sarah Ballard, Erin Stauder, James Lamb, Caroline Lamb-Oteri, Colin Sanders-Mariott and Daniel Lawlor Sanders, and six great granddaughters. He was predeceased by his brother, Robert C. Lawlor.</p>
<p>A Mass of Christian Burial will be celebrated on Saturday, August 21 at 10:00 AM at Our Lady of Mercy Church in East Greenwich. The mass will be livestreamed; please see the <a href="https://olmparish.org/">OLM parish website</a> for more details. Burial will be private. Calling hours are omitted. In lieu of flowers, donations in his memory may be made to Our Lady of Mercy Church, 65 Third Street, East Greenwich, RI 02818.</p>
<p><i><span style="font-weight: 400;">You can leave an online condolence at the funeral home </span></i><a href="https://www.hillfuneralhome.com/obituary/john-lawlor-md"><b><i>HERE</i></b></a><i><span style="font-weight: 400;">.</span></i></p>

			</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><em><strong>Value the news you get here on East Greenwich News?</strong> Consider supporting it by becoming a sustaining member or making a donation! <strong>Special incentive:</strong> Donations received through Dec. 31, 2020, will be matched by the Institute for Nonprofit News. We are a tax exempt 501(c)(3) organization dedicated to keeping East Greenwich a well-informed community but we need reader support! Click on the Donate button below or send a check to EG News, 18 Prospect St., East Greenwich, RI 02818. Thanks.</em></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE</a>
			</div><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light et_pb_no_avatar">
				
				
				<!-- You can start editing here. -->


<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-john-lawlor-md-95/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eastgreenwichnews.com/wp-comments-post.php?wpe-comment-post=egnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button name="submit" type="submit" id="et_pb_submit" class="submit">Submit Comment</button> <input type='hidden' name='comment_post_ID' value='30377' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0c6586738" /></p><input type="hidden" id="ak_js" name="ak_js" value="65"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</section>

			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81620" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-7" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81621" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-8" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81622" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81623" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://eastgreenwichnews.com/2021/08/'> August 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/07/'> July 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/06/'> June 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/05/'> May 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/04/'> April 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/03/'> March 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/02/'> February 2021 </option>
	<option value='https://eastgreenwichnews.com/2021/01/'> January 2021 </option>
	<option value='https://eastgreenwichnews.com/2020/12/'> December 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/11/'> November 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/10/'> October 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/09/'> September 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/08/'> August 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/07/'> July 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/06/'> June 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/05/'> May 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/04/'> April 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/03/'> March 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/02/'> February 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/01/'> January 2020 </option>
	<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
	<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
	<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
	<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
	<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>

		</select>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget --><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Streaming</h4>			<div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_12100"><div class="epyt-video-wrapper"><iframe  id="_ytid_85054"   data-origwidth="1080" data-origheight="608"  src="https://www.youtube.com/embed/TBAQsBnVzN0?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player"  data-epytgalleryid="epyt_gallery_12100"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/user/EastGreenwichNews?sub_confirmation=1" rel="noopener"><img alt="subscribe" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" />Subscribe</a></div><div class="epyt-gallery-list"><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">161</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="CAIQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs  epyt-cols-2 "><div tabindex="0" role="button" data-videoid="TBAQsBnVzN0" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/TBAQsBnVzN0/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">EG School Committee votes on COVID-19 Policy (aka masks)</div></div><div tabindex="0" role="button" data-videoid="kv2f6xX23vI" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/kv2f6xX23vI/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Greenwich Odeum President Dan Speca Commended</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">161</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="CAIQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div></div></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81622" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81623" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,obituaries,obituary-john-lawlor-md-95,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="widget_contact_info-2" class="et_pb_widget widget_contact_info"><h4 class="widgettitle">East Greenwich News</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=18%2Bprospect%2Bst.%2Beast%2Bgreenwich%2C%2Bri%2B02818" target="_blank" rel="noopener noreferrer">18 Prospect St.<br/>East Greenwich, RI 02818</a></div><div class="confit-phone"><span itemprop="telephone">(401) 749-3115</span></div><div class="confit-email"><a href="/cdn-cgi/l/email-protection#cca9abbea9a9a2bba5afa4a2a9bbbf8caba1ada5a0e2afa3a1"><span class="__cf_email__" data-cfemail="c9acaebbacaca7bea0aaa1a7acbeba89aea4a8a0a5e7aaa6a4">[email&#160;protected]</span></a></div></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img loading="lazy" width="1228" height="296" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png" alt="" title="EGNews_Logo_Final_white" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?w=1228&ssl=1 1228w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=300%2C72&ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=1024%2C247&ssl=1 1024w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=768%2C185&ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=1080%2C260&ssl=1 1080w" sizes="(max-width: 1228px) 100vw, 1228px" class="wp-image-23913" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner">18 Prospect St.<br />
East Greenwich, RI 02818<br />
<a href="tel:401-749-3115">401.749.3115</a></p>
<p><a href="/cdn-cgi/l/email-protection#b5d0d1dcc1dac7f5d0d4c6c1d2c7d0d0dbc2dcd6dddbd0c2c69bd6dad8"><span class="__cf_email__" data-cfemail="d4b1b0bda0bba694b1b5a7a0b3a6b1b1baa3bdb7bcbab1a3a7fab7bbb9">[email&#160;protected]</span></a></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h4 class="widgettitle">Follow Us</h4></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/egreenwichnews?lang=en'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
              href='https://www.instagram.com/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin et_pb_social_media_follow_network_3_tb_footer'><a
              href='https://www.linkedin.com/company/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_4_tb_footer'><a
              href='https://www.youtube.com/user/EastGreenwichNews'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>East Greenwich News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. </span>We are a 501(c)(3) nonprofit and <span>a free news source, funded by the community. Donations help us keep bringing you the local news you’ve been counting on.</span></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_pb_bg_layout_dark" href="https://www.paypal.com/donate/?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE TODAY</a>
			</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="color: #ffffff;"><strong>Proud member of<br /> </strong><span style="color: #333333;"></span><a href="https://www.lionpublishers.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1-300x100.png" width="192" height="64" alt="" class="wp-image-23761 alignnone size-medium" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1.png?resize=300%2C100&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1.png?w=480&amp;ssl=1 480w" sizes="(max-width: 192px) 100vw, 192px" /></a><span style="color: #333333;"> </span><a href="https://inn.org/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white-300x103.png" width="146" height="50" alt="" class="wp-image-23764 alignnone size-medium" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white.png?resize=300%2C103&amp;ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white.png?w=726&amp;ssl=1 726w" sizes="(max-width: 146px) 100vw, 146px" /></a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Newsletter Sign Up</h2><div>
<p>Signup to get the latest news and events.</p>
</div></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Success!</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">First Name</label>
						<input id="et_pb_signup_firstname" class="input" type="text" placeholder="First Name" name="et_pb_signup_firstname">
					</p>
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_lastname" style="display: none;">Last Name</label>
						<input id="et_pb_signup_lastname" class="input" type="text" placeholder="Last Name" name="et_pb_signup_lastname">
					</p>
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">SIGN UP</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="mailchimp" name="et_pb_signup_provider" />
						<input type="hidden" value="b19ddace9b" name="et_pb_signup_list_id" />
						<input type="hidden" value="EG News 2020" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="8689aedd1022217d753d92dc8f111ba1" name="et_pb_signup_checksum" />
					</form>
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>© East Greenwich News. All rights reserved.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><b><span>Special thanks to these sponsors!</span></b></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_footer">
				
				
				<a href="https://www.chirowg.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="113" height="107" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/chironeurocenter.png" alt="" title="chironeurocenter" class="wp-image-24466" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_2_tb_footer">
				
				
				<a href="https://finnsharborside.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="225" height="225" src="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png" alt="" title="download" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/10/download.png?w=225&ssl=1 225w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/10/download.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" class="wp-image-24568" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_3_tb_footer">
				
				
				<a href="http://www.greenwichodeum.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="250" height="250" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png" alt="" title="Odeum_logo_vertical_white_on_red" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png?w=250&ssl=1 250w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22516" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_footer">
				
				
				<a href="https://www.heritagegalleryri.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="3270" height="4280" src="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png" alt="" title="Heritage_Logo_Hi_Color" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png?w=3270&ssl=1 3270w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png?resize=768%2C1005&ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png?resize=1174%2C1536&ssl=1 1174w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png?resize=1565%2C2048&ssl=1 1565w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png?resize=1080%2C1414&ssl=1 1080w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png?w=2160&ssl=1 2160w" sizes="(max-width: 3270px) 100vw, 3270px" class="wp-image-29521" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_5_tb_footer">
				
				
				<a href="https://www.hunterdouglas.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="900" height="900" src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png" alt="" title="HunterDouglas_lg" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png?w=900&ssl=1 900w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png?resize=300%2C300&ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png?resize=768%2C768&ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png?resize=440%2C440&ssl=1 440w" sizes="(max-width: 900px) 100vw, 900px" class="wp-image-26903" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_6_tb_footer">
				
				
				<a href="https://insperiors.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="273" height="215" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/insperiors.jpg" alt="" title="insperiors" class="wp-image-24028" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_7_tb_footer">
				
				
				<a href="https://www.johnsantosrealestate.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="195" height="195" src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png" alt="" title="kellerwilliams_prim_logo_pms200" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png?w=195&ssl=1 195w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 195px) 100vw, 195px" class="wp-image-28258" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_8_tb_footer">
				
				
				<a href="https://www.kneaddoughnuts.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="1040" height="806" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg" alt="" title="unnamed (1)" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?w=1040&ssl=1 1040w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?resize=300%2C233&ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?resize=1024%2C794&ssl=1 1024w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?resize=768%2C595&ssl=1 768w" sizes="(max-width: 1040px) 100vw, 1040px" class="wp-image-25224" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_13_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_9_tb_footer">
				
				
				<a href="http://thepatiori.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="1000" height="1000" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg" alt="" title="ThePatio_Logo" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?w=1000&ssl=1 1000w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=768%2C768&ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=440%2C440&ssl=1 440w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25162" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_14_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_10_tb_footer">
				
				
				<a href="https://rirealestateservices.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png" alt="" title="Logo-500x500" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?w=500&ssl=1 500w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?resize=300%2C300&ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?resize=440%2C440&ssl=1 440w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-24032" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_5_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_15_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_11_tb_footer">
				
				
				<a href="https://thesavorygrape.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="651" height="417" src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/TSG-Logo-Red.png" alt="" title="TSG-Logo-Red" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/TSG-Logo-Red.png?w=651&ssl=1 651w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/02/TSG-Logo-Red.png?resize=300%2C192&ssl=1 300w" sizes="(max-width: 651px) 100vw, 651px" class="wp-image-26772" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_16_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_12_tb_footer">
				
				
				<a href="https://janescribe.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="1000" height="1000" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg" alt="" title="scribe-logo" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?w=1000&ssl=1 1000w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=768%2C768&ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=440%2C440&ssl=1 440w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25161" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_17_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_13_tb_footer">
				
				
				<a href="https://tastebudskitchen.com/east-greenwich/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png" alt="" title="tbk-logo-large" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?w=500&ssl=1 500w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?resize=300%2C300&ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?resize=150%2C150&ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?resize=440%2C440&ssl=1 440w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-22736" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_18_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_14_tb_footer">
				
				
				<a href="https://www.instagram.com/thorpeswinesspirits/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="250" height="250" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png" alt="" title="thorpes copy" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png?w=250&ssl=1 250w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22517" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_19_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_15_tb_footer">
				
				
				<a href="https://www.washtrust.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png" alt="" title="WTCLogo_500x500" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png?w=500&ssl=1 500w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png?resize=300%2C300&ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png?resize=440%2C440&ssl=1 440w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-28180" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_6_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_20_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_footer et_pb_bg_layout_light" href="https://eastgreenwichnews.com/donors-sponsors/">ALL DONORS &amp; SPONSORS</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','obituaries','obituary-john-lawlor-md-95','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["obituaries","obituary-john-lawlor-md-95","post"],"url":"obituary-john-lawlor-md-95"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script><script>document.addEventListener("DOMContentLoaded",function(){var e="undefined"!=typeof MutationObserver;if(WPO_LazyLoad.update(),e){var t=new MutationObserver(function(e){e.forEach(function(e){WPO_LazyLoad.update(e.addedNodes)})}),a={childList:!0,subtree:!0},n=document.getElementsByTagName("body")[0];t.observe(n,a)}else window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),document.getElementsByTagName("body")[0].addEventListener("post-load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)})});var WPO_Intersection_Observer=function(e,t){function a(e){d.push(e)}function n(e){var t;for(t in d)if(d.hasOwnProperty(t)&&e==d[t])return void delete d[t]}function r(){var t;for(t in d)d.hasOwnProperty(t)&&o(d[t])&&(e(d[t]),n(d[t]))}function o(e){var a=e.getBoundingClientRect(),n=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;return a.top-t.offset<n&&a.bottom+t.offset>0}var d=[];return t=t||{offset:100},window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("check",r)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("check",r)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("check",r)}),{observe:a,unobserve:n}},WPO_LazyLoad=function(){function e(e){if(!c(e,f.loaded_class)){s(e,f.loaded_class),l.unobserve(e),i(e,f.observe_class);var a,n=e.tagName;if("picture"==n.toLowerCase())for(a in e.childNodes)e.childNodes.hasOwnProperty(a)&&t(e.childNodes[a]);else t(e)}}function t(e){if("undefined"!=typeof e.getAttribute){var t=e.getAttribute("data-src"),n=e.getAttribute("data-srcset"),r=e.getAttribute("data-background"),o=e.getAttribute("data-background-image");t&&(e.setAttribute("src",t),e.removeAttribute("data-src")),n&&(e.setAttribute("srcset",n),e.removeAttribute("data-srcset")),r&&(e.style.background=a(e.style.background,r.split(";")),e.removeAttribute("data-background")),o&&(e.style.backgroundImage=a(e.style.backgroundImage,o.split(";")),e.removeAttribute("data-background-image"))}}function a(e,t){var a=0;return e.replaceAll(/url\([^\)]*\)/gi,function(){return["url('",t[a++],"')"].join("")})}function n(t){var a;for(a in t)t.hasOwnProperty(a)&&t[a].isIntersecting&&e(t[a].target)}function r(e){i(e,f.select_class),c(e,f.observe_class)||(s(e,f.observe_class),l.observe(e))}function o(e){var t,a=e||Array.prototype.slice.call(f.container.getElementsByClassName(f.select_class));for(t in a)a.hasOwnProperty(t)&&(c(a[t],f.select_class)?r(a[t]):a[t].childNodes&&a[t].childNodes.length&&o(a[t].childNodes))}function d(e,t,a){a=a||200,v[e]=v[e]?v[e]+1:1,setTimeout(function(){var n=(new Date).getTime(),r=b[e]||0;v[e]--,(0===v[e]||r+a<n)&&(b[e]=n,t())},a)}function s(e,t){c(e,t)||(e.className?e.className+=" "+t:e.className=t)}function i(e,t){var a=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));e.className=e.className.replace(a," ")}function c(e,t){var a=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));return a.test(e.className)}var l,u="undefined"!=typeof IntersectionObserver,f={container:window.document,select_class:"lazyload",observe_class:"lazyload-observe",loaded_class:"lazyload-loaded"};l=u?new IntersectionObserver(n,{root:null,rootMargin:"0px",threshold:[.1]}):new WPO_Intersection_Observer(e);var v={},b={};return{update:o,deferred_call:d}}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=952258548903681&ev=PageView&noscript=1&cd[post_category]=Obituaries&cd[page_title]=Obituary%3A+John+Lawlor%2C+MD%2C+95&cd[post_type]=post&cd[post_id]=30377&cd[plugin]=PixelYourSite&cd[user_role]=guest&cd[event_url]=eastgreenwichnews.com%2Fobituary-john-lawlor-md-95%2F" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-admin/js/iris.min.js' id='iris-js'></script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js?ver=5.7.2' id='directorist-no-script-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openstreetlayers.js?ver=5.7.2' id='directorist-openstreet-layers-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-min.js?ver=5.7.2' id='directorist-openstreet-unpkg-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-index.js?ver=5.7.2' id='directorist-openstreet-unpkg-index-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-libs.js?ver=5.7.2' id='directorist-openstreet-unpkg-libs-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet-versions.js?ver=5.7.2' id='directorist-openstreet-leaflet-versions-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet.markercluster-versions.js?ver=5.7.2' id='directorist-openstreet-leaflet-markercluster-versions-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/libs-setup.js?ver=5.7.2' id='directorist-openstreet-libs-setup-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers/OpenLayers.js?ver=5.7.2' id='directorist-openstreet-open-layers-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers4jgsi/Crosshairs.js?ver=5.7.2' id='directorist-openstreet-crosshairs-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js?ver=7.0.5.1' id='directorist-select2-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js?ver=7.0.5.1' id='directorist-sweetalert-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js?ver=7.0.5.1' id='directorist-popper-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/tooltip.js?ver=7.0.5.1' id='directorist-tooltip-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js?ver=7.0.5.1' id='directorist-ez-media-uploader-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js?ver=7.0.5.1' id='directorist-jquery-barrating-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js?ver=7.0.5.1' id='directorist-slick-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js?ver=7.0.5.1' id='directorist-plasma-slider-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/global-main.min.js?ver=7.0.5.1' id='directorist-global-script-js'></script>
<script type='text/javascript' id='directorist-main-script-js-extra'>
/* <![CDATA[ */
var atbdp_public_data = {"nonce":"996f5870a7","ajax_nonce":"60ccb6e6ad","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/directorist\/","currentDate":"August 18, 2021","enable_reviewer_content":"1","add_listing_data":{"nonce":"996f5870a7","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"_listing_gallery","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/public-main.min.js?ver=7.0.5.1' id='directorist-main-script-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/public-atmodal.min.js?ver=7.0.5.1' id='directorist-atmodal-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/global-pure-select.min.js?ver=7.0.5.1' id='directorist-pure-select-public-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"33d1508662","timeline_nonce":"46cc416eeb","blog_feed_nonce":"e034f0e06d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"287a60870d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"473a909c1e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"30377","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.10' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=4.9.10' id='es6-promise-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcdzdcZAAAAAGtTsIT1uKywKZ7wCo2HV8Ix0f41&#038;ver=4.9.10' id='et-recaptcha-v3-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6LcdzdcZAAAAAGtTsIT1uKywKZ7wCo2HV8Ix0f41","page_action":{"action":"obituary_john_lawlor_md_95"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=4.9.10' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/divi-event-calendar-module/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-event-calendar-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.10' id='et-core-common-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<style id="et-builder-module-design-tb-22272-tb-21502-30377-cached-inline-styles">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</style><script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'190816144',post:'30377',tz:'-4',srv:'eastgreenwichnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '190816144', '30377' ]);
</script>
		
	<script type="text/javascript">(function(){window['__CF$cv$params']={r:'680df52e59bf5aec',m:'308113519564b03f5c34fd4177438f67191bbfcc-1629319231-1800-Afo8mlkZQJqVICCzO3poPfyezIRd+GWhauyfDyFH98ALsMAOAcgix34tRxymhZPeRyyWV0pdAKTFTiqcPx55m+kRiJjzoJOvpLQ9FCbDNZBECW7DRoJIyLyGwe87l9RpSC615vdDqbHZecfEAjNeetU=',s:[0x8ebebf8ca8,0x334a917aec],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"680df52e59bf5aec","version":"2021.8.1","r":1,"token":"3e8c239c750a4ee09f7519ce2c753334","si":10}'></script>
</body>
</html>
