<!DOCTYPE html>
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript" src="data:text/javascript;base64,ZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsYXNzTmFtZT0nanMn" defer></script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>School Start Smooth But Staffing Holes Persist &ndash; East Greenwich News</title>
<link rel="canonical" href="https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School Start Smooth But Staffing Holes Persist &ndash; East Greenwich News" />
<meta property="og:description" content="Above: Frenchtown kindergarten teacher Dana Doucette – EGSD&#8217;s teacher of the year for 2022 – with Supt. Brian Ricca and School Committee member Nicole Bucka (left), during a recognition at the 9/6/22 School Committee meeting. Photo by Gregory Doucette To hear Supt. Brian Ricca tell it, the start of a new school year affects students [&hellip;]" />
<meta property="og:url" content="https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/" />
<meta property="og:site_name" content="East Greenwich News" />
<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
<meta property="article:published_time" content="2022-09-07T02:22:23+00:00" />
<meta property="article:modified_time" content="2022-09-07T02:35:52+00:00" />
<meta property="og:image" content="https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Elizabeth McNamara" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@egreenwichnews" />
<meta name="twitter:site" content="@egreenwichnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/"},"author":{"name":"Elizabeth McNamara","@id":"https://eastgreenwichnews.com/#/schema/person/dc4b87d33f6216765236e5423ea1fe1e"},"headline":"School Start Smooth But Staffing Holes Persist","datePublished":"2022-09-07T02:22:23+00:00","dateModified":"2022-09-07T02:35:52+00:00","mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/"},"wordCount":686,"commentCount":0,"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#primaryimage"},"thumbnailUrl":"https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg","articleSection":["Schools"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#respond"]}]},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/","url":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/","name":"School Start Smooth But Staffing Holes Persist &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#primaryimage"},"image":{"@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#primaryimage"},"thumbnailUrl":"https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg","datePublished":"2022-09-07T02:22:23+00:00","dateModified":"2022-09-07T02:35:52+00:00","breadcrumb":{"@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#primaryimage","url":"https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg","contentUrl":"https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg","width":640,"height":480,"caption":"Frenchtown kindergarten teacher Dana Doucette – EGSD's teacher of the year for 2022 – with Supt. Brian Ricca and School Committee member Nicole Bucka on the left. Photo by Gregory Doucette"},{"@type":"BreadcrumbList","@id":"https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eastgreenwichnews.com/"},{"@type":"ListItem","position":2,"name":"School Start Smooth But Staffing Holes Persist"}]},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","description":"News and information for the 02818 community","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eastgreenwichnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.linkedin.com/company/eastgreenwichnews/","https://www.youtube.com/user/EastGreenwichNews","https://www.facebook.com/eastgreenwichnews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastgreenwichnews.com/#/schema/logo/image/","url":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg","contentUrl":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://eastgreenwichnews.com/#/schema/person/dc4b87d33f6216765236e5423ea1fe1e","name":"Elizabeth McNamara","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastgreenwichnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/dd6540ec77df358cedbe107546bf7b68?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dd6540ec77df358cedbe107546bf7b68?s=96&d=mm&r=g","caption":"Elizabeth McNamara"},"url":"https://eastgreenwichnews.com/author/elizabethfmcnamara/"}]}</script>

<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.0');</script>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; School Start Smooth But Staffing Holes Persist Comments Feed" href="https://eastgreenwichnews.com/school-start-smooth-but-staffing-holes-persist/feed/" />
<meta content="Extra v.4.18.0" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://eastgreenwichnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://eastgreenwichnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://eastgreenwichnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='give-styles-css' href='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://eastgreenwichnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.8' type='text/css' media='all' />
<style id='extra-style-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='extra-dynamic-css' href='https://eastgreenwichnews.com/wp-content/et-cache/36729/et-extra-dynamic-tb-22272-tb-21502-36729.css?ver=1662518240' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='__EPYT__style-css' href='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://eastgreenwichnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KQ==" defer></script>
<script type='text/javascript' id='give-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.0.2' id='jquery-bind-first-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js' defer data-deferred="1"></script>
<script type='text/javascript' id='pys-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.0' id='pys-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-54613721-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiZWFzdGdyZWVud2ljaG5ld3MuY29tIl19KTtndGFnKCJqcyIsbmV3IERhdGUoKSk7Z3RhZygic2V0IiwiZGV2ZWxvcGVyX2lkLmRaVE5pTVQiLCEwKTtndGFnKCJjb25maWciLCJVQS01NDYxMzcyMS0xIix7ImFub255bWl6ZV9pcCI6ITB9KTtndGFnKCJjb25maWciLCJHLTJKNEdISjhTS00iKQ==" defer></script>

<script type='text/javascript' id='__ytprefs__-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.3' id='__ytprefs__-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://eastgreenwichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastgreenwichnews.com/wp-json/wp/v2/posts/36729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://eastgreenwichnews.com/?p=36729' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fschool-start-smooth-but-staffing-holes-persist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fschool-start-smooth-but-staffing-holes-persist%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKCQpeyQoJyNmb290ZXItaW5mbycpLmh0bWwoJyZjb3B5OyAnKyhuZXcgRGF0ZSkuZ2V0RnVsbFllYXIoKSsnIEVhc3QgR3JlZW53aWNoIE5ld3MuIEFsbCByaWdodHMgcmVzZXJ2ZWQuJyl9KQ==" defer></script>
<script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCdpbWdbc3JjKj0iZGVmYXVsdC1saXN0aW5nLWltYWdlLmpwZyJdJykucGFyZW50cygnLmRpcmVjdG9yaXN0LWxpc3Rpbmctc2luZ2xlX190aHVtYicpLmhpZGUoKTskKCdpbWdbc3JjKj0ic3BhY2VyLmpwZyJdJykucGFyZW50cygnLmRpcmVjdG9yaXN0LWxpc3Rpbmctc2luZ2xlX190aHVtYicpLmhpZGUoKTskKCcuZGlyZWN0b3Jpc3QtZm9ybS1lbGVtZW50JykucGFyZW50cygnLmRpcmVjdG9yaXN0LWFkdmFuY2VkLWZpbHRlcl9fYmFzaWMtLWVsZW1lbnQnKS5oaWRlKCk7JCgnaW1nW3NyYyo9InNwYWNlci5qcGciXScpLnBhcmVudHMoJy5hdGJkX2xpc3RpbmdfdGh1bWJuYWlsX2FyZWEnKS5oaWRlKCl9KQ==" defer></script>
<script src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKCQpeyQoIi5jb3ZpZDE5IGgxIikucmVwbGFjZVdpdGgoIjxoMT48YSBocmVmPSdodHRwczovL2Vhc3RncmVlbndpY2huZXdzLmNvbS9jYXRlZ29yeS9jb3ZpZC0xOS8nPmNvdmlkLTE5PC9hPjwvaDE+Iik7JCgiLnJlYWwtZXN0YXRlIGgxIikucmVwbGFjZVdpdGgoIjxoMT48YSBocmVmPSdodHRwczovL2Vhc3RncmVlbndpY2huZXdzLmNvbS9jYXRlZ29yeS9yZWFsLWVzdGF0ZS0yLyc+UmVhbCBFc3RhdGU8L2E+PC9oMT4iKTskKCIucG9saWNlIGgxIikucmVwbGFjZVdpdGgoIjxoMT48YSBocmVmPSdodHRwczovL2Vhc3RncmVlbndpY2huZXdzLmNvbS9jYXRlZ29yeS9wb2xpY2UtZmlyZS8nPlBvbGljZSAmYW1wOyBGaXJlPC9hPjwvaDE+Iik7JCgiLm9iaXR1YXJpZXMgaDEiKS5yZXBsYWNlV2l0aCgiPGgxPjxhIGhyZWY9J2h0dHBzOi8vZWFzdGdyZWVud2ljaG5ld3MuY29tL2NhdGVnb3J5L29iaXR1YXJpZXMvJz5PYml0dWFyaWVzPC9hPjwvaDE+Iik7JCgiLmVnZWF0cyBoMSIpLnJlcGxhY2VXaXRoKCI8aDE+PGEgaHJlZj0naHR0cHM6Ly9lYXN0Z3JlZW53aWNobmV3cy5jb20vY2F0ZWdvcnkvZWctZWF0cy8nPkVHIEVhdHM8L2E+PC9oMT4iKX0p" defer></script><link rel="icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" sizes="32x32" />
<link rel="icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" />
<meta name="msapplication-TileImage" content="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://eastgreenwichnews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1662504310" /></head>
<body class="post-template-default single single-post postid-36729 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

 <div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li class="datelink menu-item menu-item-type-custom menu-item-object-custom menu-item-21730"><a href="#"><p><span id="datetime"></span></p> <script src="data:text/javascript;base64,dmFyIGR0PW5ldyBEYXRlKCk7ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImRhdGV0aW1lIikuaW5uZXJIVE1MPWR0LnRvTG9jYWxlRGF0ZVN0cmluZygp" defer></script> EAST GREENWICH, RI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21703"><a href="https://eastgreenwichnews.com/become-a-sponsor/">BECOME A SPONSOR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33663"><a href="https://eastgreenwichnews.com/donate/">DONATE</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/egreenwichnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/user/EastGreenwichNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://eastgreenwichnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="110">
<div class="container">


<a class="logo" href="https://eastgreenwichnews.com/" data-fixed-height="60">
<img src="https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner-1.png" alt="East Greenwich News" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24139"><a href="https://eastgreenwichnews.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21583"><a href="#">Town</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736"><a href="https://eastgreenwichnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &amp; Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23802"><a href="https://eastgreenwichnews.com/?page_id=22323">Community Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21584"><a href="#">Education</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21585"><a href="#">General</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22708"><a href="https://eastgreenwichnews.com/category/general-interest/">General Interest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21587"><a href="#">Arts &#038; Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21550"><a href="https://eastgreenwichnews.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21559"><a href="https://eastgreenwichnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21561"><a href="https://eastgreenwichnews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25832"><a href="https://eastgreenwichnews.com/category/eg-eats/">EG Eats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22709"><a href="https://eastgreenwichnews.com/category/mems-rems-by-bruce/">Mems &amp; Rems by Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21574"><a href="https://eastgreenwichnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21549"><a href="https://eastgreenwichnews.com/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28947"><a href="https://eastgreenwichnews.com/category/jobs/">Now Hiring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21593"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21588"><a href="https://eastgreenwichnews.com/about-eg-news/">About EG News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21590"><a href="https://eastgreenwichnews.com/become-a-sponsor/">Become a Sponsor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://eastgreenwichnews.com/donors-sponsors/">Donors &#038; Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21592"><a href="https://eastgreenwichnews.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34614"><a href="https://eastgreenwichnews.com/eg-news-comments-policy/">EG News Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35930"><a href="https://eastgreenwichnews.com/eg-news-2021-annual-report/">EG News 2021 Annual Report</a></li>
</ul>
</li>
<li class="menu_cta menu-item menu-item-type-post_type menu-item-object-page menu-item-36461"><a href="https://eastgreenwichnews.com/eg-news-the-podcast/"><b>EG News: The Podcast</b></a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
<h1 class="entry-title">School Start Smooth But Staffing Holes Persist</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/elizabethfmcnamara/" title="Posts by Elizabeth McNamara" rel="author">Elizabeth McNamara</a></span> | <span class="published">Sep 6, 2022</span></p>
</div>
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="640" height="480" src="https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg" alt="" title="PXL_20220906_231119442.MP" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_.jpeg 640w, https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_-300x225.jpeg 300w, https://eastgreenwichnews.com/wp-content/uploads/2022/09/PXL_20220906_231119442.MP_-600x450.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px" class="wp-image-36730" /></span></div>
</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
<p><em><strong>Above:</strong> Frenchtown kindergarten teacher Dana Doucette – EGSD&#8217;s teacher of the year for 2022 – with Supt. Brian Ricca and School Committee member Nicole Bucka (left), during a recognition at the 9/6/22 School Committee meeting. Photo by Gregory Doucette</em></p>
<p><span style="font-weight: 400;">To hear Supt. Brian Ricca tell it, the start of a new school year affects students no matter what the age. That’s what he said he learned on the first day of school, Aug. 31, when he spent time at Cole Middle School and EGHS and saw students approach administrators with fear on their faces and basic questions like, Where am I supposed to be?</span></p>
<p><span style="font-weight: 400;">For the new EG superintendent, that question appeared to be easier to answe for himself: at every school that first week. He visited Cole and EGHS the first day, Hanaford and Eldredge on Thursday, and Frenchtown and Meadowbrook on Friday. </span></p>
<p><span style="font-weight: 400;">The first days went relatively smoothly, with no major snafus. But the fact remains that key positions remain unfilled one week into the new school year. They include:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Preschool Special Education Teacher, Meadowbrook </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Music Teacher, EGHS</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">French Teacher, EGHG</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Middle School English, Cole</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">School Psychologist, Districtwide</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">School Psychologist, EGHS</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Speech Language Pathologist, Districtwide</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Social Worker, Districtwide</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Principal, EGHS</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Paraprofessional (one year only), Hanaford</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">IT Network System Specialist </span></li>
</ul>
<p>The EGHS principal job remains open but former EGHS principal Mike Podraza – the district&#8217;s assistant superintendent – is filling in. Former EGHS Principal Ken Hopkins resigned in August.</p>
<p><span style="font-weight: 400;">One position that has been filled is that of director of student services, a key role that handles all students with additional needs, such as those with learning and/or developmental disabilities. District veteran Neil Marcaccio has been named to that position and the School Committee Tuesday night approved his 3-year contract (shy of three full years, it ends June 30, 2025), which comes with a $135,000 a year salary. </span></p>
<p><span style="font-weight: 400;">Marcaccio started as a special education teacher but is best known in the EG school district for his time as principal of Meadowbrook Farms. He has been serving as director of MTSS (multi-tiered system of supports) for the past year. That position has funding through federal Covid relief ESSER funds through this school year. Ricca did not say the district would be seeking a replacement right now but he said the work was &#8220;too critical&#8221; to abandon. </span></p>
<p><span style="font-weight: 400;">“We’re going to find a way to have the work continue,” he said Tuesday after the meeting. </span></p>
<p><span style="font-weight: 400;">Marcaccio said the aim of the MTSS position was always to build capacity among leaders at the various schools. MTSS looks to pinpoint where students need help and to get that help to the student. “It’s not something I’m willing to let go,” Marcaccio said, noting there’s a lot of overlap between student services and MTSS. </span></p>
<p><span style="font-weight: 400;">He will take over from interim Student Services director Carol Brown next week. </span></p>
<p><span style="font-weight: 400;">Ricca said he is working on filling the other positions but there are challenges. Some districts offer signing bonuses or higher salaries. The pay for all union positions is guided by labor contracts. Ricca publicly thanked teacher union head Donna McPhee for her flexibility when it comes to the positions social worker or school psychologist. Some applicants can have a lot of experience but not necessarily in a school setting. The contract might say, ok, that person needs to go to the first “step,” kind of like a teacher fresh out of college. Ricca said the union agreed to credit social work and psychologist applicants with work beyond their school experience. </span></p>
<p><span style="font-weight: 400;">Pressed by School Committee member Nicole Bucka about the delivery of services, Marcaccio said he didn’t know of “a single situation where a direct service to a student cannot be provided, at least in the short term.” He acknowledged the district could add communication to families about the district’s situation.  </span></p>
<p><span style="font-weight: 400;">“I think right now we are covering things but I think it is critical to fill those positions by the end of the month,” said Ricca, noting the district was also looking at outside staffing agencies. “There are just not a lot of people out there,” he said.</span></p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1988196329'><broadstreet-zone callback="zone_load_1988196329" zone-id="70138" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true"></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xOTg4MTk2MzI5PWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xOTg4MTk2MzI5Jykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
</div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><em><strong>Value the news you get here on East Greenwich News?</strong> As a 501-c3, we depend on reader support. Become a sustaining (monthly) donor or make a one-time donation! Click on the Donate button below or send a check to EG News, 18 Prospect St., East Greenwich, RI 02818. Thanks.</em></p></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper  et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE</a>
</div><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light et_pb_no_avatar">
<section id="comment-wrap">
<h1 id="comments" class="page_title">0 Comments</h1>
<div id="comment-section" class="nocomments">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/school-start-smooth-but-staffing-holes-persist/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eastgreenwichnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><button name="submit" type="submit" id="et_pb_submit" class="submit">Submit Comment</button> <input type='hidden' name='comment_post_ID' value='36729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bb87af865" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="116" /><script src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImFrX2pzXzEiKS5zZXRBdHRyaWJ1dGUoInZhbHVlIiwobmV3IERhdGUoKSkuZ2V0VGltZSgpKQ==" defer></script></p></form> </div>
</section>
</div><div class="et_pb_module et_pb_divider et_pb_divider_2_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><h1><strong>RELATED STORIES</strong></h1></div>
</div><div class="et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
<div class="et_pb_blog_grid clearfix ">
<div class="et_pb_ajax_pagination_container">
<div class="et_pb_salvattore_content" data-columns>
<article id="post-36697" class="et_pb_post clearfix et_pb_blog_item_0_0 post-36697 post type-post status-publish format-standard has-post-thumbnail hentry category-schools-2 category-sports-2 et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/girls-volleyball-eg-beats-portsmouth-3-0-in-injury-fund-game/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2022/09/9.2_EG_vs_PHS_GV_0411-400x250.jpeg" alt="Girls Volleyball: EG Beats Portsmouth, 3-0, in Injury Fund Game" class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/09/9.2_EG_vs_PHS_GV_0411.jpeg 479w, https://eastgreenwichnews.com/wp-content/uploads/2022/09/9.2_EG_vs_PHS_GV_0411-400x250.jpeg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/girls-volleyball-eg-beats-portsmouth-3-0-in-injury-fund-game/">Girls Volleyball: EG Beats Portsmouth, 3-0, in Injury Fund Game</a></h2>
<p class="post-meta"><span class="published">Sep 6, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>Above: Libero Jillian Tracey digs deep. Photos by Chuck Nadeau There was a positive current of...</p>
</div></div>
</article>
<article id="post-36615" class="et_pb_post clearfix et_pb_blog_item_0_1 post-36615 post type-post status-publish format-standard has-post-thumbnail hentry category-schools-2 category-sports-2 tag-avenger tag-booster-club tag-eghs tag-eghs-sports et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/check-out-new-avenger-booster-club-website/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2020/12/IMG_3378-400x250.jpg" alt="Check Out New Avenger Booster Club Website" class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/12/IMG_3378.jpg 479w, https://eastgreenwichnews.com/wp-content/uploads/2020/12/IMG_3378-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/check-out-new-avenger-booster-club-website/">Check Out New Avenger Booster Club Website</a></h2>
<p class="post-meta"><span class="published">Aug 27, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>It has been so great to see our courts, trails, grass fields and our new turf field welcome back...</p>
</div></div>
</article>
<article id="post-36584" class="et_pb_post clearfix et_pb_blog_item_0_2 post-36584 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-schools-2 tag-contract tag-musella tag-school-committee tag-teachers tag-union et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/sch-committee-teachers-sign-new-3-year-contract/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2015/01/egsd-400x250.jpg" alt="Sch. Committee, Teachers Sign New 3-Year Contract " class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2015/01/egsd.jpg 479w, https://eastgreenwichnews.com/wp-content/uploads/2015/01/egsd-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/sch-committee-teachers-sign-new-3-year-contract/">Sch. Committee, Teachers Sign New 3-Year Contract </a></h2>
<p class="post-meta"><span class="published">Aug 25, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>The School Committee and the teachers union, the East Greenwich Education Association (EGEA), both...</p>
</div></div>
</article>
<article id="post-36571" class="et_pb_post clearfix et_pb_blog_item_0_3 post-36571 post type-post status-publish format-standard has-post-thumbnail hentry category-schools-2 category-sports-2 tag-eg-athletic-hall-of-fame tag-hall-of-fame et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/eg-athletic-hall-of-fame-names-class-of-2022/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2022/08/243103390_1684094035130232_1556101065308185972_n-e1661512078763-400x250.jpg" alt="EG Athletic Hall of Fame Names Class of 2022" class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/08/243103390_1684094035130232_1556101065308185972_n-e1661512078763.jpg 479w, https://eastgreenwichnews.com/wp-content/uploads/2022/08/243103390_1684094035130232_1556101065308185972_n-e1661512078763-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/eg-athletic-hall-of-fame-names-class-of-2022/">EG Athletic Hall of Fame Names Class of 2022</a></h2>
<p class="post-meta"><span class="published">Aug 25, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>Above: EG Athletic Hall of Fame Class of 2021. The East Greenwich Athletic Hall of Fame Committee...</p>
</div></div>
</article>
</div>
</div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81620" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81621" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-8" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81622" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81623" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Newsletter Sign Up</h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://facebook.us8.list-manage.com/subscribe/post?u=a70db183b5120074d9c9fff6a&amp;id=b19ddace9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a70db183b5120074d9c9fff6a_b19ddace9b" tabindex="-1" value=""></div>
<div class=“show”><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer data-deferred="1"></script><script type='text/javascript' src="data:text/javascript;base64,KGZ1bmN0aW9uKCQpe3dpbmRvdy5mbmFtZXM9bmV3IEFycmF5KCk7d2luZG93LmZ0eXBlcz1uZXcgQXJyYXkoKTtmbmFtZXNbMF09J0VNQUlMJztmdHlwZXNbMF09J2VtYWlsJztmbmFtZXNbMV09J0ZOQU1FJztmdHlwZXNbMV09J3RleHQnO2ZuYW1lc1syXT0nTE5BTUUnO2Z0eXBlc1syXT0ndGV4dCc7Zm5hbWVzWzNdPSdNTUVSR0UzJztmdHlwZXNbM109J2FkZHJlc3MnfShqUXVlcnkpKTt2YXIgJG1jaj1qUXVlcnkubm9Db25mbGljdCghMCk=" defer></script>
</div></div> <div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://eastgreenwichnews.com/2022/09/'> September 2022 </option>
<option value='https://eastgreenwichnews.com/2022/08/'> August 2022 </option>
<option value='https://eastgreenwichnews.com/2022/07/'> July 2022 </option>
<option value='https://eastgreenwichnews.com/2022/06/'> June 2022 </option>
<option value='https://eastgreenwichnews.com/2022/05/'> May 2022 </option>
<option value='https://eastgreenwichnews.com/2022/04/'> April 2022 </option>
<option value='https://eastgreenwichnews.com/2022/03/'> March 2022 </option>
<option value='https://eastgreenwichnews.com/2022/02/'> February 2022 </option>
<option value='https://eastgreenwichnews.com/2022/01/'> January 2022 </option>
<option value='https://eastgreenwichnews.com/2021/12/'> December 2021 </option>
<option value='https://eastgreenwichnews.com/2021/11/'> November 2021 </option>
<option value='https://eastgreenwichnews.com/2021/10/'> October 2021 </option>
<option value='https://eastgreenwichnews.com/2021/09/'> September 2021 </option>
<option value='https://eastgreenwichnews.com/2021/08/'> August 2021 </option>
<option value='https://eastgreenwichnews.com/2021/07/'> July 2021 </option>
<option value='https://eastgreenwichnews.com/2021/06/'> June 2021 </option>
<option value='https://eastgreenwichnews.com/2021/05/'> May 2021 </option>
<option value='https://eastgreenwichnews.com/2021/04/'> April 2021 </option>
<option value='https://eastgreenwichnews.com/2021/03/'> March 2021 </option>
<option value='https://eastgreenwichnews.com/2021/02/'> February 2021 </option>
<option value='https://eastgreenwichnews.com/2021/01/'> January 2021 </option>
<option value='https://eastgreenwichnews.com/2020/12/'> December 2020 </option>
<option value='https://eastgreenwichnews.com/2020/11/'> November 2020 </option>
<option value='https://eastgreenwichnews.com/2020/10/'> October 2020 </option>
<option value='https://eastgreenwichnews.com/2020/09/'> September 2020 </option>
<option value='https://eastgreenwichnews.com/2020/08/'> August 2020 </option>
<option value='https://eastgreenwichnews.com/2020/07/'> July 2020 </option>
<option value='https://eastgreenwichnews.com/2020/06/'> June 2020 </option>
<option value='https://eastgreenwichnews.com/2020/05/'> May 2020 </option>
<option value='https://eastgreenwichnews.com/2020/04/'> April 2020 </option>
<option value='https://eastgreenwichnews.com/2020/03/'> March 2020 </option>
<option value='https://eastgreenwichnews.com/2020/02/'> February 2020 </option>
<option value='https://eastgreenwichnews.com/2020/01/'> January 2020 </option>
<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>
</select>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJhcmNoaXZlcy1kcm9wZG93bi00Iik7ZnVuY3Rpb24gb25TZWxlY3RDaGFuZ2UoKXtpZihkcm9wZG93bi5vcHRpb25zW2Ryb3Bkb3duLnNlbGVjdGVkSW5kZXhdLnZhbHVlIT09Jycpe2RvY3VtZW50LmxvY2F0aW9uLmhyZWY9dGhpcy5vcHRpb25zW3RoaXMuc2VsZWN0ZWRJbmRleF0udmFsdWV9fQpkcm9wZG93bi5vbmNoYW5nZT1vblNlbGVjdENoYW5nZX0pKCk=" defer></script>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Streaming</h4> <div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_64566"><div class="epyt-video-wrapper"><iframe id="_ytid_37129" data-origwidth="1080" data-origheight="608" src="https://www.youtube.com/embed/v7mnHKSAP_c?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_64566" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/user/EastGreenwichNews?sub_confirmation=1" rel="noopener"><img alt="subscribe" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" />Subscribe</a></div><div class="epyt-gallery-list"><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">184</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="EAAaBlBUOkNBSQ" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs  epyt-cols-2 "><div tabindex="0" role="button" data-videoid="v7mnHKSAP_c" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/v7mnHKSAP_c/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Jason Kindness Making the EG News &quot;High 5&quot; Cocktail</div></div><div tabindex="0" role="button" data-videoid="lgtU8LenAa0" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/lgtU8LenAa0/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">School Committee member Tim Munoz on the change in state education aid</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">184</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="EAAaBlBUOkNBSQ" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div></div></div>
<p>&nbsp;</p>
</div>
</div> <div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,schools-2,school-start-smooth-but-staffing-holes-persist,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> 
</div>
</div>
</div>
</div> </div>
</div>
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img loading="lazy" width="1600" height="401" src="https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner.png" alt="" title="EG News with 5th Bday banner" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner.png 1600w, https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner-300x75.png 300w, https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner-768x192.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner-1536x385.png 1536w, https://eastgreenwichnews.com/wp-content/uploads/2022/08/EG-News-with-5th-Bday-banner-1080x271.png 1080w" sizes="(max-width: 1600px) 100vw, 1600px" class="wp-image-36470" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner">18 Prospect St.<br />
East Greenwich, RI 02818<br />
<a href="tel:401-749-3115">401.749.3115</a></p>
<p><a href="/cdn-cgi/l/email-protection#4421202d302b360421253730233621212a332d272c2a2133376a272b29"><span class="__cf_email__" data-cfemail="b1d4d5d8c5dec3f1d4d0c2c5d6c3d4d4dfc6d8d2d9dfd4c6c29fd2dedc">[email&#160;protected]</span></a></div>
</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><h4 class="widgettitle">Follow Us</h4></div>
</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='https://www.facebook.com/eastgreenwichnews/' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='https://twitter.com/egreenwichnews?lang=en' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href='https://www.instagram.com/eastgreenwichnews/' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a href='https://www.linkedin.com/company/eastgreenwichnews/' class='icon et_pb_with_border' title='Follow on LinkedIn' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a href='https://www.youtube.com/user/EastGreenwichNews' class='icon et_pb_with_border' title='Follow on Youtube' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span>East Greenwich News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. </span>We are a 501(c)(3) nonprofit and <span>a free news source, funded by the community. Donations help us keep bringing you the local news you’ve been counting on.</span></p></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper  et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_footer et_pb_bg_layout_dark" href="https://www.paypal.com/donate/?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE TODAY</a>
</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p style="color: #ffffff;"><strong>Proud member of</strong></p>
<p style="color: #ffffff;"><strong><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1.png" width="212" height="75" alt="" class="wp-image-23761 alignnone size-full" /><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2021/11/lion-hero_white.png" width="109" height="54" alt="" class="wp-image-32267 alignnone size-full" /></strong><strong><br /></strong><span style="color: #333333;"> </span></p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_footer">
<div class="et_pb_code_inner">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://facebook.us8.list-manage.com/subscribe/post?u=a70db183b5120074d9c9fff6a&#038;id=b19ddace9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Newsletter Sign Up</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a70db183b5120074d9c9fff6a_b19ddace9b" tabindex="-1" value=""></div>
<div class=“show”><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer data-deferred="1"></script><script type='text/javascript' src="data:text/javascript;base64,KGZ1bmN0aW9uKCQpe3dpbmRvdy5mbmFtZXM9bmV3IEFycmF5KCk7d2luZG93LmZ0eXBlcz1uZXcgQXJyYXkoKTtmbmFtZXNbMF09J0VNQUlMJztmdHlwZXNbMF09J2VtYWlsJztmbmFtZXNbMV09J0ZOQU1FJztmdHlwZXNbMV09J3RleHQnO2ZuYW1lc1syXT0nTE5BTUUnO2Z0eXBlc1syXT0ndGV4dCc7Zm5hbWVzWzNdPSdNTUVSR0UzJztmdHlwZXNbM109J2FkZHJlc3MnfShqUXVlcnkpKTt2YXIgJG1jaj1qUXVlcnkubm9Db25mbGljdCghMCk=" defer></script>
</div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>© East Greenwich News. All rights reserved.</p></div>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','schools-2','school-start-smooth-but-staffing-holes-persist','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["schools-2","school-start-smooth-but-staffing-holes-persist","post"],"url":"school-start-smooth-but-staffing-holes-persist"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script><style id="et-builder-googlefonts-inline">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</style><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=952258548903681&ev=PageView&noscript=1&cd%5Bpost_category%5D=Schools&cd%5Bpage_title%5D=School+Start+Smooth+But+Staffing+Holes+Persist&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=36729&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=eastgreenwichnews.com%2Fschool-start-smooth-but-staffing-holes-persist%2F" alt=""></noscript>
<script type='text/javascript' id='give-paypal-commerce-js-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/js/paypal-commerce.js?ver=2.22.0' id='give-paypal-commerce-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer data-deferred="1"></script>
<script type='text/javascript' id='extra-scripts-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.18.0' id='extra-scripts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.0' id='fitvids-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.18.0' id='easypiechart-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.18.0' id='salvattore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.18.0' id='et-core-common-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.3' id='__ytprefsfitvids__-js' defer data-deferred="1"></script>
<script defer type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658867988' id='akismet-frontend-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-js-extra' src="data:text/javascript;base64,dmFyIF93cG1lanNTZXR0aW5ncz17InBsdWdpblBhdGgiOiJcL3dwLWluY2x1ZGVzXC9qc1wvbWVkaWFlbGVtZW50XC8iLCJjbGFzc1ByZWZpeCI6Im1lanMtIiwic3RyZXRjaGluZyI6InJlc3BvbnNpdmUifQ==" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js' defer data-deferred="1"></script>
<style id="et-builder-module-design-tb-22272-tb-21502-36729-cached-inline-styles">.et_pb_section_0_tb_body{padding-top:41px;padding-bottom:0px}.et_pb_row_0_tb_body.et_pb_row{padding-top:10px!important;padding-bottom:6px!important;padding-top:10px;padding-bottom:6px}.et_pb_row_0_tb_body{max-width:1600px}.et_pb_post_title_0_tb_body .et_pb_title_container h1.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h2.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h3.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h4.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h5.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h6.entry-title{line-height:1.2em}.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container a{font-size:13px}.et_pb_post_title_0_tb_body .et_pb_title_featured_container img{height:auto;max-height:none}.et_pb_post_title_0_tb_body .et_pb_title_featured_container{width:100%;max-width:none;text-align:left;margin:auto auto auto 0}.et_pb_post_title_0_tb_body .et_pb_image_wrap{width:auto}.et_pb_divider_0_tb_body{margin-bottom:-12px!important}.et_pb_divider_0_tb_body:before{border-top-color:#999999;border-top-width:4px}.et_pb_text_0_tb_body.et_pb_text{color:#828282!important}.et_pb_text_0_tb_body{font-size:13px;margin-bottom:13px!important}.et_pb_button_0_tb_body_wrapper{margin-bottom:22px!important}.et_pb_button_0_tb_body,.et_pb_button_0_tb_body:after{transition:all 300ms ease 0ms}.et_pb_divider_1_tb_body,.et_pb_divider_2_tb_body{padding-bottom:23px;margin-bottom:-12px!important}.et_pb_divider_1_tb_body:before,.et_pb_divider_2_tb_body:before{border-top-color:#999999;border-top-width:4px;width:auto;top:0px;right:0px;left:0px}.et_pb_text_1_tb_body{margin-bottom:3px!important}.et_pb_sidebar_0_tb_body.et_pb_widget_area h3:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h4:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h5:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h6:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h2:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h1:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area .widget-title,.et_pb_sidebar_0_tb_body.et_pb_widget_area .widgettitle{font-weight:600;font-size:16px;color:#FFFFFF!important}@media only screen and (max-width:980px){.et_pb_post_title_0_tb_body .et_pb_title_featured_container{text-align:none}}@media only screen and (max-width:767px){.et_pb_post_title_0_tb_body .et_pb_title_featured_container{text-align:none}}</style><style id="et-builder-module-design-tb-22272-tb-21502-deferred-36729-cached-inline-styles">.et_pb_section_0_tb_footer{padding-bottom:14px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#2d2d2d!important}.et_pb_row_0_tb_footer,.et_pb_row_1_tb_footer{max-width:2560px}.et_pb_image_0_tb_footer{margin-bottom:13px!important;width:75%;text-align:left;margin-left:0}.et_pb_text_1_tb_footer.et_pb_text,.et_pb_text_1_tb_footer h1,.et_pb_text_1_tb_footer h2,.et_pb_text_1_tb_footer h3,.et_pb_text_1_tb_footer h4,.et_pb_text_1_tb_footer h5,.et_pb_text_1_tb_footer h6,.et_pb_text_2_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_1_tb_footer.et_pb_text a{color:#629cd6!important}.et_pb_text_1_tb_footer{margin-bottom:1px!important}.et_pb_button_0_tb_footer_wrapper{margin-bottom:79px!important}body #page-container .et_pb_section .et_pb_button_0_tb_footer{letter-spacing:1px;font-size:16px}body #page-container .et_pb_section .et_pb_button_0_tb_footer,body #page-container .et_pb_section .et_pb_button_0_tb_footer:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_button_0_tb_footer:before,body #page-container .et_pb_section .et_pb_button_0_tb_footer:after{display:none!important}.et_pb_button_0_tb_footer,.et_pb_button_0_tb_footer:after{transition:all 300ms ease 0ms}.et_pb_row_1_tb_footer.et_pb_row{padding-top:0px!important;padding-top:0px}.et_pb_text_4_tb_footer.et_pb_text{color:#c4c4c4!important}.et_pb_text_4_tb_footer{font-size:12px}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#007bb6!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#a82400!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}</style><script src='https://stats.wp.com/e-202236.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS4zJyxibG9nOicyMDE5NzU5NTYnLHBvc3Q6JzM2NzI5Jyx0ejonLTQnLHNydjonZWFzdGdyZWVud2ljaG5ld3MuY29tJ31dKTtfc3RxLnB1c2goWydjbGlja1RyYWNrZXJJbml0JywnMjAxOTc1OTU2JywnMzY3MjknXSk=" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script>(function(){var js = "window['__CF$cv$params']={r:'746cacc97bfd9c55',m:'29mlAJlKd8BrEDqOT94EIrpmSqnQEU4NeCMqhNCVwMY-1662524668-0-ASOY6gPSLZYJetyu+X60Sf3BtAF619WVsCpCGM9zwTjnpuMbO4tM+Ha2qCgZR9qaBqqDsxtT9F2MuDpBHAcj+Leq0BS2TPnE5TDsWFiIH916TPjTePlP/CfpskE4KHEdObeVEZlusyvqyCYDbfN1VVXMGY/2f8POruP9FaSYebuzut36ii/ucKmBP8IH0EgJEw==',s:[0x7cad38cb57,0x0005a5d234],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"746cacc97bfd9c55","token":"3e8c239c750a4ee09f7519ce2c753334","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

