<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://eastgreenwichnews.com';var et_post_id='19779';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases &ndash; East Greenwich News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases &ndash; East Greenwich News" />
<meta property="og:description" content="By Elizabeth F. McNamara Gov. Gina Raimondo announced today that the state would continue its experiment with distance learning for all K through 12 students through April. She also announced a man in his 70s had died and there were 114 new cases of COVID-19 overnight, more than double the number from Sunday. The total number &hellip;" />
<meta property="og:url" content="https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/" />
<meta property="og:site_name" content="East Greenwich News" />
<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="distance learning" />
<meta property="article:tag" content="new cases" />
<meta property="article:tag" content="raimondo" />
<meta property="article:tag" content="school" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2020-03-30T19:46:53-04:00" />
<meta property="og:image" content="https://eastgreenwichnews.com/wp-content/uploads/2014/07/state-house1.jpg" />
<meta property="og:image:secure_url" content="https://eastgreenwichnews.com/wp-content/uploads/2014/07/state-house1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="578" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Elizabeth F. McNamara Gov. Gina Raimondo announced today that the state would continue its experiment with distance learning for all K through 12 students through April. She also announced a man in his 70s had died and there were 114 new cases of COVID-19 overnight, more than double the number from Sunday. The total number [&hellip;]" />
<meta name="twitter:title" content="Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases &ndash; East Greenwich News" />
<meta name="twitter:site" content="@egreenwichnews" />
<meta name="twitter:image" content="https://eastgreenwichnews.com/wp-content/uploads/2014/07/state-house1.jpg" />
<meta name="twitter:creator" content="@egreenwichnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.facebook.com/eastgreenwichnews","https://www.youtube.com/user/EastGreenwichNews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#logo","url":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#logo"}},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eastgreenwichnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#primaryimage","url":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/state-house1.jpg","width":640,"height":578},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#webpage","url":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/","inLanguage":"en-US","name":"Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#primaryimage"},"datePublished":"2020-03-30T19:46:53-04:00","dateModified":"2020-03-30T19:46:53-04:00"},{"@type":"Article","@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#webpage"},"author":{"@id":"https://eastgreenwichnews.com/#/schema/person/bc608c5338e85a71ec756f852b3675ba"},"headline":"Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases","datePublished":"2020-03-30T19:46:53-04:00","dateModified":"2020-03-30T19:46:53-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#webpage"},"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#primaryimage"},"keywords":"COVID-19,distance learning,new cases,raimondo,school","articleSection":"COVID-19,Government,Schools"},{"@type":["Person"],"@id":"https://eastgreenwichnews.com/#/schema/person/bc608c5338e85a71ec756f852b3675ba","name":"Elizabeth McNamara","image":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dd6540ec77df358cedbe107546bf7b68?s=96&d=mm&r=g","caption":"Elizabeth McNamara"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases Comments Feed" href="https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54613721-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54613721-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastgreenwichnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.26.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/2d2864aa_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='Exq_ppd-styles-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/exquisite-paypal-donation/exq-ppd.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Divi/style.css?ver=3.26.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/eastgreenwichnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://eastgreenwichnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5om08-591' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fraimondo-extends-school-at-home-through-april-114-new-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fraimondo-extends-school-at-home-through-april-114-new-covid-19-cases%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@egreenwichnews" />
<meta name="twitter:creator" content="@egreenwichnews" />
<meta name="twitter:url" content="https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/" />
<meta name="twitter:title" content="Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases" />
<meta name="twitter:description" content="By Elizabeth F. McNamara Gov. Gina Raimondo announced today that the state would continue its experiment with distance learning for all K through 12 [...]" />
<meta name="twitter:image" content="https://eastgreenwichnews.com/wp-content/uploads/2020/03/RI-flag-Hope-300x270.gif" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-4-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-4-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-4-1.png" />
<meta name="msapplication-TileImage" content="https://eastgreenwichnews.com/wp-content/uploads/2018/05/eg-news-bridge-4-1.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://eastgreenwichnews.com/wp-content/cache/et/global/et-divi-customizer-global-158497616366.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-19779 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_boxed_layout et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/eastgreenwichnews/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/egreenwichnews?lang=en" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18359"><a href="https://eastgreenwichnews.com/2020-health-fitness-wellness-guide/">2020 Health Fitness Wellness Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://eastgreenwichnews.com/about/">About East Greenwich News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16100"><a href="https://eastgreenwichnews.com/advertising-on-eg-news/">Sponsor/Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16098"><a href="https://eastgreenwichnews.com/donate-to-eg-news/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16099"><a href="https://eastgreenwichnews.com/join-our-mailing-list/">Join Our Mailing List!</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="98">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://eastgreenwichnews.com/">
						<img src="http://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-f.jpg" alt="East Greenwich News" id="logo" data-height-percentage="65" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="98" data-fixed-height="214">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-19661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19661"><a href="https://eastgreenwichnews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-10699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
<li id="menu-item-10701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
<li id="menu-item-17798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
<li id="menu-item-10698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
<li id="menu-item-14763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
<li id="menu-item-18214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://eastgreenwichnews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-19779" class="et_pb_post post-19779 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-government category-schools-2 tag-covid-19 tag-distance-learning tag-new-cases tag-raimondo tag-school">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/elizabethfmcnamara/" title="Posts by Elizabeth McNamara" rel="author">Elizabeth McNamara</a></span> | <span class="published">Mar 30, 2020</span> | <a href="https://eastgreenwichnews.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://eastgreenwichnews.com/category/government/" rel="category tag">Government</a>, <a href="https://eastgreenwichnews.com/category/schools-2/" rel="category tag">Schools</a></p><img src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2014/07/state-house1.jpg" alt='Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><b>By Elizabeth F. McNamara</b></p>
<p><span style="font-weight: 400;"><img class="size-medium wp-image-19643 alignright" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/RI-flag-Hope-300x270.gif" alt="" width="300" height="270" />Gov. Gina Raimondo announced today that the state would continue its experiment with distance learning for all K through 12 students through April. </span><span style="font-weight: 400;">She also announced a man in his 70s had died and there were 114 new cases of COVID-19 overnight, more than double the number from Sunday. The total number of cases in Rhode Island stands at 408. There were 41 people in the hospital.</span></p>
<p><span style="font-weight: 400;">“The next few weeks are going to be very, very difficult,” Raimondo said during her daily press conference at the State House, with more and more cases, and more deaths.</span></p>
<p><span style="font-weight: 400;">“We are keeping our eye firmly on that hospitalization number. We believe we’re in a fast spread of the virus in Rhode Island,” she said.</span></p>
<p><span style="font-weight: 400;">She again urged everyone in the state to stay home if possible and greatly reduce the number of people with whom you contact.</span></p>
<p><b>The governor also announced starting today</b><span style="font-weight: 400;"> there would be expanded testing for COVID-19, with mobile testing sites at both CCRI, URI and Rhode Island College. </span></p>
<p><span style="font-weight: 400;">“If you think you need to be tested, you must call your primary care provider (or urgent care or the DOH hotline 401-222-8022; 211 after hours), and make an appointment through them. Under no circumstances, Raimondo said, are people to arrive at these testing stations without an appointment.</span></p>
<p><span style="font-weight: 400;">“We’re going to get to 1,000 [tests a day] this week,” she said, adding there would be more information about the new testing system in coming days.</span></p>
<p><b>Raimondo said the first week of distance learning</b><span style="font-weight: 400;"> went better than she and others had expected and that was what was driving her to continue the practice for the month of April.  </span></p>
<p><span style="font-weight: 400;">“I am thrilled with how well it is going,” she said. “I am taking an incremental, day-by-day, week-by-week approach. If April goes as well as it’s been going for the past week, then I’ll very likely say we’ll do it for May.”</span></p>
<p><span style="font-weight: 400;">To aid families without wifi and/or a phone, Cox Communications will provide one month of free internet. </span></p>
<p><span style="font-weight: 400;">Raimondo also touched on when she would consider lifting restrictions. </span></p>
<p><span style="font-weight: 400;">The hospital census has to be back to some level of normalcy and capacity,” she said, and health care workers would need to have months and months-worth of PPE (personal protective equipment). She said they would also need to put in place some kind of monitoring system, say if they decide every worker’s temperature needs to be taken before they start work. That would require a lot of thermometers.</span></p>
<p><span style="font-weight: 400;">In the meantime, she said, “we’re in this for at least another month.“</span></p>
<hr />
<p><em>If you value what you find on East Greenwich News, consider making a donation. We are a 501(c)(3). Use the button below or, if you&#8217;d rather mail something, send it to EG News, 18 Prospect St., E.G., RI 02818. Thanks – every contribution helps. </em></p>
<div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='G2PH7JTT48ZUS' /><input type='hidden' name='item_name' value='Support EG News' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_4d66ee9c0916d882166efa38e311f4fe' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://eastgreenwichnews.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='eastgreenwichnews.com' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div>
<p>&nbsp;</p>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="70138" keywords="not_home_page,not_landing_page,is_article_page,covid-19,government,schools-2,raimondo-extends-school-at-home-through-april-114-new-covid-19-cases,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<div class="et-single-post-ad">							<a href=""><img src="" alt="468" class="foursixeight" /></a>
				</div> <!-- .et-single-post-ad --><!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eastgreenwichnews.com/wp-comments-post.php?wpe-comment-post=egnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='19779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0fbdc7df27" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="bs_zones-2" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70134" keywords="not_home_page,not_landing_page,is_article_page,covid-19,government,schools-2,raimondo-extends-school-at-home-through-april-114-new-covid-19-cases,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="bs_zones-3" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70135" keywords="not_home_page,not_landing_page,is_article_page,covid-19,government,schools-2,raimondo-extends-school-at-home-through-april-114-new-covid-19-cases,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter Signup</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10778 mc4wp-form-basic" method="post" data-id="10778" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585599391" /><input type="hidden" name="_mc4wp_form_id" value="10778" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .et_pb_widget --><div id="bs_zones-4" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70136" keywords="not_home_page,not_landing_page,is_article_page,covid-19,government,schools-2,raimondo-extends-school-at-home-through-april-114-new-covid-19-cases,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://eastgreenwichnews.com/peak-covid-19-for-rhode-island-projected-mid-april/">Peak COVID-19 for Rhode Island Projected Mid-April</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/raimondo-extends-school-at-home-through-april-114-new-covid-19-cases/" aria-current="page">Raimondo Extends School-at-Home Through April; 114 New COVID-19 Cases</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/going-up-the-curve-55-new-cases-1-death-35-hospitalized/">‘Going Up the Curve’: 55 New Cases, 1 Death, 35 Hospitalized</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/first-confirmed-cases-in-eg-2-more-firefighters-quarantined/">First Confirmed Cases in EG; 2 More Firefighters Quarantined</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/first-virus-deaths-non-essential-retail-must-close/">First Virus Deaths; Non-Essential Retail Must Close</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://eastgreenwichnews.com/2020/03/'> March 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/02/'> February 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/01/'> January 2020 </option>
	<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
	<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
	<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
	<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
	<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://eastgreenwichnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Announcements</option>
	<option class="level-0" value="3153">Arts</option>
	<option class="level-0" value="3">Blogs</option>
	<option class="level-0" value="2661">Breaking News</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="3050">courts</option>
	<option class="level-0" value="3944">COVID-19</option>
	<option class="level-0" value="5">Election 2014</option>
	<option class="level-0" value="2458">Election 2018</option>
	<option class="level-0" value="19">Entertainment</option>
	<option class="level-0" value="2350">Events</option>
	<option class="level-0" value="6">Features</option>
	<option class="level-0" value="7">Food &amp; Cooking</option>
	<option class="level-0" value="8">General Interest</option>
	<option class="level-0" value="1971">Good News</option>
	<option class="level-0" value="9">Government</option>
	<option class="level-0" value="2912">History</option>
	<option class="level-0" value="10">Letter to the Editor</option>
	<option class="level-0" value="11">Mems &amp; Rems by Bruce</option>
	<option class="level-0" value="12">News</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="14">Op/Ed</option>
	<option class="level-0" value="15">Police &amp; Fire</option>
	<option class="level-0" value="16">Real Estate</option>
	<option class="level-0" value="3376">Restaurant News</option>
	<option class="level-0" value="3621">Review</option>
	<option class="level-0" value="17">Schools</option>
	<option class="level-0" value="18">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="widget_contact_info-2" class="fwidget et_pb_widget widget_contact_info"><h4 class="title">East Greenwich News</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=18%2Bprospect%2Bst.%2Beast%2Bgreenwich%2C%2Bri%2B02818" target="_blank" rel="noopener noreferrer">18 Prospect St.<br/>East Greenwich, RI 02818</a></div><div class="confit-phone"><span itemprop="telephone">(401) 749-3115</span></div><div class="confit-email"><a href="mailto:egreenwichnews@gmail.com">egreenwichnews@gmail.com</a></div></div></div> <!-- end .fwidget --><div id="bs_zones-5" class="fwidget et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70140" keywords="not_home_page,not_landing_page,is_article_page,covid-19,government,schools-2,raimondo-extends-school-at-home-through-april-114-new-covid-19-cases,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-5" class="fwidget et_pb_widget widget_text"><h4 class="title">Donate</h4>			<div class="textwidget"><p><em>EG News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. We are a non-profit 501(c)(3) tax-exempt corporation. Donations will help us keep bringing you the local news you&#8217;ve been counting on.</em></p>
</div>
		</div> <!-- end .fwidget --><div id="custom_html-3" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=97TDCYWQWPHCG" target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.paypal.com/en_US/i/btn/x-click-but21.gif" alt="" /></a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/eastgreenwichnews/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/egreenwichnews?lang=en" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><div id="footer-info">© East Greenwich News. All rights reserved.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19','government','schools-2','raimondo-extends-school-at-home-through-april-114-new-covid-19-cases','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19","government","schools-2","raimondo-extends-school-at-home-through-april-114-new-covid-19-cases","post"],"url":"raimondo-extends-school-at-home-through-april-114-new-covid-19-cases"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eastgreenwichnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"f8c332b50c","wpc_url":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"8d3c6cc217","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c783face9b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"19779","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Divi/js/custom.min.js?ver=3.26.3'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.26.3'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.2'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'79686128',post:'19779',tz:'-4',srv:'eastgreenwichnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79686128', '19779' ]);
</script>
</body>
</html>
