<!DOCTYPE html>
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(document.referrer=litespeed_docref,sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript" src="data:text/javascript;base64,ZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsYXNzTmFtZT0nanMn" defer></script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Opinion: Masks Remain Important Tool &ndash; East Greenwich News</title>
<link rel="canonical" href="https://eastgreenwichnews.com/opinion-masks-remain-important-tool/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Masks Remain Important Tool &ndash; East Greenwich News" />
<meta property="og:description" content="Credit: Kelly Sikkema / Unsplash By Rebecca Karb COVID cases are falling and the worst of the Omicron wave seems to be behind us. As the dust settles, more and more states and school districts are lifting mandatory mask requirements [Rhode Island’s statewide mask mandate ends March 4]. This is a long-awaited and welcome move; [&hellip;]" />
<meta property="og:url" content="https://eastgreenwichnews.com/opinion-masks-remain-important-tool/" />
<meta property="og:site_name" content="East Greenwich News" />
<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
<meta property="article:published_time" content="2022-02-11T01:51:31+00:00" />
<meta property="article:modified_time" content="2022-02-11T02:15:02+00:00" />
<meta property="og:image" content="https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="465" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@egreenwichnews" />
<meta name="twitter:site" content="@egreenwichnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.facebook.com/eastgreenwichnews","https://www.youtube.com/user/EastGreenwichNews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#logo","inLanguage":"en-US","url":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg","contentUrl":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#logo"}},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","description":"News and information for the 02818 community","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eastgreenwichnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#primaryimage","inLanguage":"en-US","url":"https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629.jpg","contentUrl":"https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629.jpg","width":640,"height":465,"caption":"Kelly Sikkema / Unsplash"},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#webpage","url":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/","name":"Opinion: Masks Remain Important Tool &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#primaryimage"},"datePublished":"2022-02-11T01:51:31+00:00","dateModified":"2022-02-11T02:15:02+00:00","breadcrumb":{"@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastgreenwichnews.com/opinion-masks-remain-important-tool/"]}]},{"@type":"BreadcrumbList","@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eastgreenwichnews.com/"},{"@type":"ListItem","position":2,"name":"Opinion: Masks Remain Important Tool"}]},{"@type":"NewsArticle","@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#webpage"},"author":{"@id":"https://eastgreenwichnews.com/#/schema/person/7b5e78898b9e7a443cca9da659e1c377"},"headline":"Opinion: Masks Remain Important Tool","datePublished":"2022-02-11T01:51:31+00:00","dateModified":"2022-02-11T02:15:02+00:00","mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#webpage"},"wordCount":755,"commentCount":0,"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#primaryimage"},"thumbnailUrl":"https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629.jpg","keywords":["masks","opinion"],"articleSection":["Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eastgreenwichnews.com/opinion-masks-remain-important-tool/#respond"]}]},{"@type":"Person","@id":"https://eastgreenwichnews.com/#/schema/person/7b5e78898b9e7a443cca9da659e1c377","name":"egnews","image":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e205816d100b877c07731a1fc7ab65e9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e205816d100b877c07731a1fc7ab65e9?s=96&d=mm&r=g","caption":"egnews"},"sameAs":["http://egnews.wpengine.com"]}]}</script>

<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.16');</script>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="East Greenwich News &raquo; iCal Feed" href="https://eastgreenwichnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Opinion: Masks Remain Important Tool Comments Feed" href="https://eastgreenwichnews.com/opinion-masks-remain-important-tool/feed/" />
<meta content="Extra v.4.14.7" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://eastgreenwichnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://eastgreenwichnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://eastgreenwichnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-openstreet-map-leaflet-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-openstreet-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-select2-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css' href='//unicons.iconscout.com/release/v3.0.3/css/line.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-font-awesome-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/font-awesome.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/other/inline-style.css?ver=7.1.0' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css' href='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/other/settings-style.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://eastgreenwichnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<style id='extra-style-inline-inline-css' type='text/css'>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</style>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='extra-dynamic-css' href='https://eastgreenwichnews.com/wp-content/et-cache/33529/et-extra-dynamic-tb-22272-tb-21502-33529.css?ver=1644545831' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='divi-event-calendar-module-styles-css' href='https://eastgreenwichnews.com/wp-content/plugins/divi-event-calendar-module/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://eastgreenwichnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.9' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='give-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.18.1' id='give-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9' id='jquery-bind-first-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js' defer data-deferred="1"></script>
<script type='text/javascript' id='pys-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.16' id='pys-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-54613721-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiZWFzdGdyZWVud2ljaG5ld3MuY29tIl19KTtndGFnKCJqcyIsbmV3IERhdGUoKSk7Z3RhZygic2V0IiwiZGV2ZWxvcGVyX2lkLmRaVE5pTVQiLCEwKTtndGFnKCJjb25maWciLCJVQS01NDYxMzcyMS0xIix7ImFub255bWl6ZV9pcCI6ITB9KTtndGFnKCJjb25maWciLCJHLTJKNEdISjhTS00iKQ==" defer></script>

<script type='text/javascript' id='__ytprefs__-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://eastgreenwichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastgreenwichnews.com/wp-json/wp/v2/posts/33529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://eastgreenwichnews.com/?p=33529' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fopinion-masks-remain-important-tool%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fopinion-masks-remain-important-tool%2F&#038;format=xml" />
<meta name="description" content="Credit: Kelly Sikkema / Unsplash By Rebecca Karb COVID cases are falling and the worst of the Omicron wave seems to be behind us. As the dust settles, more and more states and school districts are lif..." />
<meta name="generator" content="Site Kit by Google 1.50.0" /><meta name="generator" content="Give v2.18.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://eastgreenwichnews.com"><link rel="alternate" href="https://eastgreenwichnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKCQpeyQoJyNmb290ZXItaW5mbycpLmh0bWwoJyZjb3B5OyAnKyhuZXcgRGF0ZSkuZ2V0RnVsbFllYXIoKSsnIEVhc3QgR3JlZW53aWNoIE5ld3MuIEFsbCByaWdodHMgcmVzZXJ2ZWQuJyl9KQ==" defer></script>
<script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCdpbWdbc3JjKj0iZGVmYXVsdC1saXN0aW5nLWltYWdlLmpwZyJdJykucGFyZW50cygnLmRpcmVjdG9yaXN0LWxpc3Rpbmctc2luZ2xlX190aHVtYicpLmhpZGUoKTskKCdpbWdbc3JjKj0ic3BhY2VyLmpwZyJdJykucGFyZW50cygnLmRpcmVjdG9yaXN0LWxpc3Rpbmctc2luZ2xlX190aHVtYicpLmhpZGUoKTskKCcuZGlyZWN0b3Jpc3QtZm9ybS1lbGVtZW50JykucGFyZW50cygnLmRpcmVjdG9yaXN0LWFkdmFuY2VkLWZpbHRlcl9fYmFzaWMtLWVsZW1lbnQnKS5oaWRlKCk7JCgnaW1nW3NyYyo9InNwYWNlci5qcGciXScpLnBhcmVudHMoJy5hdGJkX2xpc3RpbmdfdGh1bWJuYWlsX2FyZWEnKS5oaWRlKCl9KQ==" defer></script>
<script src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKCQpeyQoIi5jb3ZpZDE5IGgxIikucmVwbGFjZVdpdGgoIjxoMT48YSBocmVmPSdodHRwczovL2Vhc3RncmVlbndpY2huZXdzLmNvbS9jYXRlZ29yeS9jb3ZpZC0xOS8nPmNvdmlkLTE5PC9hPjwvaDE+Iik7JCgiLnJlYWwtZXN0YXRlIGgxIikucmVwbGFjZVdpdGgoIjxoMT48YSBocmVmPSdodHRwczovL2Vhc3RncmVlbndpY2huZXdzLmNvbS9jYXRlZ29yeS9yZWFsLWVzdGF0ZS0yLyc+UmVhbCBFc3RhdGU8L2E+PC9oMT4iKTskKCIucG9saWNlIGgxIikucmVwbGFjZVdpdGgoIjxoMT48YSBocmVmPSdodHRwczovL2Vhc3RncmVlbndpY2huZXdzLmNvbS9jYXRlZ29yeS9wb2xpY2UtZmlyZS8nPlBvbGljZSAmYW1wOyBGaXJlPC9hPjwvaDE+Iik7JCgiLm9iaXR1YXJpZXMgaDEiKS5yZXBsYWNlV2l0aCgiPGgxPjxhIGhyZWY9J2h0dHBzOi8vZWFzdGdyZWVud2ljaG5ld3MuY29tL2NhdGVnb3J5L29iaXR1YXJpZXMvJz5PYml0dWFyaWVzPC9hPjwvaDE+Iik7JCgiLmVnZWF0cyBoMSIpLnJlcGxhY2VXaXRoKCI8aDE+PGEgaHJlZj0naHR0cHM6Ly9lYXN0Z3JlZW53aWNobmV3cy5jb20vY2F0ZWdvcnkvZWctZWF0cy8nPkVHIEVhdHM8L2E+PC9oMT4iKX0p" defer></script><link rel="icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" sizes="32x32" />
<link rel="icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" />
<meta name="msapplication-TileImage" content="https://eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://eastgreenwichnews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1644263079" /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-33529 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db directorist-content-active directorist-preload">
<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li class="datelink menu-item menu-item-type-custom menu-item-object-custom menu-item-21730"><a href="#"><p><span id="datetime"></span></p> <script src="data:text/javascript;base64,dmFyIGR0PW5ldyBEYXRlKCk7ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImRhdGV0aW1lIikuaW5uZXJIVE1MPWR0LnRvTG9jYWxlRGF0ZVN0cmluZygp" defer></script> EAST GREENWICH, RI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21703"><a href="https://eastgreenwichnews.com/become-a-sponsor/">BECOME A SPONSOR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31806"><a href="https://eastgreenwichnews.com/newsmatch-2021/">NEWSMATCH 2021</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/egreenwichnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/user/EastGreenwichNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://eastgreenwichnews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="110">
<div class="container">


<a class="logo" href="https://eastgreenwichnews.com/" data-fixed-height="60">
<img src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final.png" alt="East Greenwich News" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24139"><a href="https://eastgreenwichnews.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21738"><a href="https://eastgreenwichnews.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21583"><a href="#">Town</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736"><a href="https://eastgreenwichnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &amp; Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23802"><a href="https://eastgreenwichnews.com/community-guide/">Community Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21584"><a href="#">Education</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21585"><a href="#">General</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22708"><a href="https://eastgreenwichnews.com/category/general-interest/">General Interest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21587"><a href="#">Arts &#038; Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21550"><a href="https://eastgreenwichnews.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21559"><a href="https://eastgreenwichnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21561"><a href="https://eastgreenwichnews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25832"><a href="https://eastgreenwichnews.com/category/eg-eats/">EG Eats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22709"><a href="https://eastgreenwichnews.com/category/mems-rems-by-bruce/">Mems &amp; Rems by Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21574"><a href="https://eastgreenwichnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21549"><a href="https://eastgreenwichnews.com/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28947"><a href="https://eastgreenwichnews.com/category/jobs/">Now Hiring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21593"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21588"><a href="https://eastgreenwichnews.com/about-eg-news/">About EG News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21590"><a href="https://eastgreenwichnews.com/become-a-sponsor/">Become a Sponsor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://eastgreenwichnews.com/donors-sponsors/">Donors &#038; Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21592"><a href="https://eastgreenwichnews.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27489"><a href="#">SHOP LOCAL</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23800"><a href="https://eastgreenwichnews.com/shop-local/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27499"><a href="https://eastgreenwichnews.com/restaurant-guide/">Restaurant Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33288"><a href="https://eastgreenwichnews.com/camp-guide/">Camp Guide</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
<h1 class="entry-title">Opinion: Masks Remain Important Tool</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/egnews/" title="Posts by egnews" rel="author">egnews</a></span> | <span class="published">Feb 10, 2022</span></p>
</div>
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="640" height="465" src="https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629.jpg" alt="" title="kelly-sikkema-D7TJS0jPs8g-unsplash" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629.jpg 640w, https://eastgreenwichnews.com/wp-content/uploads/2022/02/kelly-sikkema-D7TJS0jPs8g-unsplash-e1644545445629-300x218.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" class="wp-image-33531" /></span></div>
</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
<p style="text-align: right;"><em>Credit: Kelly Sikkema / Unsplash</em></p>
<p><b>By Rebecca </b><b>Karb</b></p>
<p><span style="font-weight: 400;">COVID cases are falling and the worst of the Omicron wave seems to be behind us. As the dust settles, more and more states and school districts are lifting mandatory mask requirements [Rhode Island’s statewide mask mandate ends March 4]. This is a long-awaited and welcome move; no one could have predicted how long mandated masking would last, but certainly no one wanted it to last forever. An important question moving forward is: how will we reflect on the last two years and frame our experience of masking? History will not look back on nearly 6 million worldwide deaths (known to be significantly undercounted) and lament relatively benign restrictions such as masking. When we finally take off our masks, we should do so with a sense of pride in what our community has accomplished together and an open mind for the future. </span></p>
<p><span style="font-weight: 400;">What we have learned over the past two years is that masking is an important part of a multi-pronged approach to mitigating spread beyond our healthcare system’s capacity. Overwhelming evidence from the past two years has shown that masks work and are effective across a range of settings. If one approaches the data with objectivity (and not with a preconceived belief in search of confirmation), it is clear that masks are an indispensable tool in our public health toolbox – easy to implement and quick to take effect. Evidence also shows that the effectiveness of masks at mitigating surges is dependent on the percentage of the population that masks. In other words, masks work better at the population level when more people wear them. It’s a real life parable on how a whole can be greater than the sum of its parts. </span></p>
<p><span style="font-weight: 400;">Outside of their isolated benefit in the context of a deadly pandemic, it’s obvious to everyone that our kids are better off without masks. There are very real downsides that should not be ignored. However, many concerns have been distorted, overstated, and hyperbolized by radical disinformation campaigns. For example, despite pervasive myths, masks do not affect respiratory mechanics or oxygen and carbon dioxide levels. Nor do they seem to interfere with effectively reading facial expressions any more than a pair of dark sunglasses. Rates of depression and anxiety among kids are up since the pandemic, but isolating masking as the cause independent of the effect of living through a pandemic (including school closures as well as sickness and death among family and friends) is impossible and frankly disingenuous. In fact, for many kids and adults (especially those not on the frontlines) the pandemic brought about feelings of helplessness, and masks offered an opportunity to regain agency and connection by participating in the larger fight against COVID. My children continue to feel like they are contributing to the greater good when they mask up, and this pride and sense of responsibility has been an unexpected but important part of their development. </span></p>
<p><span style="font-weight: 400;">Understandably, many are eager to feel unburdened by the obligation to others that masks embody. But humans are social creatures and living together requires collaboration, responsibility, and sometimes sacrifice. From the oldest parables to the newest children’s books, human history is saturated with lessons on the responsibilities that come with communal living and the value of teamwork. Caring for our neighbors and working together to protect the vulnerable is a part of the human story, and one that we should be honored to pass on to our children. COVID has taken so much from us; we cannot let it steal our compassion. If we emerge from this experience with nihilistic individualism as our new mission statement, then we have lost a part of our collective soul to COVID. </span></p>
<p><span style="font-weight: 400;">There will inevitably be new variants and new surges as we settle into a new normal of endemic COVID. Armed with growing (and evolving) evidence, we can hopefully approach future surges with scientific nuance and a common goal of balancing freedoms with safety. I will be relieved to take my mask off when it’s time. My kids will too. But we are all prepared to mask-up again in the future for short, well-defined periods if and when a surge hits our community and we need to work together to curb the spread. We should do so with pride and with compassion, and the understanding that nothing lasts forever. </span></p>
<p><b><i>Rebecca </i></b><b><i>Karb</i></b><i><span style="font-weight: 400;">, MD, PhD, an emergency room doctor and researcher at Brown University, has three children in EG schools.  </span></i></p>
<p>&nbsp;</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2009613082'><broadstreet-zone callback="zone_load_2009613082" zone-id="70138" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true"></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8yMDA5NjEzMDgyPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8yMDA5NjEzMDgyJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
</div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><em><strong>Value the news you get here on East Greenwich News?</strong> As a 501-c3, we depend on reader support. Become a sustaining (monthly) donor or make a one-time donation! Click on the Donate button below or send a check to EG News, 18 Prospect St., East Greenwich, RI 02818. Thanks.</em></p></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper  et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE</a>
</div><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light et_pb_no_avatar">
<section id="comment-wrap">
<h1 id="comments" class="page_title">0 Comments</h1>
<div id="comment-section" class="nocomments">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion-masks-remain-important-tool/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eastgreenwichnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><button name="submit" type="submit" id="et_pb_submit" class="submit">Submit Comment</button> <input type='hidden' name='comment_post_ID' value='33529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21949c335c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="232" /><script src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImFrX2pzXzEiKS5zZXRBdHRyaWJ1dGUoInZhbHVlIiwobmV3IERhdGUoKSkuZ2V0VGltZSgpKQ==" defer></script></p></form> </div>
</section>
</div><div class="et_pb_module et_pb_divider et_pb_divider_2_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><h1><strong>RELATED STORIES</strong></h1></div>
</div><div class="et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
<div class="et_pb_blog_grid clearfix ">
<div class="et_pb_ajax_pagination_container">
<div class="et_pb_salvattore_content" data-columns>
<article id="post-33484" class="et_pb_post clearfix et_pb_blog_item_0_0 post-33484 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-schools-2 tag-masks tag-masks-in-school tag-opinion et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/opinion-masks-arent-harmless/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2022/02/IMG_2701-400x250.jpeg" alt="Opinion: Masks Aren&#8217;t Harmless" class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/02/IMG_2701.jpeg 479w, https://eastgreenwichnews.com/wp-content/uploads/2022/02/IMG_2701-400x250.jpeg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/opinion-masks-arent-harmless/">Opinion: Masks Aren&#8217;t Harmless</a></h2>
<p class="post-meta"><span class="published">Feb 7, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>Views expressed in opinion pieces are not representative of East Greenwich News. Read how to...</p>
</div></div>
</article>
<article id="post-33471" class="et_pb_post clearfix et_pb_blog_item_0_1 post-33471 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-opinion category-schools-2 tag-bucka tag-covid-relief tag-finances tag-school-committee et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/opinion-school-finance-misconceptions-realities/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2021/08/EGNews_Logo_Opinion-400x250.png" alt="Opinion: School Finance Misconceptions, Realities" class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/08/EGNews_Logo_Opinion-e1643080087927.png 479w, https://eastgreenwichnews.com/wp-content/uploads/2021/08/EGNews_Logo_Opinion-400x250.png 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/opinion-school-finance-misconceptions-realities/">Opinion: School Finance Misconceptions, Realities</a></h2>
<p class="post-meta"><span class="published">Feb 6, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>By Nicole Bucka The views expressed here are my own and are not an official communication from the...</p>
</div></div>
</article>
<article id="post-33378" class="et_pb_post clearfix et_pb_blog_item_0_2 post-33378 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-goddard-park tag-leave-no-trace tag-miller et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/opinion-please-dont-create-art-on-nature-trails/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2022/02/trees-more-400x250.jpg" alt="Opinion: Please Don’t Create ‘Art’ on Nature Trails " class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2022/02/trees-more-e1643846481562.jpg 479w, https://eastgreenwichnews.com/wp-content/uploads/2022/02/trees-more-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/opinion-please-dont-create-art-on-nature-trails/">Opinion: Please Don’t Create ‘Art’ on Nature Trails </a></h2>
<p class="post-meta"><span class="published">Feb 2, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>By Paulette Miller You're probably already doing this, but if not, when you visit Goddard Park,...</p>
</div></div>
</article>
<article id="post-33210" class="et_pb_post clearfix et_pb_blog_item_0_3 post-33210 post type-post status-publish format-standard has-post-thumbnail hentry category-election-2020 category-opinion tag-early-voting tag-vote-by-mail tag-voter-rights et-has-post-format-content et_post_format-et-post-format-standard">
<div class="et_pb_image_container"><a href="https://eastgreenwichnews.com/opinion-make-vote-by-mail-early-voting-permanent/" class="entry-featured-image-url"><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2020/04/vote-by-mail-400x250.jpg" alt="Opinion: Make Vote-By-Mail, Early Voting Permanent" class="" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/04/vote-by-mail.bmp 479w, https://eastgreenwichnews.com/wp-content/uploads/2020/04/vote-by-mail-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /></a></div>
<h2 class="entry-title"><a href="https://eastgreenwichnews.com/opinion-make-vote-by-mail-early-voting-permanent/">Opinion: Make Vote-By-Mail, Early Voting Permanent</a></h2>
<p class="post-meta"><span class="published">Jan 24, 2022</span></p><div class="post-content"><div class="post-content-inner"><p>By Marie C. Hennedy Believe it or not, Covid’s got a rare silver lining. Easier voting-by-mail and...</p>
</div></div>
</article>
</div>
</div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81620" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-7" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81621" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-8" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81622" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-9" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81623" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Newsletter Sign Up</h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://facebook.us8.list-manage.com/subscribe/post?u=a70db183b5120074d9c9fff6a&amp;id=b19ddace9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a70db183b5120074d9c9fff6a_b19ddace9b" tabindex="-1" value=""></div>
<div class=“show”><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer data-deferred="1"></script><script type='text/javascript' src="data:text/javascript;base64,KGZ1bmN0aW9uKCQpe3dpbmRvdy5mbmFtZXM9bmV3IEFycmF5KCk7d2luZG93LmZ0eXBlcz1uZXcgQXJyYXkoKTtmbmFtZXNbMF09J0VNQUlMJztmdHlwZXNbMF09J2VtYWlsJztmbmFtZXNbMV09J0ZOQU1FJztmdHlwZXNbMV09J3RleHQnO2ZuYW1lc1syXT0nTE5BTUUnO2Z0eXBlc1syXT0ndGV4dCc7Zm5hbWVzWzNdPSdNTUVSR0UzJztmdHlwZXNbM109J2FkZHJlc3MnfShqUXVlcnkpKTt2YXIgJG1jaj1qUXVlcnkubm9Db25mbGljdCghMCk=" defer></script>
</div></div> <div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://eastgreenwichnews.com/2022/02/'> February 2022 </option>
<option value='https://eastgreenwichnews.com/2022/01/'> January 2022 </option>
<option value='https://eastgreenwichnews.com/2021/12/'> December 2021 </option>
<option value='https://eastgreenwichnews.com/2021/11/'> November 2021 </option>
<option value='https://eastgreenwichnews.com/2021/10/'> October 2021 </option>
<option value='https://eastgreenwichnews.com/2021/09/'> September 2021 </option>
<option value='https://eastgreenwichnews.com/2021/08/'> August 2021 </option>
<option value='https://eastgreenwichnews.com/2021/07/'> July 2021 </option>
<option value='https://eastgreenwichnews.com/2021/06/'> June 2021 </option>
<option value='https://eastgreenwichnews.com/2021/05/'> May 2021 </option>
<option value='https://eastgreenwichnews.com/2021/04/'> April 2021 </option>
<option value='https://eastgreenwichnews.com/2021/03/'> March 2021 </option>
<option value='https://eastgreenwichnews.com/2021/02/'> February 2021 </option>
<option value='https://eastgreenwichnews.com/2021/01/'> January 2021 </option>
<option value='https://eastgreenwichnews.com/2020/12/'> December 2020 </option>
<option value='https://eastgreenwichnews.com/2020/11/'> November 2020 </option>
<option value='https://eastgreenwichnews.com/2020/10/'> October 2020 </option>
<option value='https://eastgreenwichnews.com/2020/09/'> September 2020 </option>
<option value='https://eastgreenwichnews.com/2020/08/'> August 2020 </option>
<option value='https://eastgreenwichnews.com/2020/07/'> July 2020 </option>
<option value='https://eastgreenwichnews.com/2020/06/'> June 2020 </option>
<option value='https://eastgreenwichnews.com/2020/05/'> May 2020 </option>
<option value='https://eastgreenwichnews.com/2020/04/'> April 2020 </option>
<option value='https://eastgreenwichnews.com/2020/03/'> March 2020 </option>
<option value='https://eastgreenwichnews.com/2020/02/'> February 2020 </option>
<option value='https://eastgreenwichnews.com/2020/01/'> January 2020 </option>
<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>
</select>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJhcmNoaXZlcy1kcm9wZG93bi00Iik7ZnVuY3Rpb24gb25TZWxlY3RDaGFuZ2UoKXtpZihkcm9wZG93bi5vcHRpb25zW2Ryb3Bkb3duLnNlbGVjdGVkSW5kZXhdLnZhbHVlIT09Jycpe2RvY3VtZW50LmxvY2F0aW9uLmhyZWY9dGhpcy5vcHRpb25zW3RoaXMuc2VsZWN0ZWRJbmRleF0udmFsdWV9fQpkcm9wZG93bi5vbmNoYW5nZT1vblNlbGVjdENoYW5nZX0pKCk=" defer></script>
</div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Streaming</h4> <div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_92026"><div class="epyt-video-wrapper"><iframe id="_ytid_79881" data-origwidth="1080" data-origheight="608" src="https://www.youtube.com/embed/jXpnYpoRXW8?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_92026" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/user/EastGreenwichNews?sub_confirmation=1" rel="noopener"><img alt="subscribe" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" />Subscribe</a></div><div class="epyt-gallery-list"><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">177</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="EAAaBlBUOkNBSQ" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs  epyt-cols-2 "><div tabindex="0" role="button" data-videoid="jXpnYpoRXW8" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/jXpnYpoRXW8/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Snow Be Gone</div></div><div tabindex="0" role="button" data-videoid="OYBfdIuz8SE" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/OYBfdIuz8SE/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">EGHS Students at the &#039;Justice for Olivia&#039; Rally</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">177</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="EAAaBlBUOkNBSQ" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div></div></div>
<p>&nbsp;</p>
</div>
</div> <div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,opinion,opinion-masks-remain-important-tool,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> 
</div>
</div>
</div>
</div> </div>
</div>
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img loading="lazy" width="1228" height="296" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png" alt="" title="EGNews_Logo_Final_white" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png 1228w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white-768x185.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white-1080x260.png 1080w" sizes="(max-width: 1228px) 100vw, 1228px" class="wp-image-23913" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner">18 Prospect St.<br />
East Greenwich, RI 02818<br />
<a href="tel:401-749-3115">401.749.3115</a></p>
<p><a href="/cdn-cgi/l/email-protection#6d08090419021f2d080c1e190a1f0808031a040e0503081a1e430e0200"><span class="__cf_email__" data-cfemail="e386878a978c91a386829097849186868d948a808b8d869490cd808c8e">[email&#160;protected]</span></a></div>
</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><h4 class="widgettitle">Follow Us</h4></div>
</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='https://www.facebook.com/eastgreenwichnews/' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='https://twitter.com/egreenwichnews?lang=en' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href='https://www.instagram.com/eastgreenwichnews/' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a href='https://www.linkedin.com/company/eastgreenwichnews/' class='icon et_pb_with_border' title='Follow on LinkedIn' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a href='https://www.youtube.com/user/EastGreenwichNews' class='icon et_pb_with_border' title='Follow on Youtube' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span>East Greenwich News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. </span>We are a 501(c)(3) nonprofit and <span>a free news source, funded by the community. Donations help us keep bringing you the local news you’ve been counting on.</span></p></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper  et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_footer et_pb_bg_layout_dark" href="https://www.paypal.com/donate/?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE TODAY</a>
</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p style="color: #ffffff;"><strong>Proud member of</strong></p>
<p style="color: #ffffff;"><strong><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1.png" width="212" height="75" alt="" class="wp-image-23761 alignnone size-full" /><img loading="lazy" src="https://eastgreenwichnews.com/wp-content/uploads/2021/11/lion-hero_white.png" width="109" height="54" alt="" class="wp-image-32267 alignnone size-full" /></strong><strong><br /></strong><span style="color: #333333;"> </span></p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_footer">
<div class="et_pb_code_inner">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://facebook.us8.list-manage.com/subscribe/post?u=a70db183b5120074d9c9fff6a&#038;id=b19ddace9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Newsletter Sign Up</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a70db183b5120074d9c9fff6a_b19ddace9b" tabindex="-1" value=""></div>
<div class=“show”><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer data-deferred="1"></script><script type='text/javascript' src="data:text/javascript;base64,KGZ1bmN0aW9uKCQpe3dpbmRvdy5mbmFtZXM9bmV3IEFycmF5KCk7d2luZG93LmZ0eXBlcz1uZXcgQXJyYXkoKTtmbmFtZXNbMF09J0VNQUlMJztmdHlwZXNbMF09J2VtYWlsJztmbmFtZXNbMV09J0ZOQU1FJztmdHlwZXNbMV09J3RleHQnO2ZuYW1lc1syXT0nTE5BTUUnO2Z0eXBlc1syXT0ndGV4dCc7Zm5hbWVzWzNdPSdNTUVSR0UzJztmdHlwZXNbM109J2FkZHJlc3MnfShqUXVlcnkpKTt2YXIgJG1jaj1qUXVlcnkubm9Db25mbGljdCghMCk=" defer></script>
</div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>© East Greenwich News. All rights reserved.</p></div>
</div>
</div>
</div>
</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_2_tb_footer">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p style="text-align: center;"><b><span>Special thanks to these sponsors!</span></b></p></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_3_tb_footer et_pb_gutters3">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_1_tb_footer">
<a href="https://www.chirowg.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="113" height="107" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/chironeurocenter.png" alt="" title="chironeurocenter" class="wp-image-24466" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_2_tb_footer">
<a href="https://finnsharborside.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="225" height="225" src="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png" alt="" title="download" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/10/download.png 225w, https://eastgreenwichnews.com/wp-content/uploads/2020/10/download-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/10/download-150x150.png 150w" sizes="(max-width: 225px) 100vw, 225px" class="wp-image-24568" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_3_tb_footer">
<a href="http://www.greenwichodeum.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="250" height="250" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png" alt="" title="Odeum_logo_vertical_white_on_red" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png 250w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22516" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_4_tb_footer">
<a href="https://www.heritagegalleryri.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="3270" height="4280" src="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png" alt="" title="Heritage_Logo_Hi_Color" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color.png 3270w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-768x1005.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1174x1536.png 1174w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1565x2048.png 1565w, https://eastgreenwichnews.com/wp-content/uploads/2021/06/Heritage_Logo_Hi_Color-1080x1414.png 1080w" sizes="(max-width: 3270px) 100vw, 3270px" class="wp-image-29521" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_5_tb_footer">
<a href="https://www.hunterdouglas.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="900" height="900" src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png" alt="" title="HunterDouglas_lg" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg.png 900w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-768x768.png 768w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2021/02/HunterDouglas_lg-150x150.png 150w" sizes="(max-width: 900px) 100vw, 900px" class="wp-image-26903" /></span></a>
</div>
</div>
</div><div class="et_pb_row et_pb_row_4_tb_footer et_pb_gutters3">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_6_tb_footer">
<a href="https://insperiors.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="273" height="215" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/insperiors.jpg" alt="" title="insperiors" class="wp-image-24028" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_7_tb_footer">
<a href="https://www.johnsantosrealestate.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="195" height="195" src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png" alt="" title="kellerwilliams_prim_logo_pms200" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200.png 195w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/kellerwilliams_prim_logo_pms200-150x150.png 150w" sizes="(max-width: 195px) 100vw, 195px" class="wp-image-28258" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_8_tb_footer">
<a href="https://www.kneaddoughnuts.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="1040" height="806" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg" alt="" title="unnamed (1)" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg 1040w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1-768x595.jpg 768w" sizes="(max-width: 1040px) 100vw, 1040px" class="wp-image-25224" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_13_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_9_tb_footer">
<a href="http://thepatiori.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="1000" height="1000" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg" alt="" title="ThePatio_Logo" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg 1000w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-100x100.jpg 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-768x768.jpg 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-440x440.jpg 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo-150x150.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25162" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_14_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_10_tb_footer">
<a href="https://rirealestateservices.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png" alt="" title="Logo-500x500" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-24032" /></span></a>
</div>
</div>
</div><div class="et_pb_row et_pb_row_5_tb_footer et_pb_gutters3">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_15_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_11_tb_footer">
<a href="https://thesavorygrape.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="651" height="417" src="https://eastgreenwichnews.com/wp-content/uploads/2021/02/TSG-Logo-Red.png" alt="" title="TSG-Logo-Red" class="wp-image-26772" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_16_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_12_tb_footer">
<a href="https://janescribe.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="1000" height="1000" src="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg" alt="" title="scribe-logo" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg 1000w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-100x100.jpg 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-768x768.jpg 768w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-440x440.jpg 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo-150x150.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25161" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_17_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_13_tb_footer">
<a href="https://tastebudskitchen.com/east-greenwich/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png" alt="" title="tbk-logo-large" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-22736" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_18_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_14_tb_footer">
<a href="https://www.instagram.com/thorpeswinesspirits/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="250" height="250" src="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png" alt="" title="thorpes copy" srcset="https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png 250w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22517" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_19_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_15_tb_footer">
<a href="https://www.washtrust.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="500" height="500" src="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png" alt="" title="WTCLogo_500x500" srcset="https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500.png 500w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-100x100.png 100w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-440x440.png 440w, https://eastgreenwichnews.com/wp-content/uploads/2021/04/WTCLogo_500x500-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-28180" /></span></a>
</div>
</div>
</div><div class="et_pb_row et_pb_row_6_tb_footer">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_20_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_1_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_1_tb_footer et_pb_bg_layout_light" href="https://eastgreenwichnews.com/donors-sponsors/">ALL DONORS &amp; SPONSORS</a>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','opinion','opinion-masks-remain-important-tool','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["opinion","opinion-masks-remain-important-tool","post"],"url":"opinion-masks-remain-important-tool"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKGJvZHkpeyd1c2Ugc3RyaWN0Jztib2R5LmNsYXNzTmFtZT1ib2R5LmNsYXNzTmFtZS5yZXBsYWNlKC9cYnRyaWJlLW5vLWpzXGIvLCd0cmliZS1qcycpfSkoZG9jdW1lbnQuYm9keSk=" defer></script>
<style id="et-builder-googlefonts-inline">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</style><script src="data:text/javascript;base64,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" defer></script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=952258548903681&ev=PageView&noscript=1&cd%5Bpost_category%5D=Opinion&cd%5Bpage_title%5D=Opinion%3A%C2%A0Masks+Remain+Important+Tool&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=33529&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=eastgreenwichnews.com%2Fopinion-masks-remain-important-tool%2F" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.0' id='jquery-ui-mouse-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.0' id='jquery-ui-draggable-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.0' id='jquery-ui-slider-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-admin/js/iris.min.js?ver=5.9' id='iris-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-color-picker-js-extra' src="data:text/javascript;base64,dmFyIHdwQ29sb3JQaWNrZXJMMTBuPXsiY2xlYXIiOiJDbGVhciIsImRlZmF1bHRTdHJpbmciOiJEZWZhdWx0IiwicGljayI6IlNlbGVjdCBDb2xvciJ9O3ZhciB3cENvbG9yUGlja2VyTDEwbj17ImNsZWFyIjoiQ2xlYXIiLCJkZWZhdWx0U3RyaW5nIjoiRGVmYXVsdCIsInBpY2siOiJTZWxlY3QgQ29sb3IiLCJjdXJyZW50IjoiQ3VycmVudCBDb2xvciJ9" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-admin/js/color-picker.min.js?ver=5.9' id='wp-color-picker-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js?ver=5.9' id='directorist-no-script-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openstreetlayers.js?ver=5.9' id='directorist-openstreet-layers-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-min.js?ver=5.9' id='directorist-openstreet-unpkg-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-index.js?ver=5.9' id='directorist-openstreet-unpkg-index-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-libs.js?ver=5.9' id='directorist-openstreet-unpkg-libs-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet-versions.js?ver=5.9' id='directorist-openstreet-leaflet-versions-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet.markercluster-versions.js?ver=5.9' id='directorist-openstreet-leaflet-markercluster-versions-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/libs-setup.js?ver=5.9' id='directorist-openstreet-libs-setup-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers/OpenLayers.js?ver=5.9' id='directorist-openstreet-open-layers-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers4jgsi/Crosshairs.js?ver=5.9' id='directorist-openstreet-crosshairs-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js?ver=7.1.0' id='directorist-select2-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js?ver=7.1.0' id='directorist-sweetalert-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js?ver=7.1.0' id='directorist-popper-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/tooltip.js?ver=7.1.0' id='directorist-tooltip-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js?ver=7.1.0' id='directorist-ez-media-uploader-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js?ver=7.1.0' id='directorist-jquery-barrating-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js?ver=7.1.0' id='directorist-slick-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js?ver=7.1.0' id='directorist-plasma-slider-js' defer data-deferred="1"></script>
<script type='text/javascript' id='directorist-global-script-js-extra' src="data:text/javascript;base64,dmFyIGRpcmVjdG9yaXN0X29wdGlvbnM9eyJzY3JpcHRfZGVidWdnaW5nIjoiMSJ9" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/global-main.min.js?ver=7.1.0' id='directorist-global-script-js' defer data-deferred="1"></script>
<script type='text/javascript' id='directorist-main-script-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/public-main.min.js?ver=7.1.0' id='directorist-main-script-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/directorist/assets/js/public-atmodal.min.js?ver=7.1.0' id='directorist-atmodal-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KQ==" defer></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.18.1' id='give-donation-summary-script-frontend-js' defer data-deferred="1"></script>
<script type='text/javascript' id='give-paypal-commerce-js-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/give/assets/dist/js/paypal-commerce.js?ver=2.18.1' id='give-paypal-commerce-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='extra-scripts-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.7' id='extra-scripts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.7' id='fitvids-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.7' id='easypiechart-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.7' id='salvattore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/divi-event-calendar-module/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-event-calendar-module-frontend-bundle-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.7' id='et-core-common-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-core-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9' id='mediaelement-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-js-extra' src="data:text/javascript;base64,dmFyIF93cG1lanNTZXR0aW5ncz17InBsdWdpblBhdGgiOiJcL3dwLWluY2x1ZGVzXC9qc1wvbWVkaWFlbGVtZW50XC8iLCJjbGFzc1ByZWZpeCI6Im1lanMtIiwic3RyZXRjaGluZyI6InJlc3BvbnNpdmUifQ==" defer></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9' id='wp-mediaelement-js' defer data-deferred="1"></script>
<style id="et-builder-module-design-tb-22272-tb-21502-33529-cached-inline-styles">.et_pb_section_0_tb_body{padding-top:41px;padding-bottom:0px}.et_pb_row_0_tb_body.et_pb_row{padding-top:10px!important;padding-bottom:6px!important;padding-top:10px;padding-bottom:6px}.et_pb_row_0_tb_body{max-width:1600px}.et_pb_post_title_0_tb_body .et_pb_title_container h1.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h2.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h3.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h4.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h5.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h6.entry-title{line-height:1.2em}.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container a{font-size:13px}.et_pb_post_title_0_tb_body .et_pb_title_featured_container img{height:auto;max-height:none}.et_pb_post_title_0_tb_body .et_pb_title_featured_container{width:100%;max-width:none;text-align:left;margin:auto auto auto 0}.et_pb_post_title_0_tb_body .et_pb_image_wrap{width:auto}.et_pb_divider_0_tb_body{margin-bottom:-12px!important}.et_pb_divider_0_tb_body:before{border-top-color:#999999;border-top-width:4px}.et_pb_text_0_tb_body.et_pb_text{color:#828282!important}.et_pb_text_0_tb_body{font-size:13px;margin-bottom:13px!important}.et_pb_button_0_tb_body_wrapper{margin-bottom:22px!important}.et_pb_button_0_tb_body,.et_pb_button_0_tb_body:after{transition:all 300ms ease 0ms}.et_pb_divider_1_tb_body,.et_pb_divider_2_tb_body{padding-bottom:23px;margin-bottom:-12px!important}.et_pb_divider_1_tb_body:before,.et_pb_divider_2_tb_body:before{border-top-color:#999999;border-top-width:4px;width:auto;top:0px;right:0px;left:0px}.et_pb_text_1_tb_body{margin-bottom:3px!important}.et_pb_sidebar_0_tb_body.et_pb_widget_area h3:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h4:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h5:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h6:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h2:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area h1:first-of-type,.et_pb_sidebar_0_tb_body.et_pb_widget_area .widget-title,.et_pb_sidebar_0_tb_body.et_pb_widget_area .widgettitle{font-weight:600;font-size:16px;color:#FFFFFF!important}@media only screen and (max-width:980px){.et_pb_post_title_0_tb_body .et_pb_title_featured_container{text-align:none}}@media only screen and (max-width:767px){.et_pb_post_title_0_tb_body .et_pb_title_featured_container{text-align:none}}</style><style id="et-builder-module-design-tb-22272-tb-21502-deferred-33529-cached-inline-styles">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</style><script src='https://stats.wp.com/e-202206.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC42JyxibG9nOicyMDE5NzU5NTYnLHBvc3Q6JzMzNTI5Jyx0ejonLTUnLHNydjonZWFzdGdyZWVud2ljaG5ld3MuY29tJ31dKTtfc3RxLnB1c2goWydjbGlja1RyYWNrZXJJbml0JywnMjAxOTc1OTU2JywnMzM1MjknXSk=" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("https://eastgreenwichnews.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6dba1ae00d6481f4',m:'sp73AmnbQUhMLWU9M9CldomgaYbXyrXD4h_egaCHQOM-1644546099-0-ASZJm86E+s3A4SkTYW/TNmUAlP0aWnPq6OQfqUxJaFUW/4zseqU7Q5wufrJ/laUMFzxddBN/XiqAwwuCEiDDjcwkUE2lsB8vIHtk79JoSgrdoiIfTdNoNYGwnfokWnhmqyr5/wmCBa3PhSrxcCeL71ITUC0OPIGdhreiNt37kNEZ',s:[0x3106d9cffe,0x7b0285f6e5],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6dba1ae00d6481f4","token":"3e8c239c750a4ee09f7519ce2c753334","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

