<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://eastgreenwichnews.com';var et_post_id='18338';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Most Important Stories of 2019 &ndash; East Greenwich News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://eastgreenwichnews.com/most-important-stories-of-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Most Important Stories of 2019 &ndash; East Greenwich News" />
<meta property="og:description" content="By Elizabeth F. McNamara A few days ago, we posted the most read stories of 2019 (find it here). Today we offer those stories we consider the most important of the year. There is some overlap but many of the stories are about municipal or school actions or budgets, essential news for any community but &hellip;" />
<meta property="og:url" content="https://eastgreenwichnews.com/most-important-stories-of-2019/" />
<meta property="og:site_name" content="East Greenwich News" />
<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="daniels" />
<meta property="article:tag" content="trojan" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-31T20:35:08+00:00" />
<meta property="og:image" content="https://eastgreenwichnews.com/wp-content/uploads/2019/08/IMG_5085.jpg" />
<meta property="og:image:secure_url" content="https://eastgreenwichnews.com/wp-content/uploads/2019/08/IMG_5085.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Elizabeth F. McNamara A few days ago, we posted the most read stories of 2019 (find it here). Today we offer those stories we consider the most important of the year. There is some overlap but many of the stories are about municipal or school actions or budgets, essential news for any community but [&hellip;]" />
<meta name="twitter:title" content="Most Important Stories of 2019 &ndash; East Greenwich News" />
<meta name="twitter:site" content="@egreenwichnews" />
<meta name="twitter:image" content="https://eastgreenwichnews.com/wp-content/uploads/2019/08/IMG_5085.jpg" />
<meta name="twitter:creator" content="@egreenwichnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.facebook.com/eastgreenwichnews","https://www.youtube.com/user/EastGreenwichNews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#logo","url":"https://eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#logo"}},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eastgreenwichnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#primaryimage","url":"https://eastgreenwichnews.com/wp-content/uploads/2019/08/IMG_5085.jpg","width":640,"height":480},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#webpage","url":"https://eastgreenwichnews.com/most-important-stories-of-2019/","inLanguage":"en-US","name":"Most Important Stories of 2019 &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#primaryimage"},"datePublished":"2019-12-31T20:35:08+00:00","dateModified":"2019-12-31T20:35:08+00:00"},{"@type":"Article","@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#webpage"},"author":{"@id":"https://eastgreenwichnews.com/#/schema/person/bc608c5338e85a71ec756f852b3675ba"},"headline":"Most Important Stories of 2019","datePublished":"2019-12-31T20:35:08+00:00","dateModified":"2019-12-31T20:35:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#webpage"},"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/most-important-stories-of-2019/#primaryimage"},"keywords":"2019,daniels,trojan","articleSection":"News"},{"@type":["Person"],"@id":"https://eastgreenwichnews.com/#/schema/person/bc608c5338e85a71ec756f852b3675ba","name":"Elizabeth McNamara","image":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dd6540ec77df358cedbe107546bf7b68?s=96&d=mm&r=g","caption":"Elizabeth McNamara"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Most Important Stories of 2019 Comments Feed" href="https://eastgreenwichnews.com/most-important-stories-of-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54613721-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54613721-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastgreenwichnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.26.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/50c1baa0_ai1ec_parsed_css.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='Exq_ppd-styles-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/exquisite-paypal-donation/exq-ppd.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Divi/style.css?ver=3.26.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/eastgreenwichnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://eastgreenwichnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5om08-4LM' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fmost-important-stories-of-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2Fmost-important-stories-of-2019%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@egreenwichnews" />
<meta name="twitter:creator" content="@egreenwichnews" />
<meta name="twitter:url" content="https://eastgreenwichnews.com/most-important-stories-of-2019/" />
<meta name="twitter:title" content="Most Important Stories of 2019" />
<meta name="twitter:description" content="By Elizabeth F. McNamara A few days ago, we posted the most read stories of 2019 (find it here). Today we offer those stories we consider the most [...]" />
<meta name="twitter:image" content="https://eastgreenwichnews.com/wp-content/uploads/2019/04/IMG_2857-1-300x225.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-4-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-4-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-4-1.png" />
<meta name="msapplication-TileImage" content="https://eastgreenwichnews.com/wp-content/uploads/2018/05/eg-news-bridge-4-1.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://eastgreenwichnews.com/wp-content/cache/et/global/et-divi-customizer-global-157720020226.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-18338 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_boxed_layout et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/eastgreenwichnews/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/egreenwichnews?lang=en" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="holiday-item menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://eastgreenwichnews.com/2019-holiday-guide/">2019 Holiday Guide!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://eastgreenwichnews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16100"><a href="https://eastgreenwichnews.com/advertising-on-eg-news/">Sponsor/Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16098"><a href="https://eastgreenwichnews.com/donate-to-eg-news/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16099"><a href="https://eastgreenwichnews.com/join-our-mailing-list/">Join Our Mailing List!</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="98">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://eastgreenwichnews.com/">
						<img src="http://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/eg-news-bridge-f.jpg" alt="East Greenwich News" id="logo" data-height-percentage="65" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="98" data-fixed-height="214">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-10699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
<li id="menu-item-10701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
<li id="menu-item-17798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
<li id="menu-item-10698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
<li id="menu-item-14763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
<li id="menu-item-18214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://eastgreenwichnews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-18338" class="et_pb_post post-18338 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2892 tag-daniels tag-trojan">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Most Important Stories of 2019</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/elizabethfmcnamara/" title="Posts by Elizabeth McNamara" rel="author">Elizabeth McNamara</a></span> | <span class="published">Dec 31, 2019</span> | <a href="https://eastgreenwichnews.com/category/news/" rel="category tag">News</a></p><img src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/IMG_5085.jpg" alt='Most Important Stories of 2019' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><b>By Elizabeth F. McNamara</b></p>
<p><i><span style="font-weight: 400;">A few days ago, we posted the most read stories of 2019 (<a href="https://eastgreenwichnews.com/most-read-stories-of-2019-tragic-car-crash-cheating-waterfront-noise-restaurants/"><strong>find it here</strong></a>). Today we offer those stories we consider the most important of the year. There is some overlap but many of the stories are about municipal or school actions or budgets, essential news for any community but without always the excitement of the Police Log say, or the heartbreaking human side of a tragedy like the car crash death of Patty Daniels. If you think there’s a story we overlooked here, leave a comment and let us know!</span></i></p>
<p><span style="font-weight: 400;">The town looks a lot different at the close of 2019 than it did at the beginning. Remember back … the all-Democratic Town Council had been sworn in just weeks earlier, immediately removing Gayle Corrigan as town manager. Public Works director Joe Duarte had been drafted to serve as interim, with help from finance consultant Mike D’Amico. </span></p>
<p><span style="font-weight: 400;">The town’s fire chief and finance director posts were vacant too. By year’s end, these positions were filled, new leadership was shaping the way forward, and the Town Council was able to take a couple of steps back from running the whole show. If nothing else, the Town Council will probably meet less in 2020. In 2019, they met a whopping 49 times, compared to 34 meetings in 2018. </span></p>
<p><a href="https://eastgreenwichnews.com/notas-municipal-roots-run-deep/"><b>Nota’s Municipal Roots Run Deep</b></a></p>
<p><span style="font-weight: 400;">Without question, the most important hire of the year was that of new Town Manager Andrew Nota, who took over in September. No big shake ups in the first few months but Nota does appear intent on reviewing all of the town’s practices and change practices he believes to be unwise or counterproductive (i.e. he’s adding staffing to the Finance Department after the last administration had cut staff there). </span></p>
<div id="attachment_14777" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14777" class="size-medium wp-image-14777" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-300x225.jpg" alt="" width="300" height="225" srcset="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-300x225.jpg 300w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-768x576.jpg 768w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-1024x768.jpg 1024w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-510x382.jpg 510w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-1080x810.jpg 1080w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/IMG_2857-1-600x450.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14777" class="wp-caption-text"><em>Union lawyer Liz Wiens talks with finance consultant Mike D&#8217;Amico, Council President Mark Schwager and resident Bill Higgins after the vote approving the firefighter contract.</em></p></div>
<p><a href="https://eastgreenwichnews.com/council-approves-firefighter-contract-5-0-floater-returns/"><b>Council Approves Firefighter Contract; ‘Floater’ Returns</b></a></p>
<p><span style="font-weight: 400;">Contracts for all five municipal unions were up for renewal by the end of fiscal year 2019 (June 30) and they were all settled with some health care and post-employment benefit concessions (as well as raises in years 2 and 3) by June. After the tense union-management relationships hat seemed highly aspirational at the beginning of 2019. The 2016-18 Town Council made gaining huge concessions from the firefighters union its number one priority. The ensuing battles prompted the union to file dozens of grievances, the town to sue the firefighters over a desired mid-contract staffing change, and the firings of then Chief McGillivary and two firefighters (one who had his job restored after the town lost in court over the firing), as well as the hirings of two interim chiefs from out of state. The new council promised a more civil approach; the contract with the firefighters, the first they tackled, was approved in April. </span></p>
<div id="attachment_14387" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14387" class="size-medium wp-image-14387" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/IMG_1769-300x225.jpg" alt="" width="300" height="225" srcset="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/IMG_1769-300x225.jpg 300w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/IMG_1769-768x576.jpg 768w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/IMG_1769-1024x768.jpg 1024w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/IMG_1769-510x382.jpg 510w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/IMG_1769-1080x810.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14387" class="wp-caption-text"><em>The Town Council meeting March 11 had to be moved to Swift Comm. Center because of the large number of attendees.</em></p></div>
<p><a href="https://eastgreenwichnews.com/noise-ordinance-approved-without-fanfare/"><b>Noise Ordinance Approved Without Fanfare</b></a></p>
<p><span style="font-weight: 400;">The biggest controversy for the Town Council in 2019 was its decision to consider changes to the noise ordinance for the Water Street district. The first time the council had it on the agenda, in March, the only people who showed up to speak were residents who had been asking the council to limit the noise from restaurants like Blu on the Water and Finn’s Harborside, with both offer outdoor music in the summer months. Restaurant owners, and their patrons, responded angrily after learning about the meeting; they felt excluded (agendas for all council meetings are posted publicly ahead of time but no one from the town notified the restaurant owners that the noise ordinance was going to be discussed). Subsequent meetings toggled between contentious and friendly, with some held at Swift Community Center to accommodate larger crowds. Ultimately, the council did approve lower decibel levels for Water Street establishments. The test of whether or not the changes hurt business, as the restaurants have argued (though outdoor music is still allowed) will begin in May, the start of the outdoor music season. The story above includes links to all the stories and two letters to the editor we posted about the noise ordinance. </span><b></b></p>
<div id="attachment_13788" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-13788" class="size-medium wp-image-13788" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/IMG_0384-300x170.jpg" alt="" width="300" height="170" srcset="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/IMG_0384-300x170.jpg 300w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/IMG_0384-768x434.jpg 768w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/IMG_0384-1024x579.jpg 1024w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/IMG_0384-1080x611.jpg 1080w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/IMG_0384.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13788" class="wp-caption-text"><em>The proposed 96-unit Brookside Terrace.</em></p></div>
<p><a href="https://eastgreenwichnews.com/2-developments-138-units-total-get-go-ahead/"><b>2 Developments, 138 Units Total, Get Go Ahead</b></a></p>
<p><span style="font-weight: 400;">One of the more under-the-radar stories of the year that will have considerable impact going forward is the state law on affordable housing that is allowing developers to use a fast-track process that significantly limits the town’s ability to shape new housing projects. State law requires communities to have 10 percent of housing stock considered “affordable” (affordable housing can be Section 8 or more expensive but still below-market-rate; mobile homes don’t count toward the 10 percent). The two developments in the story above include 96 low-income units on South County Trail, all to be deemed &#8220;affordable&#8221;  The town has no way to impose impact fees on the development and the town collects no income from low-income rentals. Most of the units are one- or two-bedroom; it&#8217;s unclear how many families with school-age children will move in.  </span></p>
<p><a href="https://eastgreenwichnews.com/police-release-details-in-frenchtown-crash/"><b>Police Release Details in Frenchtown Crash</b></a></p>
<p>The tragic car crash that took place just minutes after midnight, Sept. 7, was the biggest news story of the year in terms of readership. Beyond the clicks, though, it was an important story because Patty Daniels, the woman who died as a result of the crash, was one of the town&#8217;s own, having grown up in East Greenwich and worked here. And the driver, Barbara Trojan of North Kingstown, who has been charged with three felonies as a result of the accident, had been drinking at the East Greenwich American Legion post on Main Street for several hours before crashing her car into the car being driven the other way by Patty&#8217;s sister, Donna Daniels, on Frenchtown Road. Trojan&#8217;s blood alcohol content at the hospital after the crash was .225 percent (.8 percent is the legal limit). Adding to the tragedy, the Daniels&#8217; car was coming home from the wedding of a close friend. The American Legion post has since relinquished its liquor license, unable to secure insurance it should have had at the time of the crash.</p>
<h5><em><b>Here are the big 2020 stories on the school side:</b></em></h5>
<p><a href="https://eastgreenwichnews.com/mercurio-resigns-as-superintendent-after-10-years/"><b><img class="size-medium wp-image-18238 alignright" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6831-300x169.jpg" alt="" width="300" height="169" srcset="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6831-300x169.jpg 300w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6831-768x432.jpg 768w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6831-1024x576.jpg 1024w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6831-1080x608.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" />Mecurio Resigns as Superintendent After 10 Years</b></a></p>
<p><span style="font-weight: 400;">The irony of Supt. Victor Mercurio’s departure was that he finally had a full complement of administrative staffing help. But 10 years is a long time for a superintendent to stay on. He will start as a full-time professor of graduate studies at Johnson &amp; Wales in January. </span><a href="https://eastgreenwichnews.com/mercurio-departs-after-10-years-as-superintendent/"><b>We recalled his tenure here</b></a><span style="font-weight: 400;">. The search for a replacement is under way, with the goal to have a new superintendent in place by early summer.</span></p>
<p><a href="https://eastgreenwichnews.com/ride-schools-cant-charge-fees-for-field-trips-period/"><b>State: Schools Can’t Charge for Field Trips, Period</b></a></p>
<p><span style="font-weight: 400;">The debate about whether or not it was legal for parents to pay fees for field trips started in East Greenwich after Matt Plain was elected to the School Committee in 2016. By 2018 it had become enough of an issue the School Committee looked to the state education commissioner for advice. In April, it got its answer – and so did the rest of the state. Communities are still recalibrating, even East Greenwich with its head start. You can find more about </span><a href="https://eastgreenwichnews.com/school-committee-budgets-50000-for-field-trips-hopes-money-wont-be-needed/"><b>how EGSD is handling field trips here</b></a><span style="font-weight: 400;">. </span></p>
<p><b>EG Girls Rule the Sports World</b></p>
<p><a href="https://eastgreenwichnews.com/once-in-a-lifetime-local-softball-team-going-to-regional-championships/"><b><img class="size-medium wp-image-15720 alignleft" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/EGLL-softball-U12-state-champs-300x225.jpg" alt="" width="300" height="225" srcset="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/EGLL-softball-U12-state-champs-300x225.jpg 300w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/EGLL-softball-U12-state-champs-510x382.jpg 510w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/EGLL-softball-U12-state-champs-600x450.jpg 600w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/EGLL-softball-U12-state-champs.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" />Once in a Lifetime: Local Softball Team going to Regional Championships</b></a></p>
<p><span style="font-weight: 400;">It’s been an extraordinary few months for East Greenwich girls sports, starting with EGLL Girls Softball Under 12 team winning the state championship and making it to the semi-finals at the regional championship in Connecticut in July. </span></p>
<p><a href="https://eastgreenwichnews.com/girls-xcountry-team-takes-first-ever-state-title/"><b>Girls XCountry Team Takes First Ever State Title</b></a><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">In addition, the freshmen girls cross country team won its state championship, the JV team won its state championship and the EG Girls placed fourth at the New England Championships. Oh, and Coach Erin Terry was named 2019 Girls Cross Country Coach of the Year. </span></p>
<p><a href="https://eastgreenwichnews.com/girls-field-hockey-captures-state-title/"><b>Girls Field Hockey Captures State Championship</b></a></p>
<p><span style="font-weight: 400;">It was a return to glory for the EGHS field hockey program, marking its </span><span style="font-weight: 400;">sixth state championship. Icing on the cake: long-time coach Deb McMullen was inducted into the RI Interscholastic Hall of Fame just days before the final game. </span><b></b></p>
<div id="attachment_17317" style="width: 220px" class="wp-caption alignright"><img aria-describedby="caption-attachment-17317" class="wp-image-17317" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/10.20_RIIL_State_Girls_Tennis_Champ_-18-300x297.jpg" alt="" width="210" height="208" srcset="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/10.20_RIIL_State_Girls_Tennis_Champ_-18-300x297.jpg 300w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/10.20_RIIL_State_Girls_Tennis_Champ_-18-150x150.jpg 150w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/10.20_RIIL_State_Girls_Tennis_Champ_-18-768x760.jpg 768w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/10.20_RIIL_State_Girls_Tennis_Champ_-18-1024x1013.jpg 1024w, https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/10.20_RIIL_State_Girls_Tennis_Champ_-18-1080x1069.jpg 1080w" sizes="(max-width: 210px) 100vw, 210px" /><p id="caption-attachment-17317" class="wp-caption-text"><em>Maddie Omicioli with a forehand.</em></p></div>
<p><a href="https://eastgreenwichnews.com/girls-volleyball-come-from-behind-victory-cinches-2nd-straight-state-title/"><b>Girls Volleyball Clinches 2nd Straight State Title</b></a></p>
<p><span style="font-weight: 400;">It was deja vu all over again when the Avengers came from two games behind to capture the state championship in November, just as it had a year earlier. </span></p>
<p><a href="https://eastgreenwichnews.com/omicioli-captures-tennis-singles-state-championship/"><b>Omicioli Captures Tennis Singles State Championship</b></a></p>
<p><span style="font-weight: 400;">Sophomore Maddie Omicioli had to sit out most of the 2018 season but she made up for it this year. With her win in October, Omicioli became the fifth state singles champion in seven years for the Lady Avengers.</span></p>
<hr />
<p><em>Become a part of a movement – join the EG News community by making a donation today! We are a 501(c)(3) nonprofit dedicated to keeping East Greenwich informed. Use the Donate button below or send a check to EG News, 18 Prospect St., E.G., RI 02818. And, thanks!</em></p>
<div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='G2PH7JTT48ZUS' /><input type='hidden' name='item_name' value='Support EG News' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_c32d72940925849918fa841e23a541f6' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://eastgreenwichnews.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='eastgreenwichnews.com' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="70138" keywords="not_home_page,not_landing_page,is_article_page,news,most-important-stories-of-2019,post" soft-keywords="true"></broadstreet-zone></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<div class="et-single-post-ad">							<a href=""><img src="" alt="468" class="foursixeight" /></a>
				</div> <!-- .et-single-post-ad --><!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/most-important-stories-of-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://eastgreenwichnews.com/wp-comments-post.php?wpe-comment-post=egnews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='18338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7800024ab0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="bs_zones-2" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70134" keywords="not_home_page,not_landing_page,is_article_page,news,most-important-stories-of-2019,post" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-18011
									ai1ec-event-instance-id-126
									">

									<a href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;event&#x2F;hidden-in-plain-sight-substance-abuse-in-our-communities&#x2F;&#x3F;instance_id&#x3D;126"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Hidden in Plain Sight: Substance...
																							<span class="ai1ec-event-location"
													>@ Cole Middle School</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-126">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;event&#x2F;hidden-in-plain-sight-substance-abuse-in-our-communities&#x2F;&#x3F;instance_id&#x3D;126"
		   class="ai1ec-load-event"
			>Hidden in Plain Sight: Substance...</a>
					<span class="ai1ec-event-location"
				>@ Cole Middle School</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 9 @ 6:30 pm – 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;event&#x2F;hidden-in-plain-sight-substance-abuse-in-our-communities&#x2F;&#x3F;instance_id&#x3D;126">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/hidden-in-plain-sight-01-1-e1575561412814-300x189.jpg" alt="Hidden in Plain Sight: Substance Abuse in Our Communities @ Cole Middle School" width="300" height="189" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Substance Abuse/Use continues to be one of our nation’s largest concerns. Young people are especially impacted. On Thursday, Jan. 9, at Cole Middle School, from 6:30 to 8 p.m., Hidden in Plain Sight looks to provide[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-18322
									ai1ec-event-instance-id-135
									">

									<a href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;event&#x2F;whats-it-worth-antique-appraisals-at-linesider&#x2F;&#x3F;instance_id&#x3D;135"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											What&rsquo;s It Worth? Antique Apprais...
																							<span class="ai1ec-event-location"
													>@ Linesider Brewery</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-135">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;event&#x2F;whats-it-worth-antique-appraisals-at-linesider&#x2F;&#x3F;instance_id&#x3D;135"
		   class="ai1ec-load-event"
			>What&rsquo;s It Worth? Antique Apprais...</a>
					<span class="ai1ec-event-location"
				>@ Linesider Brewery</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 12 @ 1:00 pm – 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;event&#x2F;whats-it-worth-antique-appraisals-at-linesider&#x2F;&#x3F;instance_id&#x3D;135">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/appraisals-300x210.jpg" alt="What&#039;s It Worth? Antique Appraisals at Linesider @ Linesider Brewery" width="300" height="210" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">At last you can discover what those family treasures and curiosities are and what they&#8217;re worth at an antiques appraisal on Sunday, January 12, in the tap room at Linesider Brewery, 1085 South County Trail[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;eastgreenwichnews.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="bs_zones-3" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70135" keywords="not_home_page,not_landing_page,is_article_page,news,most-important-stories-of-2019,post" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter Signup</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10778 mc4wp-form-basic" method="post" data-id="10778" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577824579" /><input type="hidden" name="_mc4wp_form_id" value="10778" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .et_pb_widget --><div id="bs_zones-4" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70136" keywords="not_home_page,not_landing_page,is_article_page,news,most-important-stories-of-2019,post" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://eastgreenwichnews.com/most-important-stories-of-2019/">Most Important Stories of 2019</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/food-cupboard-managers-surprised-by-generosity/">Food Cupboard Managers Surprised by Generosity</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/police-log-dogs-stolen-packages-bad-checks/">Police Log: Dogs, Stolen Packages, Bad Checks</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/obituary-beverly-jane-powers-93/">Obituary: Beverly Jane Powers, 93</a>
									</li>
											<li>
					<a href="https://eastgreenwichnews.com/this-week-in-eg-real-estate-a-dozen-open-houses/">This Week in EG Real Estate: A Dozen Open Houses</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
	<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
	<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
	<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
	<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://eastgreenwichnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Announcements</option>
	<option class="level-0" value="3153">Arts</option>
	<option class="level-0" value="3">Blogs</option>
	<option class="level-0" value="2661">Breaking News</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="3050">courts</option>
	<option class="level-0" value="5">Election 2014</option>
	<option class="level-0" value="2458">Election 2018</option>
	<option class="level-0" value="19">Entertainment</option>
	<option class="level-0" value="2350">Events</option>
	<option class="level-0" value="6">Features</option>
	<option class="level-0" value="7">Food &amp; Cooking</option>
	<option class="level-0" value="8">General Interest</option>
	<option class="level-0" value="1971">Good News</option>
	<option class="level-0" value="9">Government</option>
	<option class="level-0" value="2912">History</option>
	<option class="level-0" value="10">Letter to the Editor</option>
	<option class="level-0" value="11">Mems &amp; Rems by Bruce</option>
	<option class="level-0" value="12">News</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="14">Op/Ed</option>
	<option class="level-0" value="15">Police &amp; Fire</option>
	<option class="level-0" value="16">Real Estate</option>
	<option class="level-0" value="3376">Restaurant News</option>
	<option class="level-0" value="3621">Review</option>
	<option class="level-0" value="17">Schools</option>
	<option class="level-0" value="18">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="widget_contact_info-2" class="fwidget et_pb_widget widget_contact_info"><h4 class="title">East Greenwich News</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=18%2Bprospect%2Bst.%2Beast%2Bgreenwich%2C%2Bri%2B02818" target="_blank">18 Prospect St.<br/>East Greenwich, RI 02818</a></div><div class="confit-phone"><span itemprop="telephone">(401) 749-3115</span></div><div class="confit-email"><a href="mailto:egreenwichnews@gmail.com">egreenwichnews@gmail.com</a></div></div></div> <!-- end .fwidget --><div id="bs_zones-5" class="fwidget et_pb_widget bs_zones"><div><broadstreet-zone zone-id="70140" keywords="not_home_page,not_landing_page,is_article_page,news,most-important-stories-of-2019,post" soft-keywords="true"></broadstreet-zone></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-5" class="fwidget et_pb_widget widget_text"><h4 class="title">Donate</h4>			<div class="textwidget"><p><em>EG News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. We are a non-profit 501(c)(3) tax-exempt corporation. Donations will help us keep bringing you the local news you&#8217;ve been counting on.</em></p>
</div>
		</div> <!-- end .fwidget --><div id="custom_html-3" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=97TDCYWQWPHCG"
target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.paypal.com/en_US/i/btn/x-click-but21.gif" alt="" /></a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/eastgreenwichnews/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/egreenwichnews?lang=en" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><div id="footer-info">© East Greenwich News. All rights reserved.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','most-important-stories-of-2019','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","most-important-stories-of-2019","post"],"url":"most-important-stories-of-2019"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script>	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eastgreenwichnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"de96f5cc47","wpc_url":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"724ef7ebe0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5b57d17ecd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"18338","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Divi/js/custom.min.js?ver=3.26.3'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.26.3'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://eastgreenwichnews.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'79686128',post:'18338',tz:'-4',srv:'eastgreenwichnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79686128', '18338' ]);
</script>
</body>
</html>
