<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://eastgreenwichnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2020 Veterans Day Parade &ndash; East Greenwich News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eastgreenwichnews.com/2020-veterans-day-parade/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2020 Veterans Day Parade &ndash; East Greenwich News" />
	<meta property="og:description" content="The East Greenwich 2020 Veterans Day Parade reminded us that things can be pretty darn normal amidst a global pandemic. For that, we say thanks to veterans and thanks to the parade organizers (Leigh Carney, that means you!). &nbsp; &nbsp; &nbsp;" />
	<meta property="og:url" content="https://eastgreenwichnews.com/2020-veterans-day-parade/" />
	<meta property="og:site_name" content="East Greenwich News" />
	<meta property="article:publisher" content="https://www.facebook.com/eastgreenwichnews" />
	<meta property="article:published_time" content="2020-11-12T03:00:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade-2.jpeg?fit=536%2C481&#038;ssl=1" />
	<meta property="og:image:width" content="536" />
	<meta property="og:image:height" content="481" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@egreenwichnews" />
	<meta name="twitter:site" content="@egreenwichnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Elizabeth McNamara">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eastgreenwichnews.com/#organization","name":"East Greenwich News","url":"https://eastgreenwichnews.com/","sameAs":["https://www.facebook.com/eastgreenwichnews","https://www.youtube.com/user/EastGreenwichNews","https://twitter.com/egreenwichnews"],"logo":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2014/07/header-logo.jpg?fit=287%2C90&ssl=1","width":287,"height":90,"caption":"East Greenwich News"},"image":{"@id":"https://eastgreenwichnews.com/#logo"}},{"@type":"WebSite","@id":"https://eastgreenwichnews.com/#website","url":"https://eastgreenwichnews.com/","name":"East Greenwich News","description":"News and information for the 02818 community","publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://eastgreenwichnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade-2.jpeg?fit=536%2C481&ssl=1","width":536,"height":481,"caption":"Bagpiper Aaron Lindo leads off the 2020 Veterans Day Parade."},{"@type":"WebPage","@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#webpage","url":"https://eastgreenwichnews.com/2020-veterans-day-parade/","name":"2020 Veterans Day Parade &ndash; East Greenwich News","isPartOf":{"@id":"https://eastgreenwichnews.com/#website"},"primaryImageOfPage":{"@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#primaryimage"},"datePublished":"2020-11-12T03:00:20+00:00","dateModified":"2020-11-12T03:00:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastgreenwichnews.com/2020-veterans-day-parade/"]}]},{"@type":"Article","@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#article","isPartOf":{"@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#webpage"},"author":{"@id":"https://eastgreenwichnews.com/#/schema/person/bc608c5338e85a71ec756f852b3675ba"},"headline":"2020 Veterans Day Parade","datePublished":"2020-11-12T03:00:20+00:00","dateModified":"2020-11-12T03:00:20+00:00","mainEntityOfPage":{"@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#webpage"},"commentCount":0,"publisher":{"@id":"https://eastgreenwichnews.com/#organization"},"image":{"@id":"https://eastgreenwichnews.com/2020-veterans-day-parade/#primaryimage"},"keywords":"parade,veterans day parade","articleSection":"General Interest,Good News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eastgreenwichnews.com/2020-veterans-day-parade/#respond"]}]},{"@type":"Person","@id":"https://eastgreenwichnews.com/#/schema/person/bc608c5338e85a71ec756f852b3675ba","name":"Elizabeth McNamara","image":{"@type":"ImageObject","@id":"https://eastgreenwichnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dd6540ec77df358cedbe107546bf7b68?s=96&d=mm&r=g","caption":"Elizabeth McNamara"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Feed" href="https://eastgreenwichnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; Comments Feed" href="https://eastgreenwichnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Greenwich News &raquo; 2020 Veterans Day Parade Comments Feed" href="https://eastgreenwichnews.com/2020-veterans-day-parade/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54613721-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54613721-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastgreenwichnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='leaf-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/css/openstreet.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/select2.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-bootstrap-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/bootstrap.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-font-awesome-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/font-awesome.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-line-awesome-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/line-awesome.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/style.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-media-uploader-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/ez-media-uploader.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atbd_googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/slick.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='atmodal-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/css/atmodal.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://c0.wp.com/c/5.5.3/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-min.js?ver=5.5.3' id='unpkg-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-index.js?ver=5.5.3' id='unpkg-index-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-libs.js?ver=5.5.3' id='unpkg-libs-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet-versions.js?ver=5.5.3' id='leaflet-versions-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet.markercluster-versions.js?ver=5.5.3' id='markercluster-version-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/libs-setup.js?ver=5.5.3' id='leaflet-setup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/popper.js?ver=6.5.1' id='atbdp-popper-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/eastgreenwichnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcdzdcZAAAAAGtTsIT1uKywKZ7wCo2HV8Ix0f41&#038;ver=5.5.3' id='recaptcha-v3-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6LcdzdcZAAAAAGtTsIT1uKywKZ7wCo2HV8Ix0f41","page_action":{"action":"2020_veterans_day_parade"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","security":"4508baf70e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/eastgreenwichnews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://eastgreenwichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastgreenwichnews.com/wp-json/wp/v2/posts/25298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastgreenwichnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastgreenwichnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5om08-6A2' />
<link rel="alternate" type="application/json+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2F2020-veterans-day-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastgreenwichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastgreenwichnews.com%2F2020-veterans-day-parade%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' East Greenwich News. All rights reserved.');
});
</script><link rel="icon" href="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=50%2C50&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=50%2C50&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/EG-News-fav.png?fit=50%2C50&#038;ssl=1" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-25298 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css atbd_content_active atbdp_preload">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="">
                        <ul id="et-secondary-menu" class="nav"><li class="datelink menu-item menu-item-type-custom menu-item-object-custom menu-item-21730"><a href="#"><p><span id="datetime"></span></p> <script> var dt = new Date(); document.getElementById("datetime").innerHTML = dt.toLocaleDateString(); </script> EAST GREENWICH, RI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21703"><a href="https://eastgreenwichnews.com/become-a-sponsor/">BECOME A SPONSOR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21698"><a href="https://eastgreenwichnews.com/donate/">DONATE</a></li>
</ul>                    </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://www.facebook.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/egreenwichnews?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li class="et-extra-social-icon instagram">
                                        <a href="https://www.instagram.com/eastgreenwichnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube">
                                        <a href="https://www.youtube.com/user/EastGreenwichNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://eastgreenwichnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="110">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://eastgreenwichnews.com/" data-fixed-height="60">
                        <img src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/EGNews_Logo_Final.png" alt="East Greenwich News" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24139"><a href="https://eastgreenwichnews.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21558"><a href="https://eastgreenwichnews.com/category/election-2020/">Election 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21738"><a href="https://eastgreenwichnews.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21583"><a href="#">Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736"><a href="https://eastgreenwichnews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="https://eastgreenwichnews.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10701"><a href="https://eastgreenwichnews.com/category/police-fire/">Police &amp; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="https://eastgreenwichnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14763"><a href="https://eastgreenwichnews.com/category/real-estate-2/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23802"><a href="https://eastgreenwichnews.com/community-guide/">Community Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21584"><a href="#">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10703"><a href="https://eastgreenwichnews.com/category/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17798"><a href="https://eastgreenwichnews.com/category/sports-2/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21585"><a href="#">General</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22708"><a href="https://eastgreenwichnews.com/category/general-interest/">General Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11902"><a href="https://eastgreenwichnews.com/category/good-news/">Good News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18214"><a href="https://eastgreenwichnews.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21587"><a href="#">Arts &#038; Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21550"><a href="https://eastgreenwichnews.com/category/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21559"><a href="https://eastgreenwichnews.com/category/entertainment/">Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21561"><a href="https://eastgreenwichnews.com/category/features/">Features</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21569"><a href="https://eastgreenwichnews.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21574"><a href="https://eastgreenwichnews.com/category/oped/">Op/Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21549"><a href="https://eastgreenwichnews.com/category/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22709"><a href="https://eastgreenwichnews.com/category/mems-rems-by-bruce/">Mems &amp; Rems by Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21593"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21588"><a href="https://eastgreenwichnews.com/about-eg-news/">About EG News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21590"><a href="https://eastgreenwichnews.com/become-a-sponsor/">Become a Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://eastgreenwichnews.com/donors-sponsors/">Donors &#038; Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21592"><a href="https://eastgreenwichnews.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23800"><a href="https://eastgreenwichnews.com/shop-local/">SHOP LOCAL</a></li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>


<div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">2020 Veterans Day Parade</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://eastgreenwichnews.com/author/elizabethfmcnamara/" title="Posts by Elizabeth McNamara" rel="author">Elizabeth McNamara</a></span> | <span class="published">Nov 11, 2020</span></p>
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="536" height="481" src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade-2.jpeg?fit=536%2C481&#038;ssl=1" alt="" title="Bagpiper Aaron Lindo" class="wp-image-25315" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade-2.jpeg?w=536&amp;ssl=1 536w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade-2.jpeg?resize=300%2C269&amp;ssl=1 300w" sizes="(max-width: 536px) 100vw, 536px" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<p>The East Greenwich 2020 Veterans Day Parade reminded us that things can be pretty darn normal amidst a global pandemic. For that, we say thanks to veterans and thanks to the parade organizers (Leigh Carney, that means you!).</p>
<div id="attachment_25311" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25311" loading="lazy" class="wp-image-25311 jetpack-lazy-image" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?resize=500%2C420&#038;ssl=1" alt width="500" height="420" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?resize=300%2C252&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?w=572&amp;ssl=1 572w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?resize=500%2C420&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25311" loading="lazy" class="wp-image-25311" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?resize=500%2C420&#038;ssl=1" alt="" width="500" height="420" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?resize=300%2C252&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_BoyScouts.jpeg?w=572&amp;ssl=1 572w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25311" class="wp-caption-text"><em>Pack 3. Photo by Sandra Saunders.</em></p></div>
<div id="attachment_25314" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25314" loading="lazy" class="wp-image-25314 jetpack-lazy-image" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=500%2C501&#038;ssl=1" alt width="500" height="501" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=440%2C440&amp;ssl=1 440w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?w=480&amp;ssl=1 480w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=500%2C501&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25314" loading="lazy" class="wp-image-25314" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=500%2C501&#038;ssl=1" alt="" width="500" height="501" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?resize=440%2C440&amp;ssl=1 440w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ThankYou.jpeg?w=480&amp;ssl=1 480w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25314" class="wp-caption-text"><em>Photo by Sandra Saunders.</em></p></div>
<div id="attachment_25316" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25316" loading="lazy" class="wp-image-25316 jetpack-lazy-image" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?resize=500%2C650&#038;ssl=1" alt width="500" height="650" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?resize=231%2C300&amp;ssl=1 231w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?w=481&amp;ssl=1 481w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?resize=500%2C650&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25316" loading="lazy" class="wp-image-25316" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?resize=500%2C650&#038;ssl=1" alt="" width="500" height="650" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?resize=231%2C300&amp;ssl=1 231w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade.jpeg?w=481&amp;ssl=1 481w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25316" class="wp-caption-text"><em>Photo by Sandra Saunders.</em></p></div>
<div id="attachment_25313" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25313" loading="lazy" class="wp-image-25313 jetpack-lazy-image" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?resize=500%2C405&#038;ssl=1" alt width="500" height="405" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?resize=300%2C243&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?w=594&amp;ssl=1 594w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?resize=500%2C405&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25313" loading="lazy" class="wp-image-25313" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?resize=500%2C405&#038;ssl=1" alt="" width="500" height="405" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?resize=300%2C243&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_ProvHorses2.jpeg?w=594&amp;ssl=1 594w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25313" class="wp-caption-text"><em>Providence Police Mounted Command. Photo by Sandra Saunders.</em></p></div>
<div id="attachment_25312" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25312" loading="lazy" class="wp-image-25312 jetpack-lazy-image" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?resize=500%2C401&#038;ssl=1" alt width="500" height="401" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?w=599&amp;ssl=1 599w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?resize=500%2C401&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25312" loading="lazy" class="wp-image-25312" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?resize=500%2C401&#038;ssl=1" alt="" width="500" height="401" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/2020-Vetrans-Parade_FireTruck.jpeg?w=599&amp;ssl=1 599w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25312" class="wp-caption-text"><em>Antique fire truck. Photo by Sandra Saunders</em></p></div>
<div id="attachment_25306" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25306" loading="lazy" class="wp-image-25306 jetpack-lazy-image" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332.jpeg?resize=500%2C375&#038;ssl=1" alt width="500" height="375" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332.jpeg?resize=500%2C375&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25306" loading="lazy" class="wp-image-25306" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332.jpeg?resize=500%2C375&#038;ssl=1" alt="" width="500" height="375" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1332-scaled.jpeg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25306" class="wp-caption-text"><em>Drum line.</em></p></div>
<div id="attachment_25303" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25303" loading="lazy" class="wp-image-25303 jetpack-lazy-image" src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317.jpeg?resize=500%2C281&#038;ssl=1" alt width="500" height="281" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317.jpeg?resize=500%2C281&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25303" loading="lazy" class="wp-image-25303" src="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317.jpeg?resize=500%2C281&#038;ssl=1" alt="" width="500" height="281" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1317-scaled.jpeg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25303" class="wp-caption-text"><em>Members of the Town Council Caryn Corenthal, Mark Schwager, Renu Englehart, and Mike Zarrella.</em></p></div>
<div id="attachment_25319" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25319" loading="lazy" class="wp-image-25319 jetpack-lazy-image" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359.jpeg?resize=500%2C375&#038;ssl=1" alt width="500" height="375" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359.jpeg?resize=500%2C375&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25319" loading="lazy" class="wp-image-25319" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359.jpeg?resize=500%2C375&#038;ssl=1" alt="" width="500" height="375" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1359-scaled.jpeg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25319" class="wp-caption-text"><em>John A. Romano, 2018 Veterans Day Parade Grand Marshal, waves to the 2020 crowd.</em></p></div>
<div id="attachment_25322" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25322" loading="lazy" class="wp-image-25322 jetpack-lazy-image" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349.jpeg?resize=500%2C375&#038;ssl=1" alt width="500" height="375" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349.jpeg?resize=500%2C375&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25322" loading="lazy" class="wp-image-25322" src="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349.jpeg?resize=500%2C375&#038;ssl=1" alt="" width="500" height="375" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1349-scaled.jpeg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25322" class="wp-caption-text"><em>Bob Lisi, US Navy hurricane hunter in the late 1960s. He recalled flying into Hurricane Camille.</em></p></div>
<div id="attachment_25323" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-25323" loading="lazy" class="wp-image-25323 jetpack-lazy-image" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348.jpeg?resize=500%2C375&#038;ssl=1" alt width="500" height="375" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348.jpeg?resize=500%2C375&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-25323" loading="lazy" class="wp-image-25323" src="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348.jpeg?resize=500%2C375&#038;ssl=1" alt="" width="500" height="375" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=1080%2C810&amp;ssl=1 1080w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/IMG_1348-scaled.jpeg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><p id="caption-attachment-25323" class="wp-caption-text"><em>Yoko Chan, 6, with her parents Wen Chan and Atsuko Hirae. Yoko brought her picture for to honor veterans after working on it in her class with Mrs. Simonetti at Meadowbrook Elementary.</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe  id="_ytid_85556"  width="1080" height="608"  data-origwidth="1080" data-origheight="608"  src="https://www.youtube.com/embed/MjZd8t24ND4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe  id="_ytid_39795"  width="1080" height="608"  data-origwidth="1080" data-origheight="608"  src="https://www.youtube.com/embed/1WzWaLV1gqQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_900850303'><broadstreet-zone callback="zone_load_900850303" zone-id="70138" keywords="not_home_page,not_landing_page,is_article_page,general-interest,good-news,2020-veterans-day-parade,post" soft-keywords="true"></broadstreet-zone></div><script>window.zone_load_900850303 = function(z, d) { if (!d.count) document.getElementById('zone_load_900850303').style.display = 'none'; };</script>
			</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><em><strong>Value the news you get here on East Greenwich News?</strong> Consider supporting it by becoming a sustaining member or making a donation! <strong>Special incentive:</strong> Donations received through Dec. 31, 2020, will be matched by the Institute for Nonprofit News. We are a tax exempt 501(c)(3) organization dedicated to keeping East Greenwich a well-informed community but we need reader support! Click on the Donate button below or send a check to EG News, 18 Prospect St., East Greenwich, RI 02818. Thanks.</em></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE</a>
			</div><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light et_pb_no_avatar">
				
				
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-veterans-day-parade/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eastgreenwichnews.com/wp-comments-post.php?wpe-comment-post=egnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button name="submit" type="submit" id="et_pb_submit" class="submit">Submit Comment</button> <input type='hidden' name='comment_post_ID' value='25298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0bec04c0e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p></form>	</div><!-- #respond -->
		</section>

			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="bs_zones-11" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81620" keywords="not_home_page,not_landing_page,is_article_page,general-interest,good-news,2020-veterans-day-parade,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe</h4>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10778 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="10778" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
  </p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605161313" /><input type="hidden" name="_mc4wp_form_id" value="10778" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81621" keywords="not_home_page,not_landing_page,is_article_page,general-interest,good-news,2020-veterans-day-parade,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Streaming</h4>			<div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_28897"><div class="epyt-video-wrapper"><iframe  id="_ytid_36111"   data-origwidth="1080" data-origheight="608"  src="https://www.youtube.com/embed/1WzWaLV1gqQ?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player"  data-epytgalleryid="epyt_gallery_28897"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/user/EastGreenwichNews?sub_confirmation=1" rel="noopener noreferrer"><img alt="subscribe" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/images/play-subscribe.png" />Subscribe</a></div><div class="epyt-gallery-list"><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">131</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="CAIQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs  epyt-cols-2 "><div tabindex="0" role="button" data-videoid="1WzWaLV1gqQ" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/1WzWaLV1gqQ/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">The Cars! East Greenwich Veterans Day Parade 2020</div></div><div tabindex="0" role="button" data-videoid="MjZd8t24ND4" class="epyt-gallery-thumb"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/MjZd8t24ND4/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img loading="lazy" alt="play" class="epyt-play-img" width="30" height="23" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">East Greenwich Veterans Day Parade 2</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination epyt-hide-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div class="epyt-arrow">&laquo;</div> <div>Prev</div></div><div class="epyt-pagenumbers "><div class="epyt-current">1</div><div class="epyt-pageseparator"> / </div><div class="epyt-totalpages">131</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UUBGAZiIFsLWb7KG_c9T10bQ" data-pagesize="2" data-pagetoken="CAIQAA" data-epcolumns="2" data-showtitle="1" data-showpaging="0" data-autonext="0" data-thumbplay="1"><div>Next</div> <div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/images/gallery-page-loader.gif"></div></div></div></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81622" keywords="not_home_page,not_landing_page,is_article_page,general-interest,good-news,2020-veterans-day-parade,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81623" keywords="not_home_page,not_landing_page,is_article_page,general-interest,good-news,2020-veterans-day-parade,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://eastgreenwichnews.com/2020/11/'> November 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/10/'> October 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/09/'> September 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/08/'> August 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/07/'> July 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/06/'> June 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/05/'> May 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/04/'> April 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/03/'> March 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/02/'> February 2020 </option>
	<option value='https://eastgreenwichnews.com/2020/01/'> January 2020 </option>
	<option value='https://eastgreenwichnews.com/2019/12/'> December 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/11/'> November 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/10/'> October 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/09/'> September 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/08/'> August 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/07/'> July 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/06/'> June 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/05/'> May 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/04/'> April 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/03/'> March 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/02/'> February 2019 </option>
	<option value='https://eastgreenwichnews.com/2019/01/'> January 2019 </option>
	<option value='https://eastgreenwichnews.com/2018/12/'> December 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/11/'> November 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/10/'> October 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/09/'> September 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/08/'> August 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/07/'> July 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/06/'> June 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/05/'> May 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/04/'> April 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/03/'> March 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/02/'> February 2018 </option>
	<option value='https://eastgreenwichnews.com/2018/01/'> January 2018 </option>
	<option value='https://eastgreenwichnews.com/2017/12/'> December 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/11/'> November 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/10/'> October 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/09/'> September 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/08/'> August 2017 </option>
	<option value='https://eastgreenwichnews.com/2017/07/'> July 2017 </option>
	<option value='https://eastgreenwichnews.com/2015/04/'> April 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/03/'> March 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/02/'> February 2015 </option>
	<option value='https://eastgreenwichnews.com/2015/01/'> January 2015 </option>
	<option value='https://eastgreenwichnews.com/2014/12/'> December 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/11/'> November 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/10/'> October 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/09/'> September 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/08/'> August 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/07/'> July 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/06/'> June 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/05/'> May 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/04/'> April 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/03/'> March 2014 </option>
	<option value='https://eastgreenwichnews.com/2014/02/'> February 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget --><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="81624" keywords="not_home_page,not_landing_page,is_article_page,general-interest,good-news,2020-veterans-day-parade,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png" alt="" title="EGNews_Logo_Final_white" height="auto" width="auto" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?w=1228&ssl=1 1228w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=300%2C72&ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=1024%2C247&ssl=1 1024w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=768%2C185&ssl=1 768w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/EGNews_Logo_Final_white.png?resize=1080%2C260&ssl=1 1080w" sizes="(max-width: 1228px) 100vw, 1228px" class="wp-image-23913" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner">18 Prospect St.<br />
East Greenwich, RI 02818<br />
<a href="tel:401-749-3115">401.749.3115</a></p>
<p><a href="mailto:editor@eastgreenwichnews.com">editor@eastgreenwichnews.com</a></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h4 class="widgettitle">Follow Us</h4></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/egreenwichnews?lang=en'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
              href='https://www.instagram.com/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin et_pb_social_media_follow_network_3_tb_footer'><a
              href='https://www.linkedin.com/company/eastgreenwichnews/'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_4_tb_footer'><a
              href='https://www.youtube.com/user/EastGreenwichNews'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>East Greenwich News is committed to building an informed community through thoughtful, relevant and objective reporting about the people, places and events in East Greenwich, Rhode Island. </span>We are a 501(c)(3) nonprofit and <span>a free news source, funded by the community. Donations help us keep bringing you the local news you’ve been counting on.</span></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_pb_bg_layout_dark" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RYEHTGQBSJEWW&#038;source=url" target="_blank">DONATE TODAY</a>
			</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="color: #ffffff;"><strong>Proud member of<br /> </strong><span style="color: #333333;"></span><a href="https://www.lionpublishers.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1-300x100.png" width="192" height="64" alt="" class="wp-image-23761 alignnone size-medium" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1.png?resize=300%2C100&amp;ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/INN-Logo-Primary-White-480x160-1.png?w=480&amp;ssl=1 480w" sizes="(max-width: 192px) 100vw, 192px" /></a><span style="color: #333333;"> </span><a href="https://inn.org/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white-300x103.png" width="146" height="50" alt="" class="wp-image-23764 alignnone size-medium" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white.png?resize=300%2C103&amp;ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Updated-website-logo-options-3_white.png?w=726&amp;ssl=1 726w" sizes="(max-width: 146px) 100vw, 146px" /></a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_newsletter_description_no_content">
				
				
				<div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Newsletter Sign Up</h2><div>
<p>Signup to get the latest news and events.</p>
</div></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Success!</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">First Name</label>
						<input id="et_pb_signup_firstname" class="input" type="text" placeholder="First Name" name="et_pb_signup_firstname">
					</p>
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_lastname" style="display: none;">Last Name</label>
						<input id="et_pb_signup_lastname" class="input" type="text" placeholder="Last Name" name="et_pb_signup_lastname">
					</p>
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">SIGN UP</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="mailchimp" name="et_pb_signup_provider" />
						<input type="hidden" value="add_new_account" name="et_pb_signup_list_id" />
						<input type="hidden" value="" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="2cf61fb02c11cd61a541e1d01cf41e24" name="et_pb_signup_checksum" />
					</form>
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>© East Greenwich News. All rights reserved.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><b><span>Thank you to our Sponsors and Sponsor Advertisers!</span></b></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_6 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_footer">
				
				
				<a href="https://www.chirowg.com/"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/chironeurocenter.png" alt="" title="chironeurocenter" height="auto" width="auto" class="wp-image-24466" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_2_tb_footer">
				
				
				<a href="https://finnsharborside.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/download.png" alt="" title="download" height="auto" width="auto" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/10/download.png?w=225&ssl=1 225w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/10/download.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" class="wp-image-24568" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_3_tb_footer">
				
				
				<a href="http://www.greenwichodeum.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png" alt="" title="Odeum_logo_vertical_white_on_red" height="auto" width="auto" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png?w=250&ssl=1 250w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/Odeum_logo_vertical_white_on_red.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22516" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_footer">
				
				
				<a href="https://www.heritagegalleryri.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/heritage.png" alt="" title="heritage" height="auto" width="auto" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/heritage.png?w=250&ssl=1 250w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/heritage.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22735" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_5_tb_footer">
				
				
				<a href="https://insperiors.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/insperiors.jpg" alt="" title="insperiors" height="auto" width="auto" class="wp-image-24028" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_6_tb_footer">
				
				
				<a href="https://www.kneaddoughnuts.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/unnamed-1.jpg" alt="" title="unnamed (1)" height="auto" width="auto" srcset="https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?w=1040&ssl=1 1040w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?resize=300%2C233&ssl=1 300w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?resize=1024%2C794&ssl=1 1024w, https://i2.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/unnamed-1.jpg?resize=768%2C595&ssl=1 768w" sizes="(max-width: 1040px) 100vw, 1040px" class="wp-image-25224" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_6 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_7_tb_footer">
				
				
				<a href="http://thepatiori.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg" alt="" title="ThePatio_Logo" height="auto" width="auto" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?w=1000&ssl=1 1000w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=768%2C768&ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/ThePatio_Logo.jpg?resize=440%2C440&ssl=1 440w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25162" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_8_tb_footer">
				
				
				<a href="https://www.remax.com/real-estate-offices/remax-professionals-east-greenwich-ri/100427604" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/REMAX-Pro-master-logo-transparent-background_sm-copy.png" alt="" title="REMAX Pro master logo - transparent background_sm copy" height="auto" width="auto" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/REMAX-Pro-master-logo-transparent-background_sm-copy.png?w=250&ssl=1 250w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/REMAX-Pro-master-logo-transparent-background_sm-copy.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22478" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_13_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_9_tb_footer">
				
				
				<a href="https://rirealestateservices.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Logo-500x500-1.png" alt="" title="Logo-500x500" height="auto" width="auto" srcset="https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?w=500&ssl=1 500w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?resize=300%2C300&ssl=1 300w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/09/Logo-500x500-1.png?resize=440%2C440&ssl=1 440w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-24032" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_14_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_10_tb_footer">
				
				
				<a href="https://janescribe.com/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/scribe-logo.jpg" alt="" title="scribe-logo" height="auto" width="auto" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?w=1000&ssl=1 1000w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=768%2C768&ssl=1 768w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/11/scribe-logo.jpg?resize=440%2C440&ssl=1 440w" sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-25161" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_15_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_11_tb_footer">
				
				
				<a href="https://tastebudskitchen.com/east-greenwich/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/tbk-logo-large.png" alt="" title="tbk-logo-large" height="auto" width="auto" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?w=500&ssl=1 500w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?resize=300%2C300&ssl=1 300w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?resize=150%2C150&ssl=1 150w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/tbk-logo-large.png?resize=440%2C440&ssl=1 440w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-22736" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_6 et_pb_column_16_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_12_tb_footer">
				
				
				<a href="https://www.instagram.com/thorpeswinesspirits/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" src="https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/thorpes-copy.png" alt="" title="thorpes copy" height="auto" width="auto" srcset="https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png?w=250&ssl=1 250w, https://i1.wp.com/eastgreenwichnews.com/wp-content/uploads/2020/08/thorpes-copy.png?resize=150%2C150&ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" class="wp-image-22517" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_5_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_17_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_footer et_pb_bg_layout_light" href="https://eastgreenwichnews.com/donors-sponsors/">ALL DONORS &amp; SPONSORS</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','general-interest','good-news','2020-veterans-day-parade','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["general-interest","good-news","2020-veterans-day-parade","post"],"url":"2020-veterans-day-parade"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5949);
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/ez-media-uploader.js?ver=6.5.1' id='atbdp_media_uploader-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/select2.min.js?ver=6.5.1' id='select2script-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/validator.min.js?ver=6.5.1' id='atbdp_validator-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/atmodal.js?ver=6.5.1' id='at_modal-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/openstreet/openlayers/OpenLayers.js?ver=6.5.1' id='atbdp_open_street-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/openstreet/openlayers4jgsi/Crosshairs.js?ver=6.5.1' id='atbdp_open_street_src-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/bootstrap.min.js?ver=6.5.1' id='atbdp-bootstrap-script-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/jquery.barrating.min.js?ver=6.5.1' id='atbdp-rating-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/plasma-slider.js?ver=6.5.1' id='atbdp-plasma-slider-script-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/uikit.min.js?ver=6.5.1' id='atbdp-uikit-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/grid.min.js?ver=6.5.1' id='atbdp-uikit-grid-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/slick.min.js?ver=6.5.1' id='atbdp_slick_slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-admin/js/iris.min.js' id='iris-js'></script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='atbdp_search_listing-js-extra'>
/* <![CDATA[ */
var atbdp_search_listing = {"i18n_text":{"location_selection":"location","category_selection":"Category","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","Miles":" Miles","default_val":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/search-listing.js?ver=6.5.1' id='atbdp_search_listing-js'></script>
<script type='text/javascript' id='atbdp-range-slider-js-extra'>
/* <![CDATA[ */
var atbdp_range_slider = {"i18n_text":{"location_selection":"location","category_selection":"Category","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","Miles":" Miles","default_val":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/directorist/public/assets/js/range-slider.js?ver=6.5.1' id='atbdp-range-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b1058f9fe6","timeline_nonce":"f707133a36","blog_feed_nonce":"f4866e5a7d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/eastgreenwichnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/eastgreenwichnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2d5d9c10c7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8f55073615","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"25298","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://6qsvt3wb3z42m9dpl1rx2521-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<style id="et-builder-module-design-tb-22272-tb-21502-25298-cached-inline-styles">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</style><script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'79686128',post:'25298',tz:'-5',srv:'eastgreenwichnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79686128', '25298' ]);
</script>
		
	</body>
</html>
